30 berichten aan het bekijken - 1 tot 30 (van in totaal 33)
  • Q:
    Bijdrager
    Kep

    Mac pro, geen beeld

    Onlangs starte ik mijn mac pro op en wachte op beeld. Dit beeld bleef alleen uit, beide schermen gaven aan geen signaal te krijgen.

    Ik dacht dat dit misschien een probleem zou kunnen zijn met de video kaart, dus die verplaatste ik een slot naar boven. Dit werkte echter niet.

    Een van de OMT-leden wist mij te helpen aan een nieuwe videokaart, (dank daarvoor unSOUND) maar dit werkte ook niet, nog steeds geen beeld.

    Heeft iemand een idee, wat het dan zou kunnen zijn ?

    Bijdrager
    Waffle ಠ_ಠ

    Heb je meer PCI kaarten in je Mac Pro? Zo ja, werken die? Misschien is je controller kapot. Kan je de Mac via een FireWire kabel benaderen? Heb je nog garantie? Heb je al een SMC en PRAM reset gedaan?

    Bijdrager
    Kep

    Ik heb helaas niet meer PCI kaarten in mijn kaart dus dat kan ik niet testen, via fire wire kan ik de harde schijven van de mac inderdaad wel bereiken. De garantie is helaas verlopen, betekent dit dat ik een nieuw moederbord moet aanschaffen ?

    Bijdrager
    Waffle ಠ_ಠ

    Misschien wel. Probeer in ieder geval wel even een PRAM en SMC reset.

    Bijdrager
    Michel2010

    Geheugen al naar gekeken?

    Bijdrager
    Kep

    Ik heb net PRAM en SMC opnieuw gereset, helaas zonder effect.
    Ik hoor wel dat de computer osx gewoon opstart, want na een tijdje kan ik met de volumknoppen op het toetsenbord het geluid harder en zachter zetten.

    Wat zou dit geintje me ongeveer gaan kosten denk je ?

    Bijdrager
    Michel2010

    Klinkt misschien raar … maar al eens een ander scherm/kabels geprobeerd?

    Bijdrager
    Kep

    ja dat wel, schermen doen het wel op mn andere mac…

    Bijdrager
    Elmo0o

    Als t het logicboard is zou ik (persoonlijk) een nieuwe kopen.
    Kan je niet een heel ander ding aansluiten op een van je slots kijken of die werkt?
    Ik zou eerst alle opties afvinken voordat je stappen onderneemt om m te laten repareren of de deur uit te doen.

    Bijdrager
    Ezri Dax

    En de videokaart zelf? Kun je die in een andere Mac testen?

    Bijdrager
    Elmo0o

    Inderdaad wat @MadDonna zegt, ook nog een goede optie!
    zijn genoeg keuzes

    Bijdrager
    Kep

    heb twee videokaarten geprobeerd, bij beiden doen de schermen het niet, het zou eventueel kunnen dat beide kaarten kapot zijn, maar dat lijkt me sterk.

    Bijdrager
    Kep

    Is een externe videokaart een idee ? bestaan die überhaupt ?

    Bijdrager
    Ezri Dax

    ja, maar of je daar heel blij van wordt. Je hebt een usb naar vga connector en voor tekstverwerken en dingen die niet echt zwaar leunen op videokaarten.

    Een andere optie, zet eens een goede stofzuiger op de PCI(e?) sluiven.

    Eeeh, toch zou ik de kaarten eens in een andere mac proberen of andersom, probeer eens een andere kaart in je mac. Dat ze allebei de geest zouden hebben gegeven is inderdaad heel ver gezocht, maar het kan.

    Bijdrager
    Elmo0o

    Het kan ook nog zijn dat je moederbord die videokaarten kapot maakt.
    Tijdje terug gezien in een iMac telkens na een week (of twee) was het beeldscherm bevlekt, telkens een nieuwe er in gezet… Heel Raar

    Bijdrager
    chatsmit

    Hitsig iMacje was dat dan Elmo.. Heel erg vreemd dat OSX wel doorstart zonder beeld. Dan zou je het idd bij je videokaart leggen, maar die heb je al vervangen. Dus dan lijkt het erop dat je moederbord een storing heeft.
    Misschien kun je eerst je mac nog laten onderzoeken bij een apple center voordat je een hoop geld neer gaat leggen voor een reparatie. Wat zijn de onderzoekskosten tegenwoordig, nogsteeds a 50 euro?

    Een kleine kans is dat je voeding niet helemaal lekker is, probeer te starten zonder de drives en harddisken gekoppeld (voedingstekkers eruit), of beter nog, een andere voeding als je die toevallig hebt?

    Probeer alles uit te sluiten, dus ook al je rammetjes eruit, behalve 1 (en wissel hem af met een ander).

    Moderator
    unSOUND

    Balen dat mijn videokaart niet heeft kunnen helpen.. Heb je de kaart al in een hoger PCI slot geprobeerd ?

    ( Je hebt nog een PM… )

    Geblokkeerd
    Anoniem
    MadDonna op 14 september 2010

    Een andere optie, zet eens een goede stofzuiger op de PCI(e?) sluiven.

    NEE! Statische electriciteit!

    Neem een bus perslucht, niet van de autobanden afdeling, maar gewoon van MediaMarkt ofzo.

    Bijdrager
    MacMartino

    Als je je schijven wel kan benaderen en geluid etc werkt, lijkt het mij toch handig om voor 75 eu eens even je Mac naar de dokter te brengen. Let overigens ook op, dat je zorgt dat je niet statisch geladen bent als je aan je Mac sleutelt. Dat kan ‘m ook kapot maken…

    Bijdrager
    MacMartino

    Overigens, stofzuigen kan prima met een plastic stuk erop. Doen wij al jaren, zelfs in de compu.

    Bijdrager
    computer space

    Heb je al van een DVD proberen op te starten? Zou lullig zijn als het een softwareprobleem is.

    Bijdrager
    computer space

    Sorry dubbelpost. Soms duurt het even voordat de pijltje voor een nieuwe pagina verschijnen :).

    Bijdrager
    hendrik ijzerbroot

    En wat zegt de hardware test dan?

    Bijdrager
    hendrik ijzerbroot

    dubbel gepost…

    Bijdrager
    Kep

    Ja, met dvd doet hij ook helaas niks, de hardware test kan ik niet doen omdat ik geen beeld heb…

    Bijdrager
    Waffle ಠ_ಠ

    Heb je de stroomkabel wel tussen de kaart en het LB gezet? Sommige kaarten krijgen namelijk niet genoeg stroom door de PCIe bus.

    Moderator
    unSOUND

    Dat is bij de 2600 niet het geval, die heeft niet eens een aansluiting voor een voedings-kabel.

    Maar het schijnt vaker voor te komen dat Snow Leopard de 2600 kaart sloopt… Op de Apple discussion lists staan rijen mensen met Mac Pro’s die sinds de upgrade naar Snow Leopard ineens een kapotte 2600 kaart hebben, vrijwel allemaal na de installatie van de Graphics update…

    Bijdrager
    hendrik ijzerbroot

    Heeft de TS dat gedaan dan? (die graphics update en zo…). Dat kan ik uit dit draadje niet opmaken. In één van de Apple discussions stond iemand met praktisch het zelfde probleem dat opgelost was door via TM te herstellen. Zijn probleem trad op na de 10.6.4 update. In zijn geval dus was het softwarematig een géén “gesloopte” kaart.

    Bijdrager
    mhrenes

    Misschien een rare suggestie. Als je screen sharing of VNC aan hebt staan kun je via een andere Mac je logs en ook je systeem profiel bekijken.

    Misschien dat je daar wijzer van wordt. Zou toch raar zijn dat beide kaarten defect zijn. En een mac die gewoon opstart terwijl de PCI-Express bus defect is komt mij ook onwaarschijnlijk over. Eigenaardig is natuurlijk wel dat je ook niet van DVD kunt opstarten.

    Moderator
    unSOUND
    hendrik op 16 september 2010

    Heeft de TS dat gedaan dan? (die graphics update en zo…). Dat kan ik uit dit draadje niet opmaken.

    Die Graphics update wordt door je strot geduwd doordat hij tegenwoordig in de OS X update zit verwerkt… Als je OS X dus update krijg je die automatisch erbij.

    hendrik op 16 september 2010

    Zijn probleem trad op na de 10.6.4 update. In zijn geval dus was het softwarematig een géén “gesloopte” kaart.

    Het probleem was dat die update gelijk de firmware van de kaart veranderd, maar niet goed. Met een defect als gevolg.

30 berichten aan het bekijken - 1 tot 30 (van in totaal 33)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.