12 berichten aan het bekijken - 1 tot 12 (van in totaal 12)
  • Q:

    Bijdrager
    MacBlade

    Mac Pro 5.1 of video kaart probleem?

    Ik heb in mijn Macpro 5.1  6 core sinds een halfjaar een AMD Radeon RX 580 pulse draaien.

    Hij werkte prima tot een week geleden.

    Plotseling gingen de monitoren op zwart en de Mac wilde daarna nog nauwelijks opstarten. Na veel pogingen uiteindelijk weer wel maar na een tien minuten ging hij weer op zwart.

    Ik heb toen de oude videokaart AMD 5870 er weer ingezet en geen problemen meer.

    De RX 580 heb ik toen terug gestuurd naar de dealer (Azerty) en die vertelt mij nu dat zij geen problemen hebben gevonden tijdens diverse stress tests.

    Zou het probleem dan toch in de Mac zitten, b.v. de voeding?

    Lijkt me sterk want hij draait nu probleemloos. De RX 580 heb ik aangesloten met een 2 x 6 pin naar 8 pins connector.

    Iemand bekent met dit probleem of misschien een suggestie om iets te testen met de Mac?


    Bijdrager
    hendrik ijzerbroot

    Op dit moment zit dus de RX 580 er weer in begrijp ik en is het probleem weg? Waar ik dan aan denk is een slecht contact tussen de kaart en de Mac dat na verwijderen en weer plaatsen verholpen is.


    Bijdrager
    Dieter_31

    Zit je op Facebook anders kun je vraag stellen aan mac pro upgrade. Maar deze GPU zou moeten lukken


    Bijdrager
    Dieter_31

    Met wat werk je? 4K scherm?
    Heb je macs fan control op je Mac pro staan?


    Bijdrager
    MacBlade

    Nee, de oude kaart zit nog in de mac maar krijg wel de RX 580 retour dus zal ik hem nog een keer proberen.

    Ik werk met 2 Mac schermen, geen 4K.

    Blijft vreemd  dat uit het niets dit probleem ontstond.

     


    Bijdrager
    hendrik ijzerbroot

    Als het straks weer gebeurt met de 580 erin zou je daarna eens naar het syslog bestand etc. kunnen kijken via het programma “console”. Misschien zie je daar een foutmelding staan.


    Bijdrager
    MacBlade

    Oke, dank je wel, misschien dat het wat oplevert.


    Bijdrager
    MacBlade

    Gisteren de rx580 weer in de Mac geplaatst en twee uur zonder problemen gewerkt.

    ik hoop dat het zo blijft, maar toch wel vreemd maar goed als er weer wat gebeurd dan kom

    ik  er wel op terug.


    Bijdrager
    Dieter_31

    Ik wil een sapphire pulse RX 580 maar eerst moet ik moet mijn GTX 980 verkocht krijgen.


    Bijdrager
    MacBlade

    Nog steeds geen problemen ondervonden. Voor mij een raadsel wat er gebeurd is.

    Er was toch een serieus probleem…


    Bijdrager
    Mac Hammer Fan

    Ik heb wel op MacRumors gelezen dat de fans lawaai maken als naast de Radeon Pulse 580 ook een Geforce 120 is geïnstalleerd om een bootscreen te hebben. Ben blij dat je van het probleem af bent. Als ik zie wat die Radeon nu kost bij Amazon en wat ik destijds voor mijn Geforce 980 betaald heb dan is dit toch een veel betere koop. 👍


    Bijdrager
    hendrik ijzerbroot

    <p class=”cite”>MacBlade op 30 oktober 2018 om 22:27</p>
    Nog steeds geen problemen ondervonden. Voor mij een raadsel wat er gebeurd is.

    Er was toch een serieus probleem…

    Laten we hopen dat mijn eerste reactie (slecht contact dat door het verwijderen en weer plaatsen is opgelost) inderdaad de oorzaak was, want als er echt iets met de kaart zelf aan de hand was dan zou je dat snel moeten merken.

12 berichten aan het bekijken - 1 tot 12 (van in totaal 12)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.