21 berichten aan het bekijken - 1 tot 21 (van in totaal 21)
  • Q:
    Bijdrager
    Partanimalleke

    Mac OSX G5 – Big Probs!

    Ik weet zelf niet hoe het mogelijk is dat een Mac G5 zoveel keer kan crashen en done, mo tis blijkbaar dus wel mogelijk…
    In het begin dat ik hem had aangekocht crashte hij bijna constant, ben dan ermee terug naar de winkel van Apple geweest, bleek dat het RAM-geheugen moest vervangen worden en ze zeiden mij op e koop toe dat het normaal kon zijn bij deze serie:|
    En nu een paar dagen geleden, ik start hem op en het enigste dat erop kwam was een blauwe wereldbol die constant zat te knipperen (zie image) en dan efkes ook nog een foldermap met het Macmannetje op…:| ne hem de dag ervoor niks opgezet behalve mijn mozillabrownser en mijn msn… ksnap het echt niemeer en kvrees ervoor dat alles deraf is, aangezien dat hij veeel te vlug opstart ook :(
    Voor mij lichtjes onbegrijpelijk… zelfs de Powermac van mijn vader die meer dan 10jaar oud is, werk nog gelijk hij moet en dne deze is nog zelfs geen jaar oud:|

    KAN IEMAND MIJ HELPEN AUB? :(

    Bijdrager
    klaus

    Geen caps nodig, en ook geen paniek. Je mac probeert gewoon van een netwerkschijf op te starten.

    Heropstarten met Alt (of T, maar denk alt) ingedrukt, dan kan je de opstartschijf kiezen. Kies de schijf waar je os x versie opstaat, en klaar is kees.

    Succes, Klaus

    Bijdrager
    Sad

    Wat bedoel je met crashen? Een kernel panic? (In meerdere talen de tekst dat je opnieuw moet opstarten) of gebeurt er iets anders?

    De wereldbol houdt in dat hij in elk geval niet van je harde schijf aan het booten is. Probeer de volumebevoegdheden te herstellen (repair permissions) en stel je opstartschijf via de systeemvoorkeuren op de juiste schijf in.

    Welke Mac OSX versie gebruik je?

    Bijdrager
    Partanimalleke

    ahbon… ik hoop dat werkt, zal het je althans laten weten (kreeg al schrik dat alles dat erop stond weg was)

    maar hoe komt dat eingelijk dat hem ineens vanaf daar witl opstarten? heb de dag tervorne niks speciaals gedaan…

    Bijdrager
    Partanimalleke

    ja crashen, hij blokkeert ineens en dan komt er een grijs kadertje met in alle talen dat hij moet heropgestart worden en nog dingen

    nog noioit zoiets bij ne mac geweten

    en ik gebruik versie 10.1.4

    Bijdrager
    Esquare
    ”Partanimalleke”

    ja crashen, hij blokkeert ineens en dan komt er een grijs kadertje met in alle talen dat hij moet heropgestart worden en nog dingen

    nog noioit zoiets bij ne mac geweten

    en ik gebruik versie 10.1.4

    Dat laatste lijkt me stug: 10.1 werkt niet op een G5. En dat ‘grijze kadertje’ is een kernel panic. Dat is een sterke aanwijzing dat er iets mis is met de hardware, waarschijnlijk met een van de geheugenchips.

    Bijdrager
    klaus
    ”Partanimalleke”

    en ik gebruik versie 10.1.4

    ???? Ofwel bedoel je 10.4.1 maar dat kan al helemaal niet, ofwel bedoel je echt dat je een oud systeem aan het draaien bent.

    Kijk eens in het apple menu “over deze mac”, en kijk welke os x versie er staat.
    Als er een G5 staat, dan is het zeker in de 10.3 reeks volgens mij.

    Bijdrager
    Partanimalleke

    thans tis die versie en dat er iets met die mac scheelt haddek allang door, kvrees ervoor dakt ik hem ga wegdoen nadat ik alles er heb vanaf gehaalt (als er tenminste nog iets opstaat…
    zal het binnen een paar dagen wel weten

    Bijdrager
    Boskabouter
    ”Partanimalleke”

    ja crashen, hij blokkeert ineens en dan komt er een grijs kadertje met in alle talen dat hij moet heropgestart worden en nog dingen

    nog noioit zoiets bij ne mac geweten

    en ik gebruik versie 10.1.4

    10.1.4??? op een G5??? zoek eens goed uit welk systeem je hebt, maar zorg eerst eens dat je de goeie schijf geselekteerd krijgt……

    Bijdrager
    Partanimalleke

    kan het nu niet checken want zit momenteel in Gent en woon in Herne, kan het zaterdag pas nachecken:s

    Bijdrager
    Boskabouter
    ”klaus”
    ”Partanimalleke”

    en ik gebruik versie 10.1.4

    ???? Ofwel bedoel je 10.4.1 maar dat kan al helemaal niet, ofwel bedoel je echt dat je een oud systeem aan het draaien bent.

    Kijk eens in het apple menu “over deze mac”, en kijk welke os x versie er staat.
    Als er een G5 staat, dan is het zeker in de 10.3 reeks volgens mij.

    Idd, moet minstens iets in de 10.3 reeks zijn, als het 10.1 is dan moet ie een ander systeem installeren….

    Bijdrager
    Esquare
    ”Partanimalleke”

    kvrees ervoor dakt ik hem ga wegdoen

    Wegdoen? Om een kapotte RAM-chip?

    Bijdrager
    Partanimalleke

    maar ben kwazie zeker dat het die versie is en de versie 9 draait er ook op, omdat sommige progs niet willen werken zonder die versie

    Bijdrager
    Esquare
    ”Partanimalleke”

    maar ben kwazie zeker dat het die versie is en de versie 9 draait er ook op, omdat sommige progs niet willen werken zonder die versie

    Versie 9 zal in Classic-mode best draaien. Maar 10.1.4 is het zeker niet. De laagst mogelijk systeemversie waaronder een G5 draait is 10.2.8.

    Bijdrager
    Partanimalleke

    das al de 2de keer dat ik hem moet binnendoen dan en die mensen in het Apple center in Gent zijn niet van de slimste dnek ik zelf, want die wisten zelf niet dat de 9 erop kon draaien… die zeiden dat het niet kon terwijl een van de klanten van mijn vader die in het grafische zit zelf zei van wel

    en tis niet alleen voor dat dat ik hem ga wegdoen, met dat crashen enal enerveert serieus (tzijn de originele cd’s die bij in de doos zaten die ik geinstalleerd heb, niks anders…)
    ne heb voor volgend jaar toch een laptoip nodig, dus kan hem zo changen
    heb enorm graag mac, maar den deze heeft mij serieus al tegengestoken…

    Bijdrager
    Partanimalleke

    kzal het jullie weten zeggen zaterdag, als ik hem al opgestart krijg met die code en lukt het niet zo, dan scheelt iets big time:s

    Bijdrager
    Boskabouter

    Nou, als jij op een G5 een 10.1.x versie hebt draaien, dan weet je al waardoor je kernel panics voorkomen en veroorzaakt worden…
    Het klopt wat ze in de winkel zeggen over OS 9, het draait nl in classic mode onder OSX, en bovendien kan een G5 nooit in OS 9 booten….
    Ik zou, als ik jou was, maar even wachten totdat je zaterdag je mac kunt nakijken wat er nu wel en niet opstaat…..

    Bijdrager
    gerrits2

    de winkel zij dat het een ram probleem is, heb je de hardware test al gedaan vanaf de CD “Apple Hardware Test” ?
    Dan zou ik dat eerst doen, duurt ruim een uur en je G5 gaat lekker te keer, heb dat ook gedaan en kwam 2 slechte Ram banken tegen zijn vervangen en nu werkt de G5 Super.

    Ik heb 2.5 Gig, kreeg zo nu en dan onder “about this mac” meldingen van 2.5 Gig en de andere keer na een storing 1.5 Gig[/b]

    Bijdrager
    Partanimalleke

    raren boel allemaal, zal die cd eens doen, dacht het al te done, maar is der nog altijd niet van gekomen… enfin zal wel zien, althans thanks voor de raad;)

    Bijdrager
    Partanimalleke

    en boskabouter, de versie 9 classic staat op mijn G5, moet hem alleen appart opstarten als de computer zelf is opgestart, hem start niet van in het begin zelf op in versie 9

    Bijdrager
    vogel

    9 kan erop draaien, onder OS X. Je kan er echter niet van opstarten. Maar hoe komt in hemelsnaam versie 10.1.4 op een G5 terecht?

21 berichten aan het bekijken - 1 tot 21 (van in totaal 21)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.