5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:
    Bijdrager
    JW1985

    Mac Mini verbindt niet met Ubee modem

    Sinds enkele weken ben ik overgestapt van KPN naar Ziggo. Bij Ziggo kreeg ik een nieuw modem geleverd: een Ubee UVW3200. Dit modem verbindt probleemloos met mijn Macbook en mijn IPhone. Mijn Mac Mini krijg ik echter niet aan de praat. Wanneer ik draadloos probeer te verbinden krijg ik de melding: Time-out bij verbinding. Ook met de Ethernet-kabel lukt het niet: de Mac mini geeft aan dat er geen kabel is gekoppeld (de kabel werkt overigens uitstekend in mijn Macbook).

    Het gaat om een Mac Mini 1.83 Ghz Inter Core 2 Duo uit 2007 met een Airport Extreme kaart (0x168C, 0x86) Firmware: 1.4.16.2. De Mac draait op OSX 10.5.8. Iemand enig idee hoe dit probleem op te lossen valt?

    Bijdrager
    Patrick Stam

    De Router van Ziggo schijnt krappie te zijn. Het wifi gedeelte is goed. Ik kan het een en ander oplossen door static IP adressen te configureren in de router.
    Meer lijntjes hierover op het forum.

    Bijdrager
    JW1985

    Even een late reactie op dit topic (dank voor je input, Patrick)

    Ik heb mijn Mac Mini inmiddels geupdate naar Snow Leopard (10.6.8) en heb het een en ander geprobeerd op te lossen met statische IP. Dat is niet gelukt. Ook heb ik geprobeerd de Mac Mini te laten verbinden met een ander Ziggo-modem (een ouder model, met aparte router), maar ook dat werkte niet. Op andere netwerken (KPN, eduroam) heb ik geen problemen. Iemand een idee over een oplossing???

    Bijdrager
    pimpidiel

    ik heb hetzelfde probleem

    Bijdrager
    TomTumTom

    Probeer eens op Twitter of Ziggo webcare je kan helpen. https://twitter.com/ZiggoWebcare

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.