12 berichten aan het bekijken - 1 tot 12 (van in totaal 12)
  • Q:
    Bijdrager
    Jeroen

    Mac Mini (2011) loopt vast

    Hallo,

    Ik ben nu een aantal maanden in het bezit van een Mac Mini uit 2011. Toen Mountain Lion uitkwam heb ik deze geïnstalleerd zonder problemen.

    Sinds kort loopt mijn Mac Mini af en toe vast, echt vast (In Lion niet voorgekomen) Ik kan geen programma’s meer opstarten of afsluiten, zelfs+function+command escape doet niks. Het gekke is dat de audio en de muis wel blijven werken.

    Ik heb dit een aantal keren eerder meegemaakt maar toen heb ik de Mac gewoon uitgedrukt en kon daarna niets bijzonders vinden in de Console.
    Net precies hetzelfde meegemaakt en heb dit in de Console kunnen vinden

    22-08-12 16:27:52,000 kernel[0] **** Debug info for *possible* hang in MAIN graphics engine ****
    22-08-12 16:27:52,000 kernel[0] ring head = 0x3dc06ba4, wrap count = 494
    22-08-12 16:27:52,000 kernel[0] ring tail = 0x00008558
    22-08-12 16:27:52,000 kernel[0] ring control = 0x0000f401 enabled, auto report disabled, not waiting, semaphore is waiting, length = 0x010 4KB pages
    22-08-12 16:27:52,000 kernel[0] timestamps = 0xb7742e
    22-08-12 16:27:52,000 kernel[0] Semaphore register values:
    22-08-12 16:27:52,000 kernel[0] VRSYNC: (0x12044) = 0xb7742e
    22-08-12 16:27:52,000 kernel[0] BRSYNC: (0x22040) = 0x1
    22-08-12 16:27:52,000 kernel[0] RVSYNC: (0x 2040) = 0x0
    22-08-12 16:27:52,000 kernel[0] BVSYNC: (0x22044) = 0x0
    22-08-12 16:27:52,000 kernel[0] RBSYNC: (0x 2044) = 0x0
    22-08-12 16:27:52,000 kernel[0] VBSYNC: (0x12040) = 0x0
    22-08-12 16:27:52,000 kernel[0] trying to clear semaphore wait on MAIN ring
    22-08-12 16:27:52,000 kernel[0] After attempt to clear semaphore wait = 0x0000f001 no longer waiting
    22-08-12 16:27:57,000 kernel[0] stampWait: Overflowed checking for stamp 0xb77457 on MAIN ring: called from waiting for blt buffer (3D blt)
    22-08-12 16:27:57,000 kernel[0] timestamp = 0xb77430

    Ik zal ook even een paar foto’s van het scherm erbij zetten. Gemaakt via mijn telefoon aangezien screenshot maken ook niet werkte.


    Gezien het beeld en het logbestand lijkt er iets mis te zijn met de ‘main graphics engine’. Ookal kan ik na een reboot de Mac gewoon weer gebruiken, lijkt mij dit niet helemaal goed.

    Iemand enig idee wat ik nog kan proberen?

    Jeroen

    Bijdrager
    hendrik ijzerbroot

    Je kunt om te beginnen even een safe-boot uitvoeren, daarna normaal opstarten. Als het hardware-matig is helpt dit niet, maar bij software-matige problemen is een safe-boot het eerste wat je kunt doen. (Vooral als het probleem ‘system-wide’ is i.p.v. slechts een programma dat raar doet)

    Bijdrager
    Hansi2124

    Ik zie in ieder geval iets aparts op je eerste afbeelding: 2 keer Voorvertoning actief in je Dock….. Dat kan toch normaal gesproken niet?

    Bijdrager
    Blieper

    haha, dat zie je toch;-)

    Bijdrager
    Jeroen
    hendrik op 22 augustus 2012

    Je kunt om te beginnen even een safe-boot uitvoeren

    Ik ga dit morgen even proberen.

    Ik heb ook even gelezen wat een safe boot doet maar het komt er op neer dat dat de Mac overbodige dingen uitsluit bij het opstarten en alleen de nodige kernel extensies opstart.

    Het probleem is mij nu ongeveer 3 keer overkomen zonder (naar mijn idee) enige reden. Gezien het scherm en de melding in de console krijg ik het idee dat de ‘videokaart’ niet helemaal lekker meer is maar weet niet of dit hardwarematig of softwarematig is.

    Wat is de bedoeling? Voer ik de safe boot uit en wacht ik tot het probleem weer te voorschijn komt? Of als het inderdaad een softwarematig probleem is, zorgt de safe boot er dan voor dat het probleem wordt opgelost door een aantal checks uit te voeren?

    Misschien een beetje rommelig uitgelegd maar ik probeer een beetje na te gaan wat er gebeurd wanneer ik zo’n safe boot uitvoer. Niet uit voorzorg maar uit interesse.

    @Hansi2124
    Voorvertoning is bij mij altijd 2 keer actief? Steam meestal ook anderhalf keer (zoals je ziet). Werkt meestal wat sneller:lol:

    Bijdrager
    hendrik ijzerbroot

    Tijdens een safe-boot wordt o.a. de hd gecontroleerd en wordt het system cache geheugen ge-reset. Er gebeurt dus iets meer dan dat er bepaalde extensies niet worden ingeladen. Als dit system cache corrupt is kunnen er allerlei vreemde symptomen optreden en daarom behoort een safe-boot tot de standaard probleem oplossingen. Na een safe boot start je dus normaal op en ga je inderdaad kijken of het probleem verdwenen is.

    Tussen twee haakjes: het woord “Semaphore” in de error log is een programma techniek om te bepalen of een bepaalde system resource beschikbaar is. Is dit niet het geval dan blijft het programma in een loop totdat het wel beschikbaar is. Normaal gesproken duurt dit een paar milliseconde maar is de data corrupt dan duurt het langer en dus hangt de Mac. In principe kan dit dus komen door een hardware fout maar ook door puur de software.

    Bijdrager
    Jeroen

    Bedankt voor de uitleg Hendrik maar ik heb zojuist weer een crash gehad.
    Vanochtend heb ik een safe boot uitgevoerd en vervolgens weer terug naar een normale boot.

    Ik weet ook niet waar ik naar moet zoeken in de console aangezien deze ┬▒20 berichten per seconde heeft geplaatst tijdens de crash :slant:

    Deze keer kwam de crash direct na dat ik Google Chrome weer tevoorschijn wilde halen. Geluid in Skype en de muis deden het gewoon nog.

    Verder naar boven in de Console kom ik hetzelfde bericht weer tegen en zie dat dit elke keer herhaald wordt.

    23-08-12 11:41:26,000 kernel[0] **** Debug info for *possible* hang in MAIN graphics engine ****
    23-08-12 11:41:26,000 kernel[0] ring head = 0x6fe0b8ac, wrap count = 895
    23-08-12 11:41:26,000 kernel[0] ring tail = 0x0000e108
    23-08-12 11:41:26,000 kernel[0] ring control = 0x0000f401 enabled, auto report disabled, not waiting, semaphore is waiting, length = 0x010 4KB pages
    23-08-12 11:41:26,000 kernel[0] timestamps = 0xc843a
    23-08-12 11:41:26,000 kernel[0] Semaphore register values:
    23-08-12 11:41:26,000 kernel[0] VRSYNC: (0x12044) = 0xc843a
    23-08-12 11:41:26,000 kernel[0] BRSYNC: (0x22040) = 0x1
    23-08-12 11:41:26,000 kernel[0] RVSYNC: (0x 2040) = 0x0
    23-08-12 11:41:26,000 kernel[0] BVSYNC: (0x22044) = 0x0
    23-08-12 11:41:26,000 kernel[0] RBSYNC: (0x 2044) = 0x0
    23-08-12 11:41:26,000 kernel[0] VBSYNC: (0x12040) = 0x0
    23-08-12 11:41:26,000 kernel[0] trying to clear semaphore wait on MAIN ring
    23-08-12 11:41:26,000 kernel[0] After attempt to clear semaphore wait = 0x0000f001 no longer waiting
    23-08-12 11:41:31,000 kernel[0] stampWait: Overflowed checking for stamp 0xc8453 on MAIN ring: called from waiting for blt buffer (3D blt)
    23-08-12 11:41:31,000 kernel[0] timestamp = 0xc843c
    23-08-12 11:41:31,000 kernel[0] **** Debug info for *possible* hang in MAIN graphics engine ****
    23-08-12 11:41:31,000 kernel[0] ring head = 0x6fe0b96c, wrap count = 895
    23-08-12 11:41:31,000 kernel[0] ring tail = 0x0000e140
    23-08-12 11:41:31,000 kernel[0] ring control = 0x0000f401 enabled, auto report disabled, not waiting, semaphore is waiting, length = 0x010 4KB pages
    23-08-12 11:41:31,000 kernel[0] timestamps = 0xc843c
    23-08-12 11:41:31,000 kernel[0] Semaphore register values:
    23-08-12 11:41:31,000 kernel[0] VRSYNC: (0x12044) = 0xc843c
    23-08-12 11:41:31,000 kernel[0] BRSYNC: (0x22040) = 0x1
    23-08-12 11:41:31,000 kernel[0] RVSYNC: (0x 2040) = 0x0
    23-08-12 11:41:31,000 kernel[0] BVSYNC: (0x22044) = 0x0
    23-08-12 11:41:31,000 kernel[0] RBSYNC: (0x 2044) = 0x0
    23-08-12 11:41:31,000 kernel[0] VBSYNC: (0x12040) = 0x0
    23-08-12 11:41:31,000 kernel[0] trying to clear semaphore wait on MAIN ring
    23-08-12 11:41:31,000 kernel[0] After attempt to clear semaphore wait = 0x0000f001 no longer waiting
    23-08-12 11:42:17,000 bootlog[0] BOOT_TIME 1345714937 0

    Heeft iemand nog enig idee of moet ik langzamerhand maar overwegen om contact op te nemen met de APR waar ik mijn Mac gekocht heb?

    Jeroen

    Bijdrager
    Jeroen

    Wederom dezelfde crash gehad. Zelfde meldingen in de Console staan.

    Iemand enig idee?

    Bijdrager
    MrBelloNLD

    10.8.1 ?

    Bijdrager
    Jeroen

    Gister geïnstalleerd.

    Bijdrager
    MrBelloNLD
    Bijdrager
    Jeroen

    Die had ik nog niet gevonden. Bedankt!
    Ga ik ook even in de gaten houden!:smile:

12 berichten aan het bekijken - 1 tot 12 (van in totaal 12)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.