8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)
  • Q:
    Bijdrager
    svan

    Mac App Store: systeemvereisten?

    Hoe zit het met de systeemvereisten? Krijg je automatisch een melding als je Mac niet voldoet? Want aan de vereisten in de rechterkolom heb je weinig…

    Bijdrager
    elidepeli13

    Gewoon minimaal Snow Leopard. Alle vereisten die nodig zijn voor de App Store zijn ook de minimale vereisten voor Snow Leopard.

    Bijdrager
    svan

    Ik heb het over de apps die je kunt downloaden…

    Bijdrager
    CedricH

    Die hangen waarschijnlijk af van app tot app want er staat een vereiste bij de programma-info (zie screenshot). Bij Angry Birds is bijvoorbeeld enkel OS-X 10.6.6 vereist.

    [IMG]http://i328.photobucket.com/albums/l338/CedricHacke/OMT/Schermafbeelding2011-01-06om154616.png[/IMG]

    Bijdrager

    ik denk dat svan wil weten waar je kan zin hoe snel je mac moet zijn voor bepaalde apps (games) ik heb het eerlijk gezegd ook nog niet kunnen vinden…

    Bijdrager
    Sumar

    Snow Leopard 10.6.6 dus om te kunnen kopen. Ik draai 10.5.8 en kan dus niets kopen.

    Bijdrager
    svan

    En zie hier de goede reden voor mijn vraag:

    Angry Birds requires OpenGL 2.0, which is not supported on GMA 950 graphics adapters. MacBook1,1, MacBook2,1, Macmini1,1, Macmini2,1 and iMac MA710xx/A are currently not supported. We are working on a solution to bring the game to these computers.

    Maar dat staat dus nergens… slecht!

    Bijdrager

    Wow, dat is idd slecht! Want laten we eerlijk zijn, qua graphics is het niet veel beter dan al die flash gebaseerde internet games! En het werkt wel op de veel tragere iPhones… Waarom OpenGL 2.0 als er zoveel macs zijn die dat niet ondersteunen? Geldt dit voor alle games in de appstore?

    Ook ik vindt het vreemd dat ze dit soort zaken niet onder ”vereisten” zetten, zoals CedricH laat zien.

8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.