5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:
    Bijdrager
    guidobandito

    M-Audio Fast Track USB: gebruik microfoon

    Icm met Garageband 3 en een microfoonsetje wilde ik eindelijk eens mijn langverwachte Fast Track gaan uitproberen. Zoals alle reviews al aangaven is het vrij eenvoudig allemaal aan te sluiten.

    Een minimale gebruiksaanwijzing zit erbij, blijkbaar omdat het zo eenvoudig moet zijn. Te eenvoudig??? Ik heb volgens de aanwijzing in de system preferences mijn sound in- en output op ‘Fast Track’ gezet.

    Ik loop echter tegen het volgende probleem op:

    De inbuilt microon blijft nog steeds actief! Hij neemt dus op via de ingebouwde microfoon ipv via de plugin v/d gitaar en xlr van de microfoon.

    Iemand enig idee wat er aan de hand kan zijn? Wat doe ik fout?

    Bijdrager
    DEADbydesign

    check bij “opties” en bij je micro settings voor 2 lijnen of die externe micro
    of in instrumenten balk bij je micro ook kijken bij de lijn ingangen, die fasttrack
    heeft er namelijk 2, verzet ze, het is wat zoeken maar het valt wel mee…

    greets

    Bijdrager
    guidobandito

    “Opties”??? Waar? En hoezo de lijningangen verzetten? Er is gewoon 1 XLR-ingang, dus dat lijkt me duideljk.

    Sorry, het is me niet duidelijk wat je bedoelt.

    Bijdrager
    Rickepik

    Je moet bij de voorkeuren van GB je audioinvoer op FastTrack zetten.

    Bijdrager
    guidobandito

    Sorry, ik had niet eerder gereageerd, maar het probleem is opgelost. Inderdaad, de preferences in GB moesten nog aangepast worden. Bedankt!

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.