8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)
  • Q:
    Bijdrager
    guru

    M-audio drivers

    werkte met M-Audio preamp duo usb in Tiger.

    ben nu op Leopard en nu blijkt dat er voor de duo usb nog geen driver beschikbaar is (zal die er ooit nog wel komen ?)

    moet ik nu iets nieuws aanschaffen of heeft iemand een oplossing ?

    txs.

    Bijdrager
    goofyboy1

    hoi,

    Lijk me sterk dat niet ondersteund word.
    Kijk eens bij hulpprogramma’s naar audio…
    Hier kan je USB firewire instellen.

    Anders onder het programma dat je gebruikt.

    Joost

    Bijdrager
    Angelzilla

    Het is inderdaad een ouder product en op de webite van M-Audio houdt de support/drivers op bij OSX 10.4.9.
    Wellicht kun je M-Audio een mail sturen met je vraag?
    Anders zit er weinig anders op om een nieuwe apparaat te kopen. :(

    Bijdrager
    f.zijlstra

    ik heb ook even gezocht maar kon zo niks vinden. Zou even een mailtje sturen ook bij de support, en vragen hoe of wat. Ik had hetzeflde probleem met mn Miglia TVMAX + liep op tiger prima maar ging ik op leopard over waren er geen drivers meer.. gelukkig 2 week daarna waren ze er (A)… Dat speele zich alleen af toen leopard net uit was, en ik zo nodig de eerste moest zijn het te installeren… Nu leopard al een aardige tijd uit is ben ik een beetje argwanend over het feit. dat m-audio nog met een update komt…

    just ask… Succes

    Frank :apple:

    Bijdrager
    deSpaanseRente

    Heb je al effectief geprobeerd of je driver wel werkt onder Leopard?

    Bijdrager
    guru
    ”f.zijlstra”

    ik heb ook even gezocht maar kon zo niks vinden. Zou even een mailtje sturen ook bij de support, en vragen hoe of wat. Ik had hetzeflde probleem met mn Miglia TVMAX + liep op tiger prima maar ging ik op leopard over waren er geen drivers meer.. gelukkig 2 week daarna waren ze er (A)… Dat speele zich alleen af toen leopard net uit was, en ik zo nodig de eerste moest zijn het te installeren… Nu leopard al een aardige tijd uit is ben ik een beetje argwanend over het feit. dat m-audio nog met een update komt…

    just ask… Succes

    Frank :apple:

    dacht dat je enkel toegang had tot de support als inwoner bent vd VS ??

    Bijdrager
    guru
    ”Lord_spianoman”

    Heb je al effectief geprobeerd of je driver wel werkt onder Leopard?

    neen ; moet eerst nog een audio prog vinden dat op Leopard draait want Bias Peak is ook nog een Tiger versie .

    Bijdrager
    LEXY

    Da’s geen probleem. Dat kan met QuickTime of GarageBand.

8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.