13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)
  • Q:
    Bijdrager
    Grisolda

    Logitech draadloze muis: vertraging bij klikken in menu’s

    Ik heb nu een tijdje een logitech mx620. Op zich een fijn muisje, maar waar ik inmiddels flink van baal is de vertraging die ik ervaar als ik een item aanklik in een menu van bijv Photoshop. Als ik op een item klik gebeurd er vaak niks….. het menu blijft open staan en ik mag het nog eens proberen, en nog eens… na een aantal pogingen selecteert hij dan uiteindelijk wat ik wil. Dit gebeurd zeer vaak, maar ook weer niet all of the freaking time. Ik word hier wel $CH#TZIEK van. Snel werken is er zo niet meer bij en sta op het punt het apparaat op marktplaats te zetten en dan maar weer een muis met staart te nemen.

    De ontvanger zit overigens in mijn cinema display, maar het lijkt me toch niet dat dit uit zou moeten maken.

    Wie herkent dit, of beter nog, heeft de oplossing?

    Bijdrager
    tinus_omt

    Probeer eens een nieuwe batterij.

    Bijdrager
    Stove Jebs

    heb je de muis geconfigureerd via Systeemvoorkeuren/Logitech Control Center (LCC)?
    De LCC besturingssoftware is overigens 4 dagen (03/18/2009) geleden geupdate

    http://www.logitech.com/index.cfm/428/2987&cl=nl,nl?osid=9

    Bijdrager
    Grisolda

    @tinus_omt
    Lijkt me bijzonder stug dat het aan de batterij zou liggen, ze hebben overigens nog 75% juice en zijn de batterijen die Logitech er zelf bijlevert.

    @Stove Jebs
    Bedankt voor de tip over de nieuwe drivers… Ik had al meerdere malen gecheckt. Ik heb echter niet echt de indruk dat het iets oplost. :? En ja, ik heb het apparaat via het LCC geconfigureerd.

    Bijdrager
    Grisolda

    Ook het direct in mijn MBP inpluggen (ipv via hub) haalt niks uit.

    Niemand met een draadloze Logitech die dit herkent?

    Bijdrager
    tinus_omt
    ”Grisolda”

    @tinus_omt
    Lijkt me bijzonder stug dat het aan de batterij zou liggen, ze hebben overigens nog 75% juice en zijn de batterijen die Logitech er zelf bijlevert.

    Het is een van de simpelste dingen om te proberen, met een behoorlijke kans dat het je probleem oplost (het zijn geen bijzondere batterijen, gewoon 2xAA). Het is dan ook een van de tips die Logitech aanraadt, bijvoorbeeld hier:

    http://logitech-en-amr.custhelp.com/cgi-bin/logitech_en_amr.cfg/php/enduser/std_adp.php?p_faqid=35

    Maar goed, je kunt je natuurlijk ook eerst de haren uit het hoofd trekken om andere oorzaken te verzinnen:)

    Bijdrager
    Grisolda

    Nop, doet niks. :(

    Bijdrager
    Stove Jebs
    ”Grisolda”

    Ook het direct in mijn MBP inpluggen (ipv via hub) haalt niks uit.

    Niemand met een draadloze Logitech die dit herkent?

    batterijniveau is zeker niet de oorzaak

    Het zou ook de ondergrond kunen zijn, probeer eens een andere muismat. Bij mijn Logitechs werkt donker en licht gestructureerd (niet te glad) het meest soepel…

    :innocent:

    Bijdrager
    RenderingRebel

    Ja dit probleem heb ik ook! bij mn logitec laser muis (Logitech V470 )
    Maar eigenlijk alleen bij opkomende venstertjes, bijvoorbeeld in logic als ik een sample in een channel wil laden.
    Dan komt er een venstertje met een “browser” als ik daar in scroll dan stopt de muis gewoon met werken en moet ik verder gaan met het trackpad.
    Maar in elke ander opzicht doet hij het wel normaal, beetje vreemd…

    Bijdrager
    Grisolda

    Ik heb een egaal zwarte, zachte, muismat….

    Het zit ‘m ook niet in de bewegingen, maar in hoe de muis zich gedraagt in menu-achtige omgevingen, zowel menu’s in programma’s als in dropdown menu’s op websites.

    Stel: je klikt op ‘bestand’ in een menu van laten we zeggen Photoshop (mijn grootste irritatie), vervolgens wil ik een recente afbeelding openen. Ik houd mijn cursor over het betreffende bestand in de lijst met recente items en het bestand naar keuze licht blauw op als ik de cursor er overheen houd. Echter een milliseconde later is deze visuele indicatie weer weg terwijl ik de muis niet verder heb bewogen. Beweeg ik weer een beetje dan zie ik met een beetje mazzel deze indicatie weer verschijnen. Als ik klik terwijl de indicatie verdwenen is betekent dat automatisch dat ik eventjes moet wachten tot hij de klikopdracht ook werkelijk uitvoert. Als ik snel werk in Photoshop ben ik alweer verder terwijl mijn eerdere klikopdracht nog niet eens is uitgevoerd. Zo nu en dan ben ik me suf aan het klikken, maar reageert het ding gewoon niet. Heel soms echter gaan dingen ook zoals ze moeten gaan (zonder dat ik daartoe iets aan de omgevingsfactoren heb gedaan).

    Bijdrager
    Grisolda

    Welnu, LCC verwijdert en de muis reageert normaal, ook binnen photoshop. Ik heb een stukje software gevonden waarmee je allerhande usb apparaten kan configureren: usb overdrive.
    Probleem is nu echter wel dat het scrollen met die fantastische acceleratie van Logitech het niet doet. Het blijft behelpen… snatverrrr!

    Bijdrager
    iDuck

    Ik gebruik een Logitech V470 en gebruik dat brakke LCC ook niet. De muis werkt prima, zelfs dashboard start als ik op het bladerwieltje klik. Hoefde hiervoor niks in OSX in te stellen.

    Ik kan je dus niet helpen helaas, maar LCC deed wel vaker vreemd.

    Bijdrager
    RenderingRebel

    Kzal dat programma ook eens verwijderen en kijken of het dan beter werkt.
    Wel een beetje kansloos van Logitec dan:P

13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.