4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)
  • Q:
    Bijdrager
    egmond

    Logic pro

    Hallo allemaal,
    Ik heb zojuist een upgrade gedaan naar snow leopard en sindsdien wil Logic pro niet meer opstarten
    eerst kreeg ik de melding dat hij alle AU units moest checken en vervolgens gebeurde er niets meer. nu komt ie niet eens meer voorbij dat eerste scherm. iemand een idee?

    Bijdrager
    magsafe

    Heb je de update al gedaan? Logic Pro 9.1.1 Update.
    This update delivers improved compatibility and numerous fixes.
    Issues addressed include:
    – Improved stability of the 32-Bit Audio Unit Bridge
    – Compatibility with Novation’s Automap feature in 64-bit mode.
    – Compatibility with Euphonix Eucon protocol in 64-bit mode.
    Issues addressed include:
    – Support for 64-bit native mode
    – Compatibility with 64-bit Audio Unit plug-ins
    – File names with over 32 characters are now supported
    – Samples are now mapped correctly when using the “Contiguous Zones” option in the EXS editor
    Updated System Requirements:
    – 32-bit mode requires Mac OS X 10.5.7 or later
    – 64-bit mode requires Mac OS X 10.6.2 or later
    The update is recommended for all users of Logic Pro 9.
    For detailed information on this update, including some restrictions when working in 64-bit mode, please visit this website.

    Bijdrager
    egmond

    nee draai logic 8

    Bijdrager
    egmond

    ben wel mac osx software update aan het doen nu,
    hopelijk biedt dat soelaas. zelfs als ik garageband aanzet krijg ik allerlei foutmeldingen….

4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.