14 berichten aan het bekijken - 1 tot 14 (van in totaal 14)
  • Q:

    Bijdrager
    parl

    logic pro werkt niet meer onder mac os high sierra

    Gisteren heb ik op mijn laptop Mac Os 10.13.1 geïnstalleerd. Had ik dat maar niet gedaan! Want plotseling werkt mijn Logic Pro app niet meer. En die heb ik indertijd toch echt gekocht. Ik vind ook geen mogelijkheid tot een update. Weet iemand wat ik hieraan kan doen?


    Bijdrager
    koen

    Backup terugzetten.(y)


    Bijdrager
    Q-collective

    Welke versie van Logic heb je? Is deze compatibel met High Sierra?


    Bijdrager
    Jhollenberg

    Gevonden op de site van Apple.

    https://support.apple.com/en-us/HT207888


    Bijdrager
    parl

    Het blijkt intussen dat High Sierra het onmogelijk maakt om nog te werken met zowel Logic Pro, als Final Cut Pro en Soundtrack Pro en DVD Studio Pro.
    Upgraden is niet mogelijk. Ik heb gebeld met Logic, want daar ligt mijn grootste probleem. Ik heb gewoon Logic 9 normaal betaald. Dan vind ik het onredelijk dat je voor Logic Pro X ,d.i. Logic 10, niet gewoon een upgrade kan krijgen, desnoods tegen een lagere betaling dan de totale kosten die ze nu vragenLogic kreeg ik dit antwoord [in het engels]: Logic 9 werkt met een Nederlandse versie, High Sierra verstaat alleen Engels, dus werkt het niet meer. Dat is de uitleg en dat vind ik schandalig!


    Bijdrager
    Koezel

    Misschien eerst moeten lezen voordat je gaat upgraden? Scheelt een hoop ergernis.


    Bijdrager
    sedikit
    Koezel op 29 november 2017

    Misschien eerst moeten lezen voordat je gaat upgraden? Scheelt een hoop ergernis.

    En dan vooral eerst hier kijken:
    https://roaringapps.com/


    Bijdrager
    Hansi2124
    parl op 29 november 2017

    High Sierra verstaat alleen Engels, dus werkt het niet meer.

    Dat zou erg vreemd zijn. Ik heb niemand hier nog over gehoord. Alle versies van MacOS zijn ook in het Nederlands, dus kijk dat nog maar even goed na….


    Bijdrager
    parl

    Ha Hansi, ik heb dat niet zelf verzonnen: dit wordt mij verteld door een Apple expert: Mac Os High Sierra verstaat alleen Engels . . .


    Bijdrager
    Hansi2124

    En wat zie je dan zelf nu je High Sierra hebt geinstalleerd?:-?
    Een volledige link voor jou in navolging van sedikit: https://roaringapps.com/app/logic-pro-9


    Moderator
    Night

    Eén recensie, die NEE zegt. Tja… dan is het altijd een risico waard, hè. Helaas viel het voor TS negatief uit.


    Bijdrager
    parl

    Gelukkig heb ik nog mijn ouwe trouwe Mac Pro [Early 2008], die op El Capitan draait en daar werkt alles gelukkig naar behoren! Waar het voor mij vooral om gaat is dit: Logic gaat met Apple naar een X versie [10], prima, maar dan moet zij wel een upgrade toestaan vanaf 9 en niet een volledige rekening willen innen voor Logic 10. Logisch zou zijn dat de aanschafkosten van logic 9 verdisconteert worden en dat gebeurt nu niet.


    Bijdrager
    Hansi2124

    Dat was met FCP7 naar FCPX ook niet het geval, naar mijn weten.


    Bijdrager
    freekey58

    @ Parl: Tegen de volle prijs moeten upgraden van 9 naar X was inderdaad even zuur. Dat was ik overigens snel kwijt: de upgrade is zijn geld meer dan waard!

14 berichten aan het bekijken - 1 tot 14 (van in totaal 14)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.