3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)
  • Q:
    Bijdrager
    leonh

    Logic Pro -> Access Virus B Geen Geluid

    Dag mensen

    vandaag heb ik me een 2e hands Virus B gekocht maar nu lukt het niet helemaal met aansluiten ofja gedeeltelijk

    mijn midi keyboard heb ik zoals normaal ingeplugd in de mac, en die geeft ook nog steeds signalen af als ik een noot aansla.
    De virus heb ik ook aangesloten via de midi, en als ik aan knopjes draai etc. zie ik in het scherm onderin bij logic allerlei getallen veranderen dus die werkt ook hierop.
    Als ik een noot aansla zie ik ook op de Virus ook een nootje verschijnen dus ik zou dan zeggen dat het keyboard ook de Virus ziet en andersom uiteraard.

    maar het grote probleem is dat ik dus helemaal geen geluid hoor als ik een nieuw instrumentspoor aanmaak en daar dan external MIDI kies :S

    terwijl mijn software-instrumenten wel gewoon werken

    weet iemand wat ik hierbij verkeerd doe?
    heb namelijk nog 0,0 verstand van hardware synths

    alvast bedankt!

    Bijdrager
    bart

    Als ik het goed begrijp is de virus een externe synth. In dat geval de Virus B aansturen met midi (dat heb je al voor elkaar)en de audiouitgangen van de Virus B in Logic binnennemen op een audioingang.

    Bijdrager
    leonh

    ik had het redelijk werkend maar vind het nog maar allemaal wat ingewikkeld….

    ik heb nu dus een midi keyboard (zonder usb aansluiting, maar met een midi-to-usb verloop), Access Virus B hardware synth, en sinds vandaag een M-audio fasttrack pro, maar ik krijg het voor geen enkele meter aan de gang. Ben namelijk een behoorlijke leek als het op aansluiten via midi en hardware-synths aankomt…

    wie nog tips heeft voor het aansluiten, mag zich uiteraard melden :wink:

3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.