19 berichten aan het bekijken - 1 tot 19 (van in totaal 19)
  • Q:
    Bijdrager
    Ricardo95

    Logic pro 9.0.0 werkt niet op lion

    Ik heb logic pro 9.0.0 en die doet het niet op lion.
    Ik krijg de melding dat ik het programma niet kan gebruiken met logic pro 9.0.0
    Weet iemand hoe ik dat op kan lossen?

    Bijdrager
    Triumph

    Veel gehoorde opmerking is terug naar Snow Leopard.

    Maar is er geen upgrade om van 9.0.0 af te komen naar een hoger level? Ik zie dat er 9.1.1 er is.

    Die heb je wel nodig voor 64 bit (volgens apple website)

    Even een ‘rare’ opmerking wat ben ik bij dat ik nog niet ben overgestapt, wat ik zo lees en hoor lijkt het als of dit de slechtste upgrade is van Apple OS die er geweest is.

    Bijdrager
    Ricardo95

    ik krijg geen melding om te updaten ofzo!

    Bijdrager
    hendrik ijzerbroot

    Eigenlijk zou je moeten kunnen updaten via software update. Ik heb zelf ook 9.00, maar dat was een torrent :innocent: en zelfs ik zie de update staan… (en die update is al oud hoor)
    Het is overigens zo dat ook 9.1.3 b.v.b. niet geheel probleemloos draait onder Lion… :slant:

    Bijdrager
    hendrik ijzerbroot
    Triumph op 04 augustus 2011

    Even een \’rare\’ opmerking wat ben ik bij dat ik nog niet ben overgestapt, wat ik zo lees en hoor lijkt het als of dit de slechtste upgrade is van Apple OS die er geweest is.

    Dat is geen ‘rare’, maar een terechte. Lion (ik werk nog met SL en dat blijft zo) is in mijn ogen niks meer dan een enorme iPad en die hoef ik ook niet…

    Bijdrager
    Ricardo95

    Ik vind het trouwens inderdaad ook niet raar, bij mij zat het er al op toen ik mijn macbook kocht (lion).

    Bijdrager
    Triumph

    Je kunt bij apple ook direct de update downloaden, je moet alleen wel je serie nummer invullen van Logic Studio

    Bijdrager
    Hansi2124
    Bijdrager
    hendrik ijzerbroot

    Ja Hansi, de meest geplaatste (en kennelijk minst gebruikte) link…

    Bijdrager
    diedje1987

    ik zit met hetzelfde probleem. Vandaag osx lion aangeschaft. Toen hij eindelijk geinstalleerd was wilde ik verder gaan met logic. Deze deed het niet. Dezelfde melding als ricardo. Ik heb alle updates gedaan. Hij doet het nog steeds niet. Alleen heb ik het gevoel dat de updates het niet doen omdat de bestandsnaam nog steeds logic 9.0.0 is.
    Ik heb nou niet echt veel zin om hem weer om te zetten naar snow leopard maar als ik logic niet kan gebruiken zal het moeten. Hopelijk heeft iemand de oplossing!!

    Bijdrager
    Hansi2124

    Welkom op dit Apple forum.
    De oplossing was: oriënteer je of de software die je gebruikt compatible is met Lion. Zo niet: niet installeren nog.
    Jammer dat je dit forum bezoekt als het kalf al verdronken is…….

    Bijdrager
    diedje1987

    dank je. Je hebt helemaal gelijk. Alleen is het een beetje krom dat als je iets update andere programma’s het opeens niet meer doen. Heb er ook niet zo heel veel verstand van

    Bijdrager
    Hansi2124

    Je kan dan inderdaad ook beter weer terug naar SL totdat je zeker weet dat de voor jou belangrijke programma’s het zonder problemen doen met Lion.
    Hou daarom dit Apple forum gewoon goed in de gaten.

    Bijdrager
    hendrik ijzerbroot

    Slordig van Apple dat hun ‘eigen’ Logic het niet doet onder Lion. Daar is kennelijk nog geen “Lion” update voor… (als het nu nog third party was… :sealed: )

    Bijdrager
    Hansi2124

    Slordig is eigenlijk nog een softe uitdrukking. Beschamend komt er meer voor in aanmerking….
    Er zal wel een goede reden voor zijn dat het nog niet loopt zoals het lopen moet.

    Hoop ik.

    Bijdrager
    vogel

    De laatste update is niet 9.1.3 maar 9.1.4. Als je deze in Google opzoekt met de term Lion erbij, dan zie je al snel dat deze versie het wel doet, maar nog niet bijster geweldig.

    Bijdrager
    hendrik ijzerbroot

    9.1.4. is inderdaad de laatste versie, maar die versie verscheen eind mei 2011 en was slechts een ‘maintenance release’. De echte Lion compatible versie had er al lang moeten zijn. (9.1.4 Crash’t b.v.b. bij bepaalde plug-ins, óók degene die gebundeld zijn met de software. Dus dat schiet niet op…)
    En ik weet wel waarom dat nog niet gebeurt is:
    Er zijn verschillende signalen waar te nemen dat Apple zich steeds meer richt op de ‘casual user’ en de pro’s c.q. zakelijke wereld links laat liggen.

    Bijdrager
    vogel

    De markt waar de casual user zich op bevindt is veel groter, dus dat zou zomaar kunnen.:(

    Bijdrager
    Multispace

    Laatste versie is ondertussen 9.1.5. Ik blijf bewust nog op Snow Leopard draaien totdat Lion en Logic een paar updates hebben gekregen en stabiel draait. Kan het me niet veroorloven om een crashend systeem in m’n studio te hebben:sad:

19 berichten aan het bekijken - 1 tot 19 (van in totaal 19)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.