8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)
  • Q:
    Bijdrager
    Arty

    Logic Pro 7 Geen input-optie bij prefs > core audio> driver.

    Logic Pro 7 > prefs > core audio > driver > …. geen input-optie..!
    Hoe kan dat? Er is alleen een built-in output zichtbaar.
    Dit resulteert in het ontbreken van het input-balkje bij I/O in de mixer.
    Zo kan ik m’n synthesizer niet op track nemen. Dit lukt wel in Garageband.
    Het lijkt er ook op dat de set-up assistent de veranderde instellingen niet doorvoert, met zonder herstart.

    Iemand een idee?

    Ik gebruik een MacBook Pro dual core 1.83Ghz met 1Ghz.

    Bijdrager
    joostovermars

    prefs weggooien en dan opnieuw openen zonder de assistent te gebruiken.

    Bijdrager
    bertusdeleeuw

    Ik heb dit nu gedaan omdat ik hetzelfde probleem had maar ik krijg nog steeds geen input te zien helaas :( Weet iemand een oplossing ???

    Bijdrager
    Marius1976

    Wat wil je dan precies?

    De AUDIO van je synthesizer opnemen of wil je hem als toetsenbord gebruiken (=MIDI)

    Marius

    Bijdrager
    ijiji

    Heeft er al iemand een oplossing? Ik heb hetzelfde probleem: geen audio input met de coreaudio driver in Logic Express 7.1. (intel iMac 20″). In Garageband heb ik wel gewoon input.

    Bijdrager
    ijiji

    iemand?

    Bijdrager
    Fumbler

    Core Audio binnen in Logic volgt de Audio/MIDI Configuratie tool van Apple (hulpprogramma’s) en de instellingen in het Systeemvoorkeuren paneel ‘Geluid’. Kijk daar eens.

    Zo niet PB-mail me dan je autoload song, wellicht zit daar een fout in.

    Autoload song uit de folder halen en Logic ‘kaal’ opstarten wil ook nog wel eens helpen.

    Suc7,
    Groet en zon,
    Fumbler.

    Bijdrager
    ijiji

    Bedankt. Met een update van logic express werkt het nu goed geloof ik.

8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.