10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)
  • Q:
    Bijdrager
    NLspy

    Livetype maakt film donkerder

    Beste OMT’ers,

    Zoals vele heb je een probleempje als je een nieuwe topic maakt.
    Mijn probleem zit bij LiveType.

    Ik had voor een filmpje een LiveTypeproject gemaakt en geïmporteerd bij Final Cut Express.
    Deed het in de tijdlijn, renderen en kijken of het er goed uit ziet.

    Maar nadat ik het filmpje het geëxporteerd als quicktime mov. zag ik
    wanneer je bij het stukje met tekst komt dat het donkerder werd.
    Hoe kan ik dit verhelpen?

    Mijn instellingen bij LiveType waren helemaal goed, zoals je het bij FCE moet hebben.

    Help!!!

    Bijdrager
    surrelmar

    Ziet het er in FCE wel goed uit als je een voorbeeld ziet?
    En als het antwoord hierop ‘ja’ is, met wat voor instellingen exporteer je hem naar mov?

    En anders, post eens wat screenshots?

    Bijdrager
    NLspy

    Bedankt voor de snelle reactie.
    /uploads/community/45d9fe5ac026cf56a84b54e78a650f46ec5b8c45_0.png
    /uploads/community/be9fdabca005dbca27b68e081a89daa4f7b10d00_0.png
    /uploads/community/1df2f0aa3d6fa7c73ab64ef846672c8cce0b6829_0.png

    Bijdrager
    surrelmar

    Dit is nog niet je antwoord neem ik aan? ik zie namelijk geen screenshot met tekst en geen antwoord op de vraag of het er in FCE wel goed uit ziet.

    Bijdrager
    Hansi2124

    Om hier een screenshot te plaatsen moet je even geduld hebben om te klikken op “Gereed”. De tags img en /img zijn nu niet geladen….

    Bijdrager
    NLspy

    Nee dit was mijn antwoord niet, wou screenshot laten zien.

    Dit zijn mijn settings:
    FCE easy setup
    AVCHD Apple Intermediate Codec 1920x1080i50

    LiveType Project Properties
    HDV Apple Intermediate Codec 1920x1080i50

    Bijdrager
    surrelmar

    Nogmaals, hoe ziet het er in FCE uit? Ziet het er daar wel normaal uit als je de scene met titel ziet?

    Bijdrager
    NLspy

    Nee, als het woord in beeld komt dan word het donkerder en als het weer weg is dan word het weer normaal.

    Bijdrager
    NLspy

    ooh sorry, ja in FCE ziet het er normaal uit
    ben een beetje slaperig!!

    Bijdrager
    NLspy

    Het is al opgelost.

    Ik deed het exporteren via
    file> Export> Quicktime movie
    in plaats van
    file> Export> Using Quicktime Conversion

    Nu is het wel goed.
    Bedankt voor je reacties

10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.