14 berichten aan het bekijken - 1 tot 14 (van in totaal 14)
  • Q:

    Bijdrager
    art 010

    livebox en airport express

    Hallo, ik heb sinds een paar dagen een livebox van Orange (internet en telefoon). Ik had ‘m niet draadloos genomen want ik heb airport express. Ik dacht dat ik die, net als bij mijn vorige internetaansluiting, gewoon kon aansluiten op de modem. Maar dit blijkt dus niet zo te werken. Zowel de helpdesk van Orange als Apple Center kunnen mij niet verder helpen.

    Weet iemand hoe het zodanig aangesloten kan worden dat het wel werkt en ik gewoon weer via m’n audio-installatie naar internetradio kan luisteren? Ik heb een iBook G4. Ik werk daar al jaren dagelijks mee, puur als gebruiker, maar ik ben totaal niet thuis in technotaal, dus is het mogelijk om e.e.a. uit te leggen voor een …* (*term zelf in te zullen). Alvast bedankt!!


    Bijdrager
    PietjePuk

    Ik heb hier thuis ook zo’n ding je moet het automatisch verdelen van IP adressen uitzetten op één van de twee. Dat was bij mij de oplossing. Ja kan dat doen door in de browser 192.168.1.1 in te typen en de instellingen te wijzigen.


    Bijdrager
    art 010

    bedankt voor je reactie, maar uhm, bij welke tab en hoe moet ik dat doen?


    Bijdrager
    formulefan

    op de airport express moet je dat uitzetten.

    edit:
    dan moet je de airport admin utility hebben. Daar kun je dat waarschijnlijk instellen.


    Bijdrager
    formulefan

    volgens mij moet je het volgende doen.

    Je sluit de livebox aan op het internet.
    Gelukt?
    Je sluit een UTP kabel aan op de livebox en op de airport express.
    Je sluit de audio kabels aan op de stereo.

    Nu moet je op je mac (????) de aiport hulpprogramma draaien.
    Hier kun je alles instellen.

    Gelukt?


    Bijdrager
    art 010

    helaas, het is niet gelukt, en erger nog, nu wordt het airportstation ook niet meer gevonden/herkend.


    Bijdrager
    formulefan

    misschien heb je hier iets aan.


    Bijdrager
    47273

    Bij mij werkt het wel, met Airport Extreme.

    Opstelling:

    Telefoonlijn->Splitter->digitale telefoonlijn->livebox->utpkabel van ethernetpoortje1 naar de WANport van de AP.

    Vervolgens met de airportutility de DHCP-server uitschakelen.
    Als AP kwijt is, kun je hem met een balpen resetten. Je kunt ook dmv een utp-kabel tussen je mac en je AP dingen goed zetten, maar als je hem kwijt bent, lijkt me het handiger om hem gewoon even te resetten;)

    Als je in je livebox kijkt of daar de dhcp-server aan staat, dan zou het allemaal moeten werken..


    Bijdrager
    art 010

    het is gelukt! mijn dank aan jullie is verpletterend!
    :D


    Bijdrager
    svdijk

    Art010 ik ben blij voor je dat t je gelukt is maar mij nog niet dus ik hoop dat iemand me hier wilt/kan helpen. Ik heb vandaag een airport express base station gekocht samen met een airport extreme card. Ik heb een adsl abbonement bij orange (voorheen wanadoo). De livebox is niet draadloos, hij was direct verbonden met mij router die door het hele huis internet deelde. Nu is de livebox direct verbonden met airport express, deze geeft ook een groen lampje. Ik krijg met geen mogelijkheid verbinding met internet. AirPort-hulpprogramma ziet het basisstation niet en de AirPort-configuratie-assistent kan ik niet voltooien omdat het basisstation niet herkent wordt. Ik wil graag weer internetverbinding en internet delen met een laptop en een computer beneden. Weet iemand waar ik het moet zoeken, ik heb al met zoveel netwerkinstellingen zitten spelen, maar niets lijkt te werken.

    Groeten,
    Steve


    Bijdrager
    sammylvb

    @svdijk

    Zorg eerst dat alles inderdaad alsvolgt aangesloten is ;

    Livebox > UTPcable > AirportExpress

    Volg dan de volgende stappen ;

    Zorg dat je Airport op je Apple aan staat en selecteer de SSID van de AirportExpress, zodat dat je verbinding hebt.

    Start nu Airport Configuratie Assitent (eventueel te vinden via Spotlight !) en stel selecteer de AE. Stel deze nu helemaal (indien gewenst) in en zorg dat deze GEEN DHCP adressen verspreidt (ik ga er vanuit dat je Livebox dat doet !! zoniet stel dit dan in via 192.168.1.1 …)

    Start de AE opnieuw op (via de software) et voila. Het zou moeten werken !

    Tips ;

    -Reset je AE meer dan 5 seconden voor je begint, dan heeft ie z’n fabrieksinstellingen weer
    -Check voor de zekereheid of je Livebox idd DHCP aan heeft staan.
    – Zorg dat je wired-router (indien aangesloten op de tweede Ethernetpoort van de Livebox) ook geen DHCP aan heeft staan.
    -Zet desnoods alle instellingen waar je mee hebt lopen expirimenteren weer in de standaard settings.

    Succes !

    Sammy ;o)


    Bijdrager
    svdijk

    bedankt voor je uitgebreide reactie!

    •De livebox is idd met AirportXpress verbonden (airport lampje is groen)
    •AirportXPress is gereset naar fabrieksinstellingen
    •Airport staat idd aan onder internetverbindingen
    •In 192.168.1.1 DHCP gestopt

    En nog wilt het maar niet werken, als ik in de airport config. assistent een netwerk airport basisstation zoek krijg ik alsmaar de melding “geen nieuwe airport-netwerken gevonden”.

    Mijn xbox 360 verbind draadloos zonder enige moeite met airport express, zou het misschien aan mijn airport extreme kaart kunnen liggen in mijn mac?

    Steve


    Bijdrager
    sammylvb
    ”svdijk”

    Mijn xbox 360 verbind draadloos zonder enige moeite met airport express, zou het misschien aan mijn airport extreme kaart kunnen liggen in mijn mac?

    Steve

    Ik denk dat je het daar ergens wel moet zoeken ja… Zeker als je met je Xbox wel kan connecten.

    – Is je card goed geinstalleerd (fysiek) ?
    – Heeft je Apple ‘m gedetecteerd en staat ie aan (Internetverbinding (eventueel via Spotlight))
    – Daar kan je ook zien of ie verbonden is…

    Wederom,

    Succes !

    Sammy ;o)


    Bijdrager
    svdijk

    :lol: oeps, toch de volgende keer maar het kabeltje in mijn airport extreme kaart doen! Het werkt weer… :roll:

    ps. ja het is idd ERG stom :lol:

14 berichten aan het bekijken - 1 tot 14 (van in totaal 14)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.