28 berichten aan het bekijken - 1 tot 28 (van in totaal 28)
  • Q:
    Bijdrager
    jgmkoster

    Lion icm internet in de trein

    Hallo OMT’ers,

    Ik ondervind nu al een tijdje problemen met Lion en internet in de trein. Sinds ik de offici├źle versie heb draaien kan ik geen verbinding meer maken met net netwerk van t-mobile in de trein, ik kom niet verder dan het inlogschem. Ik kan met niet heugen dat ik daar ook al last van had tone lion nog in de beta periode was. Tevens heb ik er met m’n iPad ook geen last van, het ligt dus denk ik aan OS X Lion.

    Zijn er meer mensen met dit probleem? En heeft iemand toevallig hier een oplossing voor.

    Martin

    Bijdrager
    stanko

    Ik heb ik de trein geen probleem, maar thuis wel sinds dat ik Lion heb… Lijkt of mn mac slecht bereik heeft, ik verschuif mn mac 2 cm en de verbinding is weer ff ok. Maarja als je dit 6 keer moet doen om ff een kort filmpje te bekijken is wel klote. Ik heb ik regelmatig dat het geen verbinding meer heeft nadat hij uit slaapstand komt dan moet ik mn volgorde van netwerken veranderen en dan is het weer goed. Maarja ook dit is niet de manier van hoe het zou moeten werken.

    Bijdrager
    jgmkoster

    Na het inlogscherm opent normaal gesproken een nieuw venster waar je vervolgens onder andere kunt zien hoe lang je al bent verbonden. Alleen dit scherm laad niet en blijft blanco.

    Thuis endergelijke heb ik geen problemen.

    Bijdrager
    stanko

    Ik krijg in de trein elke keer 2 vensters( 1 pop up) die pop up om verbinding te maken klik ik altijd weg en maak dan verbinding in t andere normale venster. En dan werkt het voor mij prima. verder weet ik het ook niet.

    Bijdrager
    jgmkoster

    Zo doe ik dat normaal ook, maar dat werkt tegenwoordig dus niet meer bij mij.

    Bijdrager
    Ruud Ravenhorst

    En een heel andere reactie (ik draai 10.7.2 (11C55)): het inlogscherm verschijnt niet eens meer; het lijkt wel of’ie eerdere inlogs op dezelfde router -ik zit vaak op hetzelfde traject in de trein- vasthoudt. Zoals met gewone routers dus eigenlijk…

    Bijdrager
    jgmkoster

    Ik draai ook die beta, omdat safari dan veel beter draait bij mij. Misschien is dat dan wel de oorzaak van het probleem. Ik zal van de week m’n air wel even uitproberen in de trein met 10.7.1

    Bijdrager
    johnkeates

    Gewoon alle beta meuk er af, schijf formatteren (GUID) en dan opnieuw installeren.

    Bijdrager
    darkken

    probeer volgende keer eens om naar http://www.nstrein.ns.nl/ te gaan. dit is waar hij normaal altijd naar toe gaat als je in de trein zit.

    ps. linkje werkt alleen in de trein

    Bijdrager
    eye of the tiger

    Je iPhone als persoonlijke hotspot gebruiken en gaan…:lol:

    Bijdrager
    Franky Mac

    Ik heb geen ervaring in de trein met Lion en de Mac Air (2010), maar wel op andere plaatsen. Een paar weken geleden in de bibliotheek had ik ook grote moeite om te connecten en ook thuis verlies ik vaker de verbinding met mijn Fritz 7340 dan toen ik SnowLeopard gebruikte. Tijdens mijn vakantie had ik nog SL en geen problemen met de diverse hotelnetwerken.

    Bijdrager
    jgmkoster
    darkken op 13 september 2011

    probeer volgende keer eens om naar http://www.nstrein.ns.nl/ te gaan. dit is waar hij normaal altijd naar toe gaat als je in de trein zit.

    ps. linkje werkt alleen in de trein

    Dit is het probleem ook niet, deze pagina wordt gewoon weergeven, maar de pagina die verschijnt nadatje inlogt verschijnt niet.

    eye op 13 september 2011

    Je iPhone als persoonlijke hotspot gebruiken en gaan…:lol:

    Dit doe ik normaal gesproken ook, maar ik had gisteren toevallig geen kabeltje bij me om m’n iPhone aan m’n macbook te hangen. Bluetooth is dan nog wel een optie maar daar ik niet zo zulke hele goede ervaringen mee.

    Bijdrager
    Franky Mac

    Ik heb het vandaag in de trein naar Amersfoort geprobeerd en het lukte me inderdaad in eerste instantie niet om te connecten. Pas toen ik de WIFI uitzette en daarna weer aanzette, toen lukte het wel.

    Bijdrager
    jgmkoster

    Heb het gister geprobeerd met m’n macbook air, met daarop de meest recente versie van Lion (dus geen beta’s qua Lion en Safari) maar het probleem is nog niet opgelost. Ik krijg helaas nog steeds geen verbinding.

    Bijdrager
    johnkeates

    Een echte Lion bug dus. Niks aan te doen, gewoon op Apple wachten.

    Bijdrager
    SunKeeper

    Ik heb diezelfde versie van Lion, en op mijn MacBook Pro lukt het prima.

    Gewoon met het netwerk verbinden, en een paar minuten geduld. Daar zit ook juist het grootste probleem vaak, men heeft te weinig geduld.

    Al is de Wi-Fi erg onvoorspelbaar op het moment in Lion. Diagnostische netwerkinfo bij de hand houden biedt voor mij een redelijke tijdelijke oplossing.

    Bijdrager
    johnkeates

    Het kan zijn dat er verschillen zijn per model, misschien dat de ene een geintegreerde PCIe chip heeft, en de ander een mPCIe addon kaartje heeft met een andere chip (Atheros vs Broadcom bijv.) en dan nog 32-bit vs 64-bit, stel dat ze voor een combinatie van die verschillen een andere driver gebruiken in de IONetworkingFamily of 802Networking oid, dat kan altijd nog he.

    Het moet natuurlijk naadloos en instant werken, en dat zal met wat apple-updates dan ook vanzelf wel komen lijkt me:)

    Bijdrager
    jgmkoster

    ik ben erachter! little snitch draait bij mij onzichtbaar op de achtergrond.

    Heb alle “rules” uitgeschakeld en vervolgens alle nieuwe verzoeken qua internetverbinding toegestaan. Wat resulteerde in een werkende internetverbinding.

    Beetje stom dat ik niet eerder aan Little snitch had gedacht.

    Bijdrager
    mixed13

    Ik heb ook het probleem niet te kunnen verbinden met het netwerk.. Hij blijft alleen maar laden. Wat heb jij precies gedaan JGMKoster om het probleem op te lossen? Heb een MacBook pro 13″ mid 2010

    Bijdrager
    johnkeates

    Mixed13, hij had Little Snitch draaien, heb jij dat ook? Anders heeft zijn oplossing niks met jouw situatie te maken.

    Bijdrager
    Ruud Ravenhorst
    jgmkoster op 21 september 2011

    ik ben erachter! little snitch draait bij mij onzichtbaar op de achtergrond.
    .

    Ik moet toch even roet in het eten gooien: ik heb Little Snitch ook draaien…

    Bijdrager
    mixed13

    nee heb ik niet draaien ”helaas” hopen dat apple met een oplossing komt voor dit probleem. zou niet mogen natuurlijk… misschien biedt osx 10.7.3 wel een oplossing

    Bijdrager
    johnkeates

    Het kan ook zo zijn dat het niet aan Apple ligt en dat T-mobile z’n AP’s buiten spec heeft draaien en Apple met de Lion update alleen binnen spec wil opereren om de standaard zo wat algemeen te stroomlijnen. Ze gebruiken een captive portal, dus het is waarschijnlijk een turnkey oplossing met wat t-mobile modificaties. Waarschijnlijk ligt het probleem dan ook aan het laatste.

    Verder is TCP/IP gewoon operationeel als je verbinding maakt, en dat betekent dus niet een fout bij Lion, maar een fout van de AP of RADIUS-achtige software.

    Bijdrager
    klonic

    Ik heb hier ook last van, weet niet meer wanneer het begon, ik heb geen ‘little switch’ ge├»nstalleerd.

    @johnkeates
    Wat? Ik snap niet wat je zegt. Hoe kan ik dit oplossen?

    Bijdrager
    Franky Mac

    Het kan ook zijn dat Apple de beveiliging in Lion heeft opgeschroefd, net zoals ze bij AFP hebben gedaan (waardoor Timemachine niet meer werkt met mijn Iomega NAS). Anyway, het werkt bij T-mobile niet zo als het hoort.

    Om in te loggen kies ik voor mobile, anders blijf je met dat witte scherm zitten. Verder moest ik wat wijzigen in de instellingen van de Certificaten. De instellingen zijn nu zoals ze zijn bij SnowLeopard.
    Dit doe je door bij Hulpprogramma’s Sleutelhangertoegang te starten en dan naar Voorkeuren -> Certificaten te gaan.

    Ik vraag me nu wel af wat voor veiligheid ik hierdoor inlever, ik heb het uiteindelijk toch veranderd omdat de instellingen in SN ook zo waren en toen werkte Internet in de trein wel.

    Bijdrager
    johnkeates

    OCSP en CRL uitschakelen zorgt er voor dat je computer niet kan natrekken of een certificaat geldig is.
    Bij computerbeveiliging worden certificaten met digitale handtekeningen gebruikt om te bewijzen dat ze geldig zijn en van de eigenaar afstammen en niet een of andere hacker. Stel dat blijkt dat iemand zich niet aan de beveiliging houdt of gehackt is of er iets anders mis is, dan wordt een certificaat ingetrokken, maar dat computer weet dat alleen als die via OCSP de status kan opvragen, of via CRL een lijst met ingetrokken certificaten kan vinden.

    Stel dat iemand ING.nl vervalst met een vals of gestolen certificaat, dan kunnen ze doen alsof ze je beveiligde bank zijn met https en slotjes en groene balkjes, om dat je computer niet kan controleren of dat certificaat wel echt is.

    Met andere woorden: je levert al je beveiliging in.

    Bijdrager
    Franky Mac

    Waarom staat OCSP en CRL dan uit in SnowLeopard? Aan de andere kant door gebruik te maken van de hotspot van T-mobile ben je toch al niet veilig bezig, er wordt immers geen gebruik gemaakt van encryptie. Stom dat het bij mij alleen werkt als ik OCSP en CRL uitschakel. Ik zal het aanzetten en als ik in de trein wil Internetten dan schakel ik OCSP en CRL wel uit. Bedankt voor je toelichting.

    Bijdrager
    iep

    Dat komt omdat het dan is uitgezet. Normaliter staan deze opties gewoon aan. Hoe, wie, wat het uitgezet heeft is giswerk. Feit blijft dat je ze absoluut niet uit wil hebben staan omdat certificaten dan helemaal niet meer worden gecontroleerd en je dus heel erg vatbaar bent voor bepaalde aanvallen waarbij ze op eenvoudige wijze je logingegevens voor bijv. online banking buit kunnen maken. Het is herhaling van wat johnkeates al heeft getikt maar dit is helaas iets wat je maar niet vaak genoeg kunt herhalen.

28 berichten aan het bekijken - 1 tot 28 (van in totaal 28)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.