19 berichten aan het bekijken - 1 tot 19 (van in totaal 19)
  • Q:

    Bijdrager
    Kirsie

    Linotype Font Explorer probleem….

    Nou heb ik al even zitten neuzen op het forum en verschillende dingen over linotype gevonden maar helaas geen oplossing voor mijn probleem…

    Als ik namelijk font activeer door een Indesign CS2 bestand (bijvoorbeeld een briefpapiertje) te openen deactiveert hij ze niet zodra ik mijn document dicht heb. Nou zou je misschien zeggen logisch.. na een herstart wel.. maar zelfs een weken later zijn mijn fonts dan nog actief. je snapt dat dit erg irritant is vooral als je voor veel verschillende klanten (dus ook lettertypes) werkt. Zo krijg je standaard in Indesign een lang lijst letterypes, erg on overzichtelijk dus.

    is dit een instelling die je moet activeren (of deactiveren) om dit probleem te voorkomen/oplossen?

    Het is zelfs zo dat ik gewoon de volgende dag zonder Linotype geactiveert te hebben het betrefde Indesign document (briefpapiertje) kan openen. Nou kan ik alles handmatig gaan deactiveren maar dit lijkt me overbodig voor een programma als Linotype.

    Ik werk trouwens met versie FontExplorer X 1.1.1

    Wie kan mij helpen?


    Bijdrager
    Blieper

    Als je zonder FontExplorer je fonts ook actief hebt, zal het wel in Lettertypecatalogus zijn geactieveerd.
    Kijk daar eens naar de instellingen qua activering.

    Of ze zijn toch standaard in je Systeem map gekopieerd, door FontExplorer!!

    HD->Bibliotheek->Fonts


    Bijdrager
    WaZoo

    Nou, dat heb ik Linotype nog nooit zien doen. Wat ik wel weet is dat als je Linotype gesloten hebt de lettertype’s wel actief blijven.
    Tenzij je in de preferences “Deactivate all fonts which have been activated during the active session on quit” aanvinkt

    Hopelijk helpt dit (en dan wel quitten natuurlijk hehe)


    Bijdrager
    Kirsie

    Nou ik heb het geprobeert en helaas niets… hij stond bij mij niet aangevinkt maar ook na aanvinken niets..

    nog andere ideeen?


    Bijdrager
    WaZoo

    Ik denk dat het alleen werkt als je nu eerst alles handmatig uitzet wat je niet nodig hebt, dan :apple: Q, dan id wat laten auto-activaten, weer een :apple: Q en dat het dan pas weer ‘weg’ is (gezien die ontzettend lange uitleg van Linotype voor dat vinkje)

    pfieuw, maar ja, ik vind zo’n lijst dan ook best lekker (veel klanten tegelijkertijd), dus heb het nog nooit gedaan


    Bijdrager
    WaZoo

    Deactivate all fonts which have been activated during the active session on quit

    dus: Deactiveer alle fonts die zijn geactiveerd (door andere programma’s) toen Linotype actief was…

    Toch?


    Bijdrager
    dimelot

    Ik had hetzelfde probleem. Ik wist niet te zoeken waar die fonts stonden. Ik had alle Libraries gezocht, maar kon het gewoon niet vinden.
    Totdat ik dit topic had gevonden met de zoekfunctie en toen heb ik FontExploder opnieuw geinstalleerd. Ik had het ooit een keer geprobeerd, maar was niet helemaal tevreden.
    Maar ik dacht: misschien moet ik de fonts wel deactiveren met FE dus daarom heb ik het opnieuw geinstalleerd.
    Op een gegeven ogenblik vroeg FE of ik de caches wilde leegmaken. Waarop ik Ja had geantwoord. En wat blijkt….de fonts zijn verdwenen.
    Je moet dus gewoon je cache legen

    Succes


    Bijdrager
    WaZoo

    VERD•MD ZEG!!!
    Nooit geweten dat FE een cache had! Ook lekker verborgen zeg…
    THNX zal um onthouden:)


    Bijdrager
    dimelot

    Kan jij ff vertellen waar het zit in FE zelf? Want ik kreeg het nadat ik het opnieuw had geinstalleerd..


    Bijdrager
    WaZoo

    Onder “Tools” -> “Clean application font caches…”

    Er zit ook een system versie bij, maar die laat ik met rust, sinds Apple de Helvetica Neue in zijn systeem heeft botst dat enorm met mijn zeer uitgebreide versie…


    Bijdrager
    Blieper

    Appel heeft alléén het ‘Helvetica.dfont’ in z’n systeem, verder geen andere ‘Helvetica’!!!


    Bijdrager
    WaZoo
    ”Blieper”

    Appel heeft alléén het ‘Helvetica.dfont’ in z’n systeem, verder geen andere ‘Helvetica’!!!

    Helvetica NEUE, ga maar kijken…

    http://docs.info.apple.com/article.html?artnum=301332


    Bijdrager
    WaZoo

    Onder kopje:

    Package: Essential System Software
    Installed: Always (cannot be disabled)
    Installation location: /Library/Fonts


    Bijdrager
    Blieper

    Ow, gan we zo beginnen.

    Dus niet!!!
    Dan moet je het beter formuleren, maar Apple heeft NIET standaard de Neue erin zitten.
    Ik heb hem ook ja maar die zit niet standaard bij het Apple syteem.

    en euh…

    … zo lust ik er nog wel een paar:P


    Bijdrager
    WaZoo

    sorry, maar was een beetje geïrriteerd, niet voor niets in elke mac sinds osx daarmee moeten klooien:)


    Bijdrager
    Blieper

    Lees dit maar eens!!

    Niet dat daar het antwoord staat, maar het scheelt je een hoop geheugen qua fonts!!

    http://macfreak.nl/cgi-bin/forums/topic.cgi?forum=9&topic=1682&start=0

    :wink:


    Bijdrager
    WaZoo

    gossie zeg, kidsstuff, heb je mijn aangepaste post al gelezen dan?
    een refreshje op zijn tijd…


    Bijdrager
    Blieper

    Owkeey, sorry hij hoort idd bij het systeem!

    Uitleg: Ik heb hem idd uit het systeem gehaald en in een apart mapje gezet. Is nu dus niet meer actief en heb er verder geen problemen mee.
    Kijk ik onder de licentie bij het HelvNeue font dan zie is dat het copywrite van FontExplorer is, vandaar.
    Maar als ik jou post (gerefreshed) lees , ja okke je hebt gelijk dan hoort ie inderdaad bij het systeem.

    Ik heb er nog maar 8 standaard actief voor het systeem. zoals je in de vorige link kunt lezen!

    In ieder geval bedankt voor de reactie en succes!!


    Bijdrager
    WaZoo

    Thnx:)

19 berichten aan het bekijken - 1 tot 19 (van in totaal 19)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.