13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)
  • Q:

    Bijdrager
    mrdavidoff

    Linksys wrt120N probleem

    Als ik inlog op de router met 192.168.1.1 en de instelling op Disabled zet kan ik met mijn iphone het internet op.
    Als ik de instelling zet op WPA2 dan heb ik geen internetverbinding en krijg ik de melding
    Wi-Fi is ingeschakeld, maar is niet verbonden met een netwerk.
    Heb het modem en router geresed maar geen verbetering.
    Internetdeling aan en uit gezet, werkt ook niet.
    os is yosemite.
    iemand nog een idee.


    Bijdrager
    TheBigZ

    Welke instelling zet je op Disabled?
    Op welk type “modem” heb je deze Linksys router aangesloten?
    Als dat een kastje is dat zelf ook als router fungeert zit je misschien met twee routers in je netwerk.


    Bijdrager
    MEEUW

    Welke instelling zet je op Disabled? < denk netwerk beveiliging.
    En denk dat je bij je wifi instellingen : forgot netwerk moet doen.
    Dan opnieuw moet aanmelden. En dan opnieuw wachtwoord moet invoeren.
    Eerst proberen, dan typen en posten ;).


    Moderator
    Night

    Yosemite draait noch op een ‘Phone’, noch op een router.
    Bij WPA2 moet je een password opgeven. Dit moet je ook op de telefoon ingeven, anders kan deze inderdaad geen verbinding maken met het internet.


    Bijdrager
    mrdavidoff

    wat hierboven staat heb ik allemaal gedaan.
    het punt is dat als ik wpa2 doe en ww in vul ik de melding krijg Wi-Fi is ingeschakeld, maar is niet verbonden met een netwerk bij Systeemvoorkeuren,Netwerk dus krijg ik geen wifi verbinding, als ik geen wpa2 doe maar kies voor disabled krijg ik Wel
    een ipadres en verbinding.


    Bijdrager
    MEEUW

    ok maar nu even serieus, wij kunnen niet raden of door je webcame kijken wat er allemaal gebeurd en wat je doet of hoe de situatie is.
    Dat kon je al lezen in eerdere reacties.

    Dus beschrijf eerst eens de situatie : apparatuur,besturingsysteem evt. wat wel werkt en niet werkt. (iphone werkt wel, laptop niet b.v.)
    En als je wil dat wij ons best doen om te helpen, help dan ons en jezelf. Taal gebruik. Mijn taal gebruik is niet best.
    Maar doe wel mijn best door iig, meer punten neer te zetten dan 2.
    En lees wat wij schrijven, evt er op reageren.

    Dit kan anders eindeloos probleem worden met eindeloze niet oplossingen waar niemand wat mee opschiet.


    Bijdrager
    TheBigZ

    Welke iPhone heb je?
    Hoe heb je je router ingesteld? 5GHz only?


    Bijdrager
    mrdavidoff

    Ik zal proberen het eenvoudig uit te leggen.
    Ik heb een Linksys wrt120N router die aan het modem van up hangt.De imac via kabel aan de router.
    Als ik en niet beveiligde verbinding maak op de router dan kan ik met mijn iPhone5 gewoon via wifi het internet op.
    Als ik een beveiligde verbinding maak met WPA2 dan lukt het niet en krijg ik de melding Wi-Fi is ingeschakeld, maar is niet verbonden met een netwerk.
    Dit is het probleem.
    Heb de modem zowel router gereset.Imac en router staan binnen 3 meter van elkaar.
    Op mijn iPhone krijg ik met de niet beveiligde verbinding gewoon een ipadres, subnetmask, router, DNS instelling en bij
    WPA2 is alles blanco.
    Bij systeemvoorkeuren, Netwerk staat bij netwerknaam alleen van de onbeveiligde connectie.
    Status is verbonden, de router is verbonden en heeft een ipadres van de linksysrouter.
    Groet davidoff


    Bijdrager
    MEEUW

    Juist. Al iets duidelijker.
    Dus de imac heeft er niks mee te maken.

    Je telefoon is verbonden met de router en verbinding zonder beveiliging
    en met beveiliging wel wel “verbinding” maar niet verbonden.

    Toch blijf ik aan dit denken :



    Bijdrager
    mrdavidoff

    Leuk dat je mee blijft denken.
    Ik heb Bootcamp en window7 op mijn imac.In W7 is alles geen probleem met de WPA2 beveiliging.
    Als ik in systeemvoorkeuren het ingestelde netwerk kies dus met WPA2 blijf ik de melding krijgen dat wifi is ingeschakeld maar is niet verbonden met het internet.
    Als ik op de iphone de instelling doe, dan onder DHCP is alles blanco.


    Bijdrager
    mrdavidoff

    Ikl as dit op de linksys site,Momenteel wordt OS X Mountain Lion 10.8 ondersteund door Linksys Wi-Fi Routers E900 en E1200 en Linksys Smart Wi-Fi Routers (E4200v2, EA2700, EA3500 en EA4500).
    Zou het kunnen dat mijn router niet ondersteund wordt met yosemite?


    Moderator
    Night

    Dat is onzin. De router geeft gewoon via DHCP IP-adressen uit welke ongeacht het merk computer gebruik van kan maken. De voorgeschreven regels omtrend WPA2 etc worden door alle apparaten ondersteund. Dat staat los van het OS.


    Bijdrager
    fixar

    Wat voor IP adres heeft jouw telefoon dan op het moment dat ‘wifi is ingeschakeld maar is niet verbonden met het internet.’
    Is dit een 169.x.x.x adres? Dan is de router er blijkbaar niet in geslaagd om de telefoon een valide IP adres toe te kennen met zijn DHCP-server.
    De reden dat de imac (nog) wel internet heeft is omdat die zijn IP-adres al had voor de server in de problemen raakte.

    Helaas komt het wel eens voor dat de DHCP-server in een modem/router niet goed (meer) functioneert. Een herstart lost het probleem soms op.

    Je kunt om dit te testen je telefoon ook tijdelijk een vast IP-adres geven in de reeks zoals deze ook op bijvoorbeeld de iMac in gebruik is (dus IP 192.168.1.x Subnet 255.255.255.0 en server 192.168.1.1 DNS 192.168.1.1 of 8.8.8.8, pas toe en test )… werkt internet dan?–> probleem met DHCP-server

    Opnieuw instellen van de DHCP server helpt soms, vervanging is soms helaas noodzakelijk.

13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.