13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)
  • Q:
    Bijdrager
    coenremmelts

    Limewire stopt na opstarten :S

    Hey ik heb een probleempje. Sinds die nieuwe update van OSX kan ik LimeWire niet meer gebruiken. Zodra ik hem opstart verdwijnt hij weer en krijg ik

    ik heb ook al geprobeerd LimeWire er opnieuw op te zetten, maar dan is er nog steeds dit probleem

    HELP?!

    Bijdrager
    iSander

    Heey,

    Ik heb hetzelfde probleempje. Na het opstarten van LimeWire sluit die onmiddelijk af. Ik zie zelfs het LimeWire scherm niet voorbij flitsen. Helaas weet ik geen oplossing. Mss een voorlopige oplossing: AcquisitionX? Vind ik toch stukken beter als LimWire (dat ik vroeger nog gebruikt heb)

    Greetz :evil:

    Bijdrager
    was frans

    volumebevoegdheden herstellen?

    hebben jullie de nieuwste versie? De gratis versie of de pro versie?

    Ik heb zelf de laatste pro (4.8.1) versie en die werkt gewoon goed

    Bijdrager
    Sad

    LimeWire staat er al sinds versie 0.0.stenen.tijdperk om bekend dat het zeer slecht is geprogrammeerd. Het zal niet aan je systeem liggen dat het niet werkt.

    Mijn advies is dan ook om LimeWire voor goed af te schaffen.:)

    Bijdrager
    was frans

    de werking van het programma verschilt erg per versie.

    de laatste versie werkt… opstarten en alles blijft altijd erg traag vanwege java maar het werkt verder goed!

    Bijdrager
    wjgmspeedy

    Bovendien is Limewire na al die jaren nog steeds beta. Ik heb het een paar keer geprobeerd, maar ik vind het de moeite niet meer. Probeer anders eens Cabos http://cabos.sourceforge.jp/ Een vrij nieuwe open source gnutellaclient, die volop in ontwikkeling is. Nog verre van perfect, maar ik verwacht er veel van.

    Bijdrager
    iSander

    Ja ik heb de laatste versie gisteren nog maar gedownload. En die deed het gisteren dus niet. Nuja dan kap ik die zooi maar van mijn pbook dan gebruik ik acquisition maar verder.

    Bijdrager
    MicMac

    Limewire werkt bij mij al een geruime tijd niet meer: http://forum.macosx.nl/viewtopic.php?t=33209&highlight=
    Sindsdien gebruik ik Cabos,dit is zeer stabiel en gebruikt de zelfde netwerk als Limewire.

    Bijdrager
    ron can

    Waarschijnlijk heb je een ander p2p programma open staan. Bij mij werkt het ook niet als ik acquisition aan heb staan. Even kijken dus of je niet bijvoorbeedl automatisch bij het opstarten al direct een andere p2p op de achtergrond opstart.

    Bijdrager
    was frans
    ”wjgmspeedy”

    Bovendien is Limewire na al die jaren nog steeds beta. Ik heb het een paar keer geprobeerd, maar ik vind het de moeite niet meer. Probeer anders eens Cabos http://cabos.sourceforge.jp/ Een vrij nieuwe open source gnutellaclient, die volop in ontwikkeling is. Nog verre van perfect, maar ik verwacht er veel van.

    net even gekeken, ziet er goed uit dat Cabos…
    Lijkt soepel te werken ook…..

    Bijdrager
    MicMac
    ”was

    net even gekeken, ziet er goed uit dat Cabos…
    Lijkt soepel te werken ook…..

    Gebruik Cabos al een tijdje werkt zeker goed!! :)

    Bijdrager
    coenremmelts

    ik had gehoopt dat het met de nieuwste OSX update wel zou werken, maar nu blijkt dat na 10.3.9 update veel mensen problemen hebben met andere downloadsoftware…. LimeWire blijft het niet doen, Acquisition heeft kuren etc

    Bijdrager
    OMT-fan

    Acqusition krijgt hier ook geen verbinding, start wel op maar het stopbord bij connection blijft in beeld.

13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.