11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)
  • Q:
    Bijdrager
    RoberT

    letters over het beeld (kennel panic) ?

    De laatste tijd overkomt mij dat regelmatig. Wat is er mis ? Wat kan ik er aan doen om het te voorkomen.

    ik heb een Quicksilver 733 met met een geheugen van 1,25gb
    en draai OsX laaste versie Panther

    Bijdrager
    TonE

    Onlangs iets aan de hardware veranderd?
    Het is echt bijna altijd een hardware probleem.
    Zie hier een uitgebreide opsomming van mogelijke oorzaken:

    http://www.thexlab.com/faqs/kernelpanics.html

    Bijdrager
    JobKuipers

    Grote kans dat een van je RAM-modules niet goed functioneert. Om uit te vinden of dit inderdaad de oorzaak is doe je het volgende:

    Sluit je computer af en open de kast.
    Haal alle Ram modules uit hun sloten (denk aan statische electriciteit bij verwijderen en plaatsen van ram-modules en andere hardware)
    Plaats er 1 terug, sluit de computer en zet hem aan, start de computer normaal op, dan is deze module waarschijnlijk goed, zet de computer weer uit en herhaal dit met de andere modules (1 voor 1)
    Waarschijnlijk krijg je bij een bepaalde module een vastloper en weet je dat dat de boosdoener is. Vervang die module door een nieuwe en werk vrolijk verder.

    Ik heb dit zelf ook meegemaakt (2 weken geleden) en werd er helemaal gek van, tot ik dit uit probeerde. 1 module was inderdaad de boosdoener, die is vervangen en sindsdien draait mijn G4/400 hier weer als een zonnetje.

    Veel succes,

    Groet,
    Job

    Bijdrager
    smoothly

    Ik heb het nog steeds min of meer regelmatig… Maar het is lang niet iedere keer, en alleen bij het opstarten… Dacht in eerste instantie dat het aan de aangesloten (externe) firewire-brander lag; maar na het loskoppelen had ik het zo nu en dan nog steeds…

    Maar nogmaals het is niet iedere keer… heeft zo’n ram test procedure dan nog wel zin? :roll:

    Bijdrager
    JobKuipers

    Lijkt mij wel smoothly, ik had het ook op willekeurige momenten, soms ging het een dag goed en dan had ik het weer 3 keer op een dag. Je ram op deze manier testen kost je hooguit een kwartiertje, dus niet zoveel moeite toch?

    Bijdrager
    TonE

    Het kan echt een lijdensweg zijn om uit te zoeken waar het aan ligt.
    Bij een dual G4 van mij heeft het een half jaar geduurd voor ik er achter kwam
    dat 1 van de processoren door oververhitting beschadigd, het probleem vormde.
    En idd, niet consequent, soms draaide ie een paar dagen zonder probleem en dan
    begon het weer opnieuw. Ook hardware tests brachten het probleem niet boven water.

    Bijdrager
    JobKuipers

    Dat had ik dus ook, Techtool heeft alles van onder tot boven bekeken maar kon helemaal niets vinden. Toch was het bij mij duidelijk een probleem met het ram. Proberen kan in ieder geval geen kwaad.

    Bijdrager
    marcovanderlaan

    Zit er niet een hardware-check-cd bij je mac?
    succes

    Bijdrager
    Jappr

    Ja die zit er bij, applehardware-test. Ik had hetzelfde probleem na een nieuwe geheugenmodule in mn iMac G5, omgeruild bij applestore, zelfde probleem terwijl deze wel goed was. Applehardwaretest gaf ook aan dat het geheugen problemen waren. Mn macje is nu bij een servicepoint waar ze er een nieuw moederbord in lepelen.. gelukkig onder de garantie, maar die fuckers komen em dus niet eens meer ophalen:| moest vanuit zeeland helemaal naar ettenleur. nouja, als hij maar gemaakt wordt..

    Bijdrager
    RoberT

    foutcode mem /2/4/ foutcode

    dat was de reactie bij geheugen
    hoe ga ik dat verhelpen ???

    Bijdrager
    RoberT

    bedankt, probleem is opgelost, een geheugen stripje stuk, bedankt voor de snelle reacties !!!!!

11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.