11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)
  • Q:
    Bijdrager
    killerhvo

    Leopard Server in VMware Fusion v2.0

    Ik probeer op een MacBook Pro (Intel Core Duo 2Ghz, 2GB) MacOSX Server v10.5 in Fusion v2.0 final te installeren, maar hij komt niet verder dan het grijze apple logo met draaiend cirkeltje? Ik hoor de dvd speler af en toe wel spinnen en zie ’t dvd drive icoontje van fusion blauw knipperen maar hij komt echt niet verder. heeft iemand hier ervaring mee?

    Bijdrager
    RobinH

    Nee Daar heb ik geen ervaring mee maar,

    Leopard Server op een MacBook Pro? Kan dat überhaupt wel?

    Bijdrager
    The JM

    Leopard Server kun je op iedere Mac draaien, maar niet in een virtuele machine. Is al vaker langskomen op het forum.

    Bijdrager
    RobinH

    Ik dacht dat het alleen op Servers kon….:?

    Maar goed, Weer wat geleed vandaag!:D

    Bijdrager
    killerhvo
    ”The

    Leopard Server kun je op iedere Mac draaien, maar niet in een virtuele machine. Is al vaker langskomen op het forum.

    Incorrect sinds Fusion v2.0 moet dit gewoon mogelijk zijn, bron:

    http://blogs.vmware.com/teamfusion/2008/06/virtual-leopard.html

    Er staat Apple hardware, niet specifiek een MacPro en Xserve. Ik heb in het verleden ook wel eens Tiger Server 10.4 op mijn MacBook Pro geïnstalleerd (niet virtueel) en dit was geen probleem. Echter moet ’t nu sinds Fusion v2.0 dus ook mogelijk zijn!

    Bijdrager
    killerhvo

    niemand die me verder kan helpen?

    Bijdrager
    R-Flow

    Je zou eventueel een mailtje kunnen sturen naar de supportafdeling van VMware.

    Bijdrager
    iFredo

    Heb je de juiste virtuele machine aangemaakt. Je kunt namelijk kiezen voor OS X Server 10.5 en 10.6, beide experimenteel overigens. Trouwens, als je de DVD in je MacBook stopt en Fusion opstart, dan zou het programma bij het aanmaken van een virtuele computer OS X Server moeten herkennen en de juiste settings toepassen.

    Je zou ook een disk image van je DVD kunnen maken en vervolgens via die disk image de Fusion installatie doen?

    Heb je hier iets aan?

    Bijdrager
    waupiman

    Ik heb hem succes vol kunnen installeren met een .dmg en de optie “Create custom virtual machine”.

    Hoe heb je de jouwe aangemaakt?

    Edit: Werkt nog niet stabiel helaas.. :oops:

    Bijdrager
    killerhvo
    ”iFredo”

    Heb je de juiste virtuele machine aangemaakt. Je kunt namelijk kiezen voor OS X Server 10.5 en 10.6, beide experimenteel overigens. Trouwens, als je de DVD in je MacBook stopt en Fusion opstart, dan zou het programma bij het aanmaken van een virtuele computer OS X Server moeten herkennen en de juiste settings toepassen.

    Je zou ook een disk image van je DVD kunnen maken en vervolgens via die disk image de Fusion installatie doen?

    Heb je hier iets aan?

    Dat klopt hij detecteert mijn dvd als “Leopard v10.5 64-bits Experimental” maar heb al verschillende profielen geprobeerd:

    – Leopard Server v10.5 (Experimental)
    – Leopard Server v10.5 64-bits (Experimental)
    – Custom settings (1GB, 40GB schijf, etc.)

    Goede tip om ook eens een image file te proberen idd, ik had de *.dmg nog die ik met schijfhulpprograma geconverteerd heb naar een *.cdr omdat Fusion geen *.dmg ondersteund. (volgens de helpfile van fusion raden ze je ook aan om naar een *.cdr te converteren)

    Maar helaas allemaal hetzelfde resultaat :( Ik zal nu dat youtube filmpje eens kijken en dat als handleiding gebruiken.

    Bijdrager
    killerhvo
    ”waupiman”

    Ik heb hem succes vol kunnen installeren met een .dmg en de optie “Create custom virtual machine”.

    Hoe heb je de jouwe aangemaakt?

    Edit: Werkt nog niet stabiel helaas.. :oops:

    Ik probeer op ’t moment met deze settings, wat zijn de settings waarmee jij wel succesvol was?
    Ik begin zelf te denken dat het ligt aan dat ik een 1e generatie MacBook Pro heb met een Intel Core Duo en dus geen Intel Core 2 Duo. Dus mijn laptop kan geen 64-bits berekeningen maken.

    De versie van mijn Leopard Server DVD is 10.5.0 en ik lees op vmware.com dat het dankzij Apple mogelijk is om Leopard Server te virtualiseren omdat ze de licentie hebben aangepast en het nu wel mag op Apple hardware. Zou mijn Leopard Server DVD dus te oud zijn omdat tijdens het uitkomen van 10.5.0 versie het nog niet mocht van Apple. Misschien moet ik een 10.5.4 of nieuwere DVD regelen?

11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.