6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)
  • Q:
    Bijdrager
    breun

    LaCie Porsche verdwijnt/unmount automatisch

    Ik heb op de Intel iMac van mijn moeder een externe LaCie Porsche 250 GB schijf aangesloten en met behulp van het bijgeleverde programma SilverKeeper wordt er dagelijks een backup gemaakt.

    Het probleem is dat mijn moeder enkele keren per dag een melding krijgt dat het apparaat verwijderd is zonder dat het netjes geunmount is. Door de schijf uit te schakelen en vervolgens weer in te schakelen verschijnt de schijf wel weer op het bureaublad, maar het is natuurlijk een beetje onhandig als mijn moeder dit enkele keren per dag moet doen.

    Hebben/kennen anderen dit probleem en is er een oplossing om de schijf gewoon gemount te houden?

    Bijdrager
    iDog

    Check de kabeltjes es een keer. Zit de stroomkabel er goed in (valt het apparaat zelf ook uit ? ), anders lijkt het me dat de firewire/usb kabel stoort/er niet goed in zit..

    Bijdrager
    breun

    Powerlampje van de schijf is gewoon aan en de kabels zijn allemaal nieuw en zitten stevig aangesloten. Het klopt dus wel dat het niet normaal is dat de schijf geunmount wordt (bijvoorbeeld na een bepaalde periode van inactiviteit o.i.d.)? Bij anderen blijven externe harde schijven wel continu gemount? Er is geen instelling voor?

    Bijdrager
    iDog

    Mijn externe harde schijven blijven constant gemount. Nu moet ik toegeven dat ik in de Energieinstellingen heb aangegeven dat hij nooit harde schijven mag uitschakelen, maar zelfs voor die tijd (dat ik die instelling nog niet had aangepast) heb ik nooit dit probleem gehad. Volgens mij geldt die instelling trouwens sowieso niet voor externe schijven.

    Er wordt geen hub gebruikt om de externe hd aan te sluiten op de mac ? Anders kan je daar eens naar kijken. Is het altijd na dezelfde periode dat hij ge-unmount wordt ? En is het met usb of firewire dat de hd aangesloten is ? Geeft de HD op een andere mac hetzelfde probleem ? Als dat ook het geval is, lijkt het me toch een gevalletje rotte kabel/connector…

    Bijdrager
    breun

    * De schijf is niet via een hub aangesloten, gewoon direct in de iMac.

    * De schijf blijft sowieso enkele uren wel aangesloten. Lastig om constant achter je computer te blijven zitten om te kijken hoe lang het duurt voor de schijf verdwijnt, maar als het inderdaad elke keer na dezelfde tijd is, zou dat een aanknopingspunt kunnen zijn. Overigens meldde mijn moeder dat schijf soms vanzelf ook weer verschijnt op haar bureaublad. Soms krijgt ze ook de melding terwijl het schijf-icoon wel nog gewoon op het bureaublad staat.

    * Het is een USB2 schijf.

    * De iMac is de enige Mac bij mijn ouders thuis, maar ik kan het misschien eens proberen op mijn iBook als ik er weer eens ben.

    * Ik kan moeilijk geloven dat er iets mis is met die nieuwe kabels, maar ik zal de kabel van mijn eigen LaCie ook eens proberen als ik er weer eens ben.

    Bedankt voor het meedenken in ieder geval.

    Bijdrager
    iDog

    Tja, zet voor de zekerheid de optie ‘harde schijven uitschakelen’ eens uit. Kwaad kan dat sowieso niet en wie weet is dat wel de oorzaak.

    Meer dan de eerder genoemde rotte kabel/connector kan ik verder niet verzinnen, sorry.

6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.