9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)
  • Q:
    Bijdrager
    hopsa

    Lacie Firewire speakers geven geen geluid meer

    Zoals mijn onderwerp al zegt, ik heb twee Lacie firewire speakers
    (deze: http://www.breekpunt.nl/artikel.aspx?rubriekid=5&artikelid=1428 )

    en van de ene op de andere dag geven ze geen geluid meer weer!?

    ik begrijp er niks van. Ze deden nog wel het opstartboinkje, maar daarna was het klaar.

    hopelijk ligt het aan een instelling die ik niet ken.
    (uiteraard, systeemvoorkeuren staat ingesteld, mute uit…, herstarten voor ‘old time sake’)

    hullup!

    Bijdrager
    hopsa

    FYI:
    in systeemprofiel zie ik ze ook niet verschijnen (onder het kopje Firewire)

    en de AUDIO/MIDI app heeft ook niet geholpen

    en geen digitale ruis hoorbaar bij aansluiting

    conclusie: stuk?

    Bijdrager
    banditbiker

    Heb je de mogelijkheid om ze te proberen op een andere computer?

    Wat bedoel je precies met het “opstartboinkje” ?

    Bijdrager
    stavos

    Het opstartboinkje komt niet uit die speakers, maar uit je Mac zelf.
    En als je geen andere computer hebt om ze te testen, pak dan een iPhone/iPod/willekeurige MP3 speler.

    Bijdrager
    banditbiker

    Aangezien het een via firewire aangesloten speakerset betreft kan hij ze uiteraard niet testen op een iphone ipod of welk mp3 apparaat dan ook…

    Bijdrager
    jobz

    Testvraag: Staat blauwe ledje op de ene speaker ook aan als je ze aansluit?

    Eerste iPod had overigens wel firewire maar betwijfel of je daar op kan testen. :sarcastic:

    Bijdrager
    mtooster

    Hah, wat een beest was die eerste iPod…. Prachtig!

    Bijdrager
    LaCie Benelux

    Hallo,

    Indien de luidsprekers defect zijn, en nog binnen de garantie vallen, kunnen deze nog omgeruild worden.
    Neem hiervoor even contact op met onze Technische Dienst dmv een support ticket aan te maken op https://www.lacie.com/nl/mystuff/.

    Het beste is inderdaad de speakers op een andere computer te testen.

    Groeten,
    LaCie Benelux

    Bijdrager
    hopsa

    Blauw LEDje brandtalleen op 1 speaker, de andere heeft er geen.

    toch kwam het opstartgeluid (de boink) eerst uit de spaekers, als die erin zitten en ik heb ze als standaard gezet, komt het geluid zeker niet uit de interne speakers van de mac.

    Toevallig zit er een extra aansluiting op om je mp3spelert op aan te sluiten. Zolang de Firewire kabel maar aan de computer zit. Daar krijg ik helaas ook geen gehoor…

    Lacie Benelux, dat word garantie, hoop ik.

9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.