30 berichten aan het bekijken - 1 tot 30 (van in totaal 30)
  • Q:
    Bijdrager
    ParadoX

    Lacie 160 GB Ext. HD opeens niet herkent HELP!

    Ik zet zojuist mijn lacie Firewire 160 GB Externe Harddisk aan, door op het blauwe knopje te drukken.
    De FInder komt met de volgende melding:

    Uiteraard schrik ik mij hierdoor een hoedje, De HD uitgezet, en herstart maar nog steeds krijg ik deze melding. Dus maar even Schijfhulpprogramma opgestart:

    Na het selecteren van de HD zijn alle knoppen grijs, oftwel ik kan nix herstellen.
    Hierna heb ik diskwarrior gestart. Deze gaf de volgende melding (ook bij het opstarten vanaf de Diskwarrior CD:

    Ik krijg het hier behoorlijk benauwd van zo op de zondag avond:cry:
    Iemand enig idee.

    Systeem: Powerbook G4 draaiend op 10.4.2
    Ik ga de HD straks nog even proberen op een mac met OS 10.3.9. Maar ik zie het somber in.

    Bijdrager
    Blieper

    Ja initialiseren dus voor de mac zoals bij de eerste optie wel kon, dan ben j ed’r toch! :wink:

    Bijdrager
    ParadoX

    Dan wist hij hem toch…?:|

    (Zojuist op 10.3.9 gestart, zelfde probleem…)

    Bijdrager
    Blieper

    ja, is het geen nieuwe dan, had je hem al eens eerder aangesloten??

    Bijdrager
    ParadoX

    ja, ik heb dat ding al 2 jaar draaien, als het niet langer is.

    Bijdrager
    Blieper

    heb je een update gedaan voor het systeem?

    Bijdrager
    ParadoX

    Ik heb helemaal niets gedaan, vanmorgen deed hij het nog en nu niet meer.

    Bijdrager
    Blieper

    is er tussentijd iets gebeurd of zo?

    Bijdrager
    ParadoX

    Blieper…

    Ik stel het zeer op prijs dat je graag wilt helpen maar aan deze vragen heb ik weinig.

    Bijdrager
    Blieper

    ja misshcien hier dan nog even kijken voor een driver!!

    http://www.lacie.com/support/drivers/

    succes

    Bijdrager
    Rail

    En de mac aanzetten, de hd aanzetten en dan pas de firewire kabel in de mac prikken?

    Bijdrager
    ParadoX

    geeft ook geen succes

    Bijdrager
    Remon

    Wat is je volumestructuur?
    Onder tabblad RAID de HD in de mac van mij
    staat op Mac OS Uitgebreid (journaled)
    kan zijn die die bij jou anders is zodat hij hem niet herkent.
    Ik weet er niet veel vanaf maar daar kan het aan liggen.
    Raid type is RAID-set met mirror.

    Morgen zal ik de settings van mijn lacie even bekijken mocht
    dit niet lukken.

    Bijdrager
    ParadoX

    het is een normale HD dus geen raid opstelling.

    Schijfhulpprogramma kan helemaal nix alleen wissen in dit geval:(

    Bijdrager
    Remon

    Dan zou ik de helpdesk van LaCie even bellen morgen
    hun kunnen jou wellicht helpen anders zou ik de HD
    even op een andere computer aansluiten om te kijken of
    het misschien niet licht aan een fout in je systeem.
    Mocht hij het op een andere wel doen dan moet je je Os
    even opnieuw installeren met behoud van alles.

    Mocht hij het dan nog niet doen zou ik even naar een
    technische dienst van een apple store gaan misschien
    dat die nog een programma heeft waarmee hij erna kan kijken.

    Of misschien is er hier op het forum nog wel iemand die het
    probleem hekent maar dan zou je even moeten kijken.
    Ik heb verder geen kennis om je verder te helpen maar
    bovenstaande stappen zou je kunnen proberen mocht
    je er zelf niet aan gedacht hebben omdat je in paniek bent.
    Maak je niet druk op een of andere manier moet het wel goedkomen.:)

    Bijdrager
    jeroenimo

    Zelfde probleem een keer gehad toen ik twee harde schijven had aangesloten aan 1 firewire poort. probeer eens via usb aan te sluiten ? ik kon wel 1 HD doen maar 2 ging dus niet goed

    Bijdrager
    ParadoX

    MIjn Reactie op macfreak:

    Enorm bedankt voor alle hulp, ik was even uitrusten op de bank,

    Yup, het probleem was er ook ineens. Ik zet hem net aan en BOEM!

    Ik had al het idee om hem even aan een OS9 machien te hangen. Ik heb nog een powerbooK G4 500 mhz met os9 en tiger erop. Dat ding weigert alleen nog in OS9 te draaien of op te starten van een O9 Cd terwijl hij dat in het verleden wel heeft gedaan, wat een gezeik.

    Ik heb Diskwarrior 3.0.3, Techtool pro 4 geprobeerd maar allemaal gen succes. Als zelfs Diskwarrior hem idd niet kan zien

    De HD klinkt net zo als dat hij altijd klonk.Je hoort hem starten en ook weer uitslaan als ik verwijder schijf kies.
    Schijfhulpprogramma ziet de partities op de schijf ook niet meer.

    update: Zojuist de Powerbook in OS9 opgestart HD aangesloten maar er gebeurt nix
    Schijf-EHBO meld dat het geen geldige HFS partitie is.

    Dataresque X ziet de schijf ook niet. De schijf is al zo’n 2.5 jaar oud.

    Bijdrager
    Remon

    Doet hij het nu weer dan?

    Bijdrager
    Torz
    ”Remon”

    Doet hij het nu weer dan?

    ???

    Bijdrager
    KNARFVries

    Probeer anders met diskwarior de volume te ricoveren
    Lacie schijven hebben moet ik zeggen wel vaker dit probleem (teminste die van vorig jaar)
    zelf heb ik ook al 3 160 gb schijven onder garantie terug gestuurd en alle kreeg ik nieuwe voor terug

    Greetz Knarf

    Bijdrager
    Gijs Raggers

    Een LaCie die het opeens niet meer doet? Dan is je firewire poort kapot, zoals bij vele LaCie schijven. Schijf eruit en in een ander extern kastje.

    Bijdrager
    ParadoX

    de Hd werkt nog steeds niet

    Ik denk dat ik hem vanmiddag maar moet gaan wissen, waarschijnlijk zal hij daarna wel weer trouwe dienst doen:(

    Bijdrager
    apple freak

    Zit er ook een usb aansluiting op??

    Sluit hem daar is mee aan.

    Bijdrager
    Mac Cloud

    Ik zou niet gaan wissen !

    Zoals al een paar keer geschreven is het ws de firewire poort kapot,en je schijf dus nog heel.

    Ik zou zeker de opties ‘in een ander firewirekastje’ en ‘in een andere mac plaatsen’ nog even proberen…

    Bijdrager
    mbrant

    Ik neem aan dat je er hem al eerder had gebruikt.
    Heb je de LaCie HD die laatste keer wel goed verwijderd van je computer?

    Mijn ervaring is dat de LaCie HD autmomatisch opstart als je de firewire kabel in de LaCie HD steekt en dan vervolgens op het bureaublad van je computer verschijnt.
    (De poweradapter moet natuurijk wel zijn aangesloten)
    Als je -na gebruik- de LaCie HD van je computer verwijdert hoor/zie je dat de LaCie zichzelf uitschakelt. Dus niet zelf aanzetten die blauwe knop.
    :roll:
    Indien je meerdere computers hebt, dan eens proberen de laCie HD op de bovenbeschreven manier op de laatst gebruikte computer mee te laten opstarten en vervolgens weer uitwerpen. Ik hoop dat het helpt.
    Marianne

    Bijdrager
    michelvdb

    Firewirepoort kapot

    Hoe komt het dan dat Systeemhulpprogramma de schijf toch ziet…?:?

    Bijdrager
    ParadoX

    De firewire poorten zijn wel inorde want hij lust prima door.

    Bijdrager
    Torz

    Een iemand suggereerde de usb poort te gebruiken, heb je dat al gedaan??

    De firewire poorten zijn wel inorde want hij lust prima door.

    Dat zegt nog niets over de oxford bridge zelf.!

    Bijdrager
    Mac Cloud

    Precies Torz,

    En als de usb ook niet werkt,kan de schijf nog wel werken als je m in een andere mac aan de ATA hangt,dat zou ik in ieder geval nog proberen alvorens te wissen.

    Bijdrager
    Mac Cloud

    http://www.lacie.com/nl/support/drivers/

    Op een ander forum las ik een gelijk probleem,dat was verholpen na de LaCie update voor Tiger.

30 berichten aan het bekijken - 1 tot 30 (van in totaal 30)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.