15 berichten aan het bekijken - 1 tot 15 (van in totaal 15)
  • Q:
    Bijdrager
    Duyster

    Kwaliteit Canon Hf200 in iMovie 09

    Ik kocht mij vorige maand een Canon Legria HF200. Prachtige camera, heel zuiver. Ik werk graag met iMovie om mijn video’s te monteren en te bewerken.

    Ik start iMovie 09, klik op het ‘importeren van camera’-knopje en ik selecteer mijn fragmenten in klik op ‘importeren’, ik doe dit op het hoogst mogelijke kwaliteit ( ‘volledig-originele grootte’ ; de enige andere optie is ‘ Groot – 960×540’).

    Wanneer het fragment geïmporteerd is, speel ik het af en merk ik dat er nare strepen op het scherm te zien zijn. Dit is vooral wanneer er veel beweging is.
    Ik heb dit niet wanneer ik het originele bestand vanaf mijn camera op een tv-scherm afspeel.

    Weet er iemand of je het echte originele fragment in iMovie kunt krijgen zonder die vervelende overzetting die ervoor zorgt dat de kwaliteit naar beneden gaat?
    Of misschien een ander, beter programma?

    Alvast bedankt!

    Geblokkeerd
    Breuf

    Mocht je de beelden na bewerking op tv gaan bekijken, dan zou ik dat eerst (misschien met een klein stukje film) even doen en kijken hoe de kwaliteit daar is. Het gaat tenslotte om het eindproduct, toch?

    Bijdrager
    Pieterr

    De Canon Legria HF200 kan in 3 verschillende framerates opnemen: 60i, 24p en 30p. Waarschijnlijk heb je nu in 60i mode opgenomen. Je zou eens kunnen proberen of je een beter resultaat krijgt als je de opname maakt in 24p mode. (Of is het 25p in de PAL uitvoering?) Hoewel ik ook uit deze review begrijp dat de HF20 en HF200 geen echte “progressive” opnames maken:

    The HF20, as with all of Canon’s HD camcorders, can record using 24p and 30p formats as well as the regular 60i. The 24p and 30p modes are identical to what you’d find on the Canon HF11 or HF S100 (really any HD camcorder from Canon). The two modes are not natively progressive, which means they are actually recorded as 60i streams, with Canon implementing a pulldown system to give the footage the look of 24p and 30p footage.

    Bijdrager
    olbo

    Ik kwam die strepen ook tegen in iDVD (na bewerking in iMovie 08). Maar na het branden van de DVD waren deze niet meer aanwezig. Misschien een soort preview euvel?

    Bijdrager
    Duyster

    Ik heb de beelden gepubliceerd op YouTube na bewerking (‘Deel’>’YouTube…’ > ‘HD 1280×720’ ).
    Dit gaat dus om een eindproduct, de strepen verschijnen nog steeds.
    http://www.youtube.com/watch?v=NKonNFBoU60

    Ook dacht ik dat iMovie problemen had met de ‘Cinema modus’ van Canon:

    Canon HF200 Videostabilisatiebeperkingen. Meer…
    Filmen in de cinema- of 24p-modus. Meer…

    Symptomen
    Beeldmateriaal dat vanaf een camcorder van Panasonic of Canon wordt geïmporteerd in iMovie ’09 en is gefilmd in de digitale cinemamodus, kan springerig bewegen tijdens het afspelen.

    Producten waarbij dit probleem kan optreden
    iMovie ’09

    Oplossing
    Als u fragmenten in iMovie ’09 wilt importeren, gebruikt u de instellingen van de digitale cinemamodus niet wanneer u met uw camcorder opneemt.

    Bijdrager
    Pieterr

    Ik neem aan dat je de interlacing artefacten bedoelt:

    Je zou nog eens kunnen proberen om je materiaal door de JES Deinterlacer heen te halen om te kijken of je een beter resultaat krijgt.

    Bijdrager
    Duyster

    Ik heb geprobeerd wat Pieterr voorstelde met soms beter resultaten:
    voor:
    http://img522.imageshack.us/i/zonderjes.jpg/
    na JES Deinterlacer:
    http://img196.imageshack.us/i/metjes.tif/

    En soms slechtere resultaten, nochtans met dezelfde instellingen:
    voor:
    http://img406.imageshack.us/i/zonderjes2.tif/
    na JES Deinterlacer:
    http://img269.imageshack.us/i/metjes2.tif/

    Dat die ‘interlacing artefacten’ verschijnen, ligt dit aan mijn Camera of aan de codec die iMovie gebruikt ofzo?

    Bedankt voor al de antwoorden!

    Bijdrager
    Pieterr
    ”Duyster”

    Dat die ‘interlacing artefacten’ verschijnen, ligt dit aan mijn Camera of aan de codec die iMovie gebruikt ofzo?

    Jouw camera neemt op in interlaced mode. Dat betekent dat in de video-stroom afwisseld een half beeld met alleen de even beeldlijnen gevolgd door een half beeld met de oneven lijnen wordt opgeslagen. Als je zo’n video-stroom goed op een computer wilt laten zien (bv via YouTube) dan moet je het materiaal “de-interlacen”. Dat houdt in dat je een video-stroom krijgt van hele beelden waarin dus zowel de even als de oneven beeldlijnen aanwezig zijn.

    Je televisie herkent de interlaced video-stroom en zal het filmje “on-the-fly” de-interlacen. Daarom ziet het er goed uit als je het op je TV bekijkt.

    Ergens in het hele proces gaat het bij jou mis met de de-interlacing. Dat kan aan iMovie liggen. Het kan ook zijn dat de camcorder het video-materiaal op een dusdanige wijze aanbiedt dat de interlace-detector van iMovie het niet snapt.

    Bijdrager
    Duyster

    Ok dat is al heel wat duidelijker, hartelijk bedankt !

    Bijdrager
    Pieterr

    Nog een vraagje: Heb je de JES Deinterlacer losgelaten op het bronmateriaal (dwz de bestanden zoals je ze direct van de camcorder afhaalt) voordat je het materiaal verder bewerkt hebt in iMovie?

    Bijdrager
    Duyster

    Neen, ik heb de bestanden eerst geïmporteerd, dan geëxporteerd (als Quicktime-bestand) en dan door JES Deinterlacer gejaagd…
    Zou ik de bronbestanden moeten opzoeken, vervangen door de resultaten van JES Deinterlacer en dan pas importeren in iMovie 09?

    Bijdrager
    Pieterr

    Bij het importeren in iMovie wordt jouw interlaced AVCHD materiaal omgezet naar AIC (Apple Intermediate Codec). Misschien dat daar al iets mis gaat.

    Je kunt eens kijken of je het interlaced AVCHD materiaal kunt converteren naar progressive met JES. In JES kun je als output-formaat AIC kiezen wat je dan vervolgens verder kunt verwerken in iMovie.

    Probeer eerst met een kort stukje film waarin je bv met je arm door het beeld zwaait. (Dan hoef je niet zo lang op de conversie te wachten.)

    Bijdrager
    Duyster

    Ik kan de bronbestanden niet openen met JES. De extensies zijn .MPL en .MTS .

    Ik kan het .MTS-bestand alleen openen met VLC-player. Ik heb een screenshot gemaakt van het bronbestand in VLC waar ook interlacing artefacten op te zien zijn:
    http://img10.imageshack.us/img10/5949/testje1.jpg

    Helpt het om die MTS-bestanden eerst naar .MOV om te zetten en dan JES te gebruiken?

    Bijdrager
    Duyster

    Probleem is opgelost!

    Iedereen die het zelfde probleem heeft probeer eens deze tutorial:
    http://blog.davidglover.org/2009/03/creating-hd-video-with-imovie-09.html

    Bedankt voor alle verhelderende antwoorden!

    Bijdrager
    Pieterr

    Bedankt voor de link!

    Ik begrijp hieruit dat je inderdaad met de JES Deinterlacer je probleem hebt kunnen oplossen.

15 berichten aan het bekijken - 1 tot 15 (van in totaal 15)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.