10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)
  • Q:
    Bijdrager
    alaska

    Kun je op zo’n ‘bolletje’-imac G4 Tiger of Leopard draaien?

    Een vriend van mij gaat tweedehands zo’n ‘bolletje’-iMac kopen.
    Kan hij daar goed Tiger op draaien, en straks wellicht zelfs Leopard?
    Er zijn natuurlijk wel formele eisen voor beide besturingssystemen, maar ik hoor graag of het ook ‘lekker’ zal werken, of toch niet.

    Het is een:

    iMac G4 17″
    800 mHz Power PC G4-processor
    256 kl2 cache (?)
    256 MB SDRAM
    80 GB Ultra ATA Harddisk
    Superdrive DVD-R/CD-RW
    NVIDIA Geforce 4 mx

    Alvast bedankt!

    Bijdrager
    fatboysmart

    Tiger zal prima draaien, mits je het geheugen iets uitbreidt naar 512 MB en liever nog meer.
    Ik heb tiger draaien op een G3 400 mzh met 384 MB, en dat draait prima… langzaam, maar wel goed.

    De minimale eisen voor Leopard weet ik niet…

    Bijdrager
    Esquare
    ”fatboysmart”

    De minimale eisen voor Leopard weet ik niet…

    Naar het schijnt, worden die inmiddels bij 867 MHz gelegd:
    http://en.wikipedia.org/wiki/Mac_OS_X_v10.5

    The pre-release documentation states the following system requirements:
    an Intel processor or a PowerPC G4 (867 MHz or faster) or G5 processor
    a DVD drive
    built-in FireWire
    at least 512 MB of RAM (additional RAM is recommended for development purposes)
    a built-in display or a display connected to an Apple-supplied video card supported by your computer
    at least 7 GB of disk space available, or 12 GB of disk space if you install the developer tools

    Bijdrager
    gjvo

    Met 768 MB RAM draait hetzelfde model bij mij Tiger vrijwel vlekkeloos. Echt snel is het uiteraard niet, maar sneller dan de 10.2 die ik er in het begin op had liggen. Spotlight is traag, bij het inloggen is de animatie wat hakkelend, dat soort dingen, meer niet.

    Bijdrager
    Timotheus

    Op zich is het een prima ding; ik heb hem ook. Mijn exemplaar heeft 1 GB intern geheugen, en daarmee kun je programma’s die ‘gemiddelde’ eisen stellen onder Tiger prima draaien. Maar voor programma’s als Lightroom, Photoshop, Aperture e.d. is dat toch wat te weinig; en zeker voor video-bewerkingsprogramma’s.

    Het ligt er dus maar helemaal aan, wat je met die computer wilt doen.

    Bijdrager
    stel maar

    bij ons in huis staat ook de iMac g4 800 MHz en daar staat ook tijger op en is goed te doen. geheugen uitbreiding is wel verstandig. met de programma’s die er standaard opzitten is goed te werken zoals iMovie wel wat langer wachten dan een nieuwe iMac maar goed is logisch.
    met spelletjes beetje opletten grafische kaart is 32 MB dacht ik.

    Moderator
    Poezenbeest

    Joh, Tijgertje springt hier als in de Winnie the Pooh-films op een iBook G3 800 MHz met 256MB onder de kap…

    Nou speel ik mijn Winnie the Pooh-films wel altijd wat langzamer af dan gebruikelijk…

    Voor Leopard is een G4-processor van minimaal 800 MHz nodig en 512MB aan geheugen (op een Intel meer geheugen). In wezen zou je Leopard dus op dit bolletje kunnen draaien als er meer geheugen in geprikt wordt.

    Als formeel vereiste voor Leopard geldt overigens ook ingebouwde FireWire, die op het bolletje ontbreekt…. eerlijk gezegd vraag ik me af waar die eis op slaat trouwens, want het installeren gaat toch echt niet over de FW-poort….

    Bijdrager
    trabant
    ”Zerk”

    ingebouwde FireWire, die op het bolletje ontbreekt….

    Fout; FireWire 400 Mbit/s zit al op de (slotloading) iMac G3 DV uit oktober ’99.

    En uiteraard is er een verschil of een OS op bepaalde hardware draait, danwel of het ook lekker draait. ([size=9:3c7097a983]Met mijn Trabant kan ik ook de snelweg op, maar ik ga er echt geen lange reizen meer mee maken.;) [/size:3c7097a983])

    Bijdrager
    Esquare
    ”Zerk”

    Voor Leopard is een G4-processor van minimaal 800 MHz nodig

    Nope, dat is inmidddels 867 MHz: zie hierboven.

    Bijdrager
    RoelSt
    ”Zerk”

    Als formeel vereiste voor Leopard geldt overigens ook ingebouwde FireWire, die op het bolletje ontbreekt…. eerlijk gezegd vraag ik me af waar die eis op slaat trouwens, want het installeren gaat toch echt niet over de FW-poort….

    Heeft dat misschien te maken met het gebruik van een externe harde schijf voor Timemachine?

10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.