13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)
  • Q:
    Bijdrager
    macoky

    Kruidvat fotosoftware nieuw probleem

    Op het forum is al veel te lezen over de kruidvat fotosoftware. Ten eerste heb ik in het verleden goede ervaring met de fotoboeken van kruidvat en wil eigenlijk ook van hun service gebruik maken. In het verleden had ook ik diverse problemen zoals foutmelding 1002 …. ( had ik maar eerder in het forum gezocht. Maar nu het volgende nieuwe probleem. Ik fotografeer sinds kort in de RAW modus. De bestanden heb ik zowel met iPhoto als ook Adobe Elements geïmporteerd. Ik converteer de foto’s eerst naar jpeg en maak dan een fotoboek. Bij verzenden krijg ik dan volgende foutmelding en sluit het kruidvat programma.

    Application Specific Information:
    *** Terminating app due to uncaught exception ‘NSInvalidArgumentException’, reason: ‘*** -redComponent not defined for the NSColor NSCalibratedWhiteColorSpace 1 1; need to first convert colorspace.’

    Dus blijkbaar een fout met de kleuruimte .. hoe kan ik deze dan aanpassen op de foto en welke moet dan de juiste zijn ?

    Bijdrager
    Pieterr

    Hoe heb je je RAW foto’s geconverteerd naar JPEG? Heb je het ColorSync profiel aan de foto’s toegevoegd (import vinkje in iPhoto)?

    iPhoto: Opties voor kleurprofielen instellen of wijzigen

    Bijdrager
    macoky

    Ik heb ze een keer met abobe geimporteerd en een andere keer met iPhoto. Ik heb nooit gezien dat voor colorsync een vinkje was;-) stel je voor om het wel of niet aan te vinken ?

    Bijdrager
    Pieterr

    Ik zou met het vinkje aan proberen. Maar dat is ook al de default in iPhoto, dus ik vermoed dat je dat al hebt gedaan.:-)

    Bijdrager
    macoky

    idd daar stond het op …. ik begreep dat dan apple eigen sRGB aan toe gevoegd wordt. Ik probeer het nu maar eens zonder. Ik ben er in elk geval achter dat het ligt dat de foto in RAW genomen zijn en dat door importeren er iets mis gaat waardoor de geweldige software van kruidvat van slag raakt. Ik ga nu mar eerst een klein fotoboek aanmaken ipv dat ik weer 5 uur verspil

    Bijdrager
    Pieterr

    Ik heb zelf nog even wat getest in GraphicConverter. Daar kun je bij het opslaan van jpg’s (onder Options) een aantal profiel vinkjes aan/uit zetten. Zou je misschien ook eens proberen mocht het je in iPhoto niet lukken.

    [code:1:1bfbd126c0]Embed (if available)
    [X] IPTC [X] Comments [X] XMP
    [X] EXIF [X] ICC profile [X] Don’t embed sRGB profile [ ] iPhoto compatible EXIF[/code:1:1bfbd126c0]

    Bijdrager
    macoky

    de eerste tests in iphoto verlopen voorspoedig … ik heb vinkje bij colorsync uitgezet … dat blijkt te werken. Nu het tweede geheugenkaartje testen.

    Bijdrager
    Pieterr
    ”macoky”

    de eerste tests in iphoto verlopen voorspoedig … ik heb vinkje bij colorsync uitgezet … dat blijkt te werken.

    Had ik verkeerd gegokt met mijn vinkje aan!:-)
    Blijkbaar zit er dus al een (goed werkend) profiel in/bij je foto’s.

    Bijdrager
    macoky

    ik snap er ook niets van ik dacht altijd dat een raw bestand echt allen maar de gegevens van de cosmo ( of hoe heet de beeldchip ook weer) zijn

    Bijdrager
    Pieterr

    Je hebt een Mamiya camera? :P

    Bijdrager
    macoky

    zo exclusief ben ik ook weer niet ….. gewoon een canon 400D test twee is ook gelukt ( heb foto’ s voor exporteren nog bewerkt ) nu volgt het laatste geheugenkaartje en dan alles weer eens verwerken naar een fotoboek ( gelukkig ben ik morgen vrij en kan ik dus de hele nacht nog doorwerken)

    Bijdrager
    Pieterr

    Dan zou ik zeggen, zet een flinke pot koffie, of open een six-pack Jolt. Kortom succes!;-)

    Bijdrager
    macoky

    Het is alsof de duivel ermee speelt. Weer een foutmelding toen ik het Album wou bestellen. Aan de foto’s kon het dus niet liggen … aangezien ik ook wat tekst uit Wiki heb gebruikt dacht ik eerst dat het dan toch aan de leestekens kon liggen.. wel raar als ik naar de foutmelding denk. Maar goed. Maar dar bleek het ook niet aan te liggen. Toen ik met de tekst kleur ging spelen bleek het opeens te werken. Het programma herkende het wit niet dat ik koos…. ook grijs werkte niet. Maar wacht ff …. volgens mij is het een zgn web-kit programma. Dan maar web-safe colors gebruiken ( wit FFFFF )…… EN ZIE DA ! HET WERKT !!!!!! Na 6 dagen eindelijk de oplossing !!!!

13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.