6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)
  • Q:

    Bijdrager
    newmacuser

    kpn surfen en bellen

    Ik heb gisteren surfen en bellen van kpn geinstalleerd. Ik gebruik mijn iBook nu dus i.c.m. de Experiabox. Via de airport vond ik het netwerk en heb de WPA sleutel ingevoerd. Hij maakte toen verbinding en ik zie dus een signaal boven in die balk. Maar als ik mijn browser opstart laar hij geen paginas zien…

    iemand de oplossing?


    Bijdrager
    madterol

    Bijdrager
    newmacuser

    Hij maakt wel verbinding dat is het probleem niet. Alleen als ik wil mailen of een browser strat geeft ie niks weer???


    Bijdrager
    ISS

    Heb je je handleiding bij de hand? Ik neem aan dat je alles hebt doorlopen volgens het boekje.

    Brandt het ADSL-lampje? Zo niet, probeer dan eens zonder splitter e.e.a. te testen.

    Krijg je een extern IP-adres toegekend in je modem? Welk modem heb je? De Siemens of de SpeedTouch 780?

    Gratis nummer KPN: 0800 0505


    Bijdrager
    mcbijna

    Had ik ook van de week een keer, wel verbonden maar geen internet en email.
    Heb je wel via ethernetkabel internet?
    Experiabox een keer aan en uit heeft bij mij geholpen.
    Maar kijk zeker eens bij macmiep hoe je het goed moet installeren.


    Bijdrager
    hopsa

    Ik heb dit bij mijn moeders mac ook gehad.
    Ik had van 10.4.6 geupgraded naar 10.4.8 en toen ging de internetverbinding middels de experiabox dood.

    Downgraden en het werkte weer.
    Rare oplossing, maar ach, wat maakt het uit..!

    Of zijn er mensen die wel gewoon kunnen internetten met 10.4.8 en de experiabox?

6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.