16 berichten aan het bekijken - 1 tot 16 (van in totaal 16)
  • Q:

    Bijdrager
    Herr Elektor

    korg legacy en logic audio

    gister een korg legacy met ms20 contoller gekocht, een van de laatste modellen
    te gek geluid

    nu wil ik hem binnen logic gebruiken als plug in maar ik zie hem nergens staan
    (powerbook g4 geen intel)

    moet ik wellicht handmatig iets verplaatsen of zo
    ik heb geen ervaring met ‘externe’ plug inns

    dank u


    Bijdrager
    Mattnh

    AU validatie binnen Logic is een gedoe.
    Soms moet ik per FxPansion het hervalideren…
    Heb je de laatste versie van beide in handen?
    Op de IntelMac is het inderdaad helemaal geen doen meer.


    Bijdrager
    Herr Elektor

    dat klinkt niet erg hoopvol
    zeker niet voor een plug in leek

    is er geen handelingsplan voor


    Bijdrager
    Mattnh

    AU (Audio Units) zouden zonder probleem moeten werken.
    Maar ik heb zelf ook veel gedoe gehad met de Legacy-spullen.

    Laat je dit overigens niet ontmoedigen.
    Heb je al eens eerder virtuele instrumenten gebruikt in Logic of begin je vers?
    Laten we kijken hoe ver we kunnen komen.:D


    Bijdrager
    Herr Elektor

    ik werk al ang met logic maar gebruik alleen de ‘interne’ exs en ingebouwde synths

    tot nu toe…..

    dus laat maar komen

    alleen ga ik zodadelijk wel slapen

    morgen gezond weer op
    en morgen avond hoop ik dat het lukt


    Bijdrager
    Mattnh

    Anders morgen even door?
    Zou overigens hetzelfde, min-of-meer, moeten lopen als de AU’s van Logic zelf.
    We kunnen nog wat extra dingen proberen.

    Slaap lekker, alvast.


    Bijdrager
    joostovermars

    check eerst maar eens of die AU plugin wel is geinstalleerd: hij moet staan in:

    Macintosh HD:bilbiotheek:audio:plugins:components

    wellicht kun je hem vanaf de installatie cd er handmatig in zetten.


    Bijdrager
    Herr Elektor
    ”joostovermars”

    check eerst maar eens of die AU plugin wel is geinstalleerd: hij moet staan in:

    Macintosh HD:bilbiotheek:audio:plugins:components

    wellicht kun je hem vanaf de installatie cd er handmatig in zetten.

    daar staat hij wel in
    maar hoe krijg ik hem binnen logic tevoorschijn
    waar ik normaal de softsynths kies lijkt me aannemelijk dat hij daar ook moet verschijnen

    groeten


    Bijdrager
    pietersteijger

    Nee nog leuker.. Ik kwam gister thuis, had Spectrasonics Trilogy gekocht. Alles installeren ging vlekkenloos, maar toen ik hem in Logic wou laden bleek dit niet te lukken. Dus ik naar die site van Spectrasonics, bleek hij nog niet Universal Binary te zijn!
    We zijn nu een dik half jaar verder, na de overstap naar de Intel, en ze hebben nog geen update tot hun geschikking. (ik werk met een MacBook Pro)

    Ik zal dus moeten wachten totdat ze met een update aankomen zetten.


    Bijdrager
    Hanky Dussen

    Had je wel even van te voren moeten checken, he, over Trilogy en Intel-Macs.
    Maar goed, alleen Sylus RMX is (al lang) UB, al is het een beta-versie.


    Bijdrager
    joostovermars

    kijk eens even of hij wel beschikbaar is in Garageband?


    Bijdrager
    Herr Elektor

    hij is niet beschikbaar in garageband
    maar zowel bij het opstarten van logic en garageband herkend hij de software wel omdat ik steeds door het venster heen moet om aan te geven dat ik nog in de demo versie zit

    wellicht heeft het met het volgende te maken wat ik al eerder beschreef:
    ik heb de legacy in de winkel gekocht nadat hij door iemand is teruggebracht
    die eerste persoon heeft de software geregistreerd
    tot ik zijn gegeven heb moet ik de probeerversie van 10 dagen gebruiken


    Bijdrager
    pietersteijger
    ”Hanky

    Had je wel even van te voren moeten checken, he, over Trilogy en Intel-Macs.
    Maar goed, alleen Sylus RMX is (al lang) UB, al is het een beta-versie.

    Ja dat wist ik dus ook… Die heb ik al werkend op mijn computer staan.
    Maargoed, ga dan maar kijken of ik ermee terug kan.


    Bijdrager
    Herr Elektor

    Zo daar ben ik weer

    Het heeft even geduurd maar nu is mijn versie geregistreerd
    met dan aan Feedback Eindhoven

    Dus nu begint het allemaal opnieuw

    Hoe krijg ik binnen logic de korg als plug in

    Alle eerder beschreven checks kloppen:
    dus in de bieb staat de korg bij de components en ook bij de vst’s

    vanaf hier probeer ik te klikken op de plek waar ik norgmaal kan kiezen uit exs sampler en mono en stereo plug ins (een demoprogramma van idrum herkend hij wel en werkt wel)

    de legacy heeft versie 1.00
    misschien eerst updaten?


    Bijdrager
    Herr Elektor

    binnen logic ben ik naar de AU manager gegaan
    hij ziet daar wel 2plug ins staan

    legacy cell en
    mde-x

    maar zegt ‘failed validation’

    ik heb ze wel aangevinkt

    daarna kon ik de plug in wel opstarten maar kraakte die verschrikkelijk

    binnen legacy kunje dan de buffer instellen, maar dat kan dan weer niet bij de plug in

    verder geeft logic aan het begin de melding dat ik 2 ongeschikte plug inns gebruik

    dus ik ben een stapje verder, maar nu?


    Bijdrager
    MadDonna

    Ik heb er tot nu toe geen problemen mee. Zowel in Logic als in Garageband werkt het naar behoren. Als je niet op een intel machine zit, zou ik minimaal upgraden naar versie 1.1.6.

    http://www.korguser.net kun je de updates vinden

    Voor versie 1.2 heb je zo’n irritante dongle nodig en extra betalen.

16 berichten aan het bekijken - 1 tot 16 (van in totaal 16)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.