3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)
  • Q:
    Bijdrager
    rofo

    kleurprobleem na installatie driver

    Ik heb een driver geinstalleerd (usb to serial) van STLab. De driver heb ik van de fabrikant gekregen. Na installatie hiervan zien mijn kleuren er niet meer uit.
    Tijdens het opstarten ziet mijn achtergrond er eerst goed uit. Op moment dat de dock in beeld komt verschieten de kleuren..

    De volgende stappen heb ik ondernomen:
    – items van de installatie opgezocht en verwijderd.
    – via colorsync getracht de kleuren weer op orde te brengen. Dit lukt niet, de grijze vormen ed zie ik niet eens meer.
    – veilig opstarten (het probleem blijft zich voordoen).

    Waar kan ik de drivers vinden die recentelijk zijn geinstalleerd ?
    Hoe kan ik dit ongedaan maken ?

    Alvast bedankt,

    Bijdrager
    rofo

    Ben er nog even verder mee gegaan.

    Aan mijn imac heb ik een tweede scherm (VGA) hangen via de minidvi aansluiting.
    Als ik na het opstarten dit stekkertje eruit haal en weer erin doe, ziet alles er weer goed uit.

    Als ik zonder het stekkertje opstart gaat het weer mis. Als ik dan het tweede scherm weer aansluit, zie ik even een blauw scherm en dan is op beide schermen de kleur weer in orde.

    Ik snap er niets meer van.

    Is er een controle te doen, en dan een reparatie ?

    alvast bedankt,

    Bijdrager
    rofo

    ter verduidelijking:
    direct na de opstart:

    en na het uithalen en insteken van de mini dvi stekker

    Dit is zoals de achtergrond er uit moet zien.

    Alvast bedankt,

3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.