11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)
  • Q:

    Bijdrager
    PieterK

    Kleurprobleem in QT

    Ha luitjes,
    sinds kort heb ik een raar probleem :?

    In FCP ziet al mijn materiaal er prima uit. Dus capturen en previewen bedoel ik dan.
    In de Finder is een kleine preview ook prima van kleur…

    Maar als ik het materiaal (zelfs onbewerkt) afspeel in Quicktime, dan is het materiaal ineens raar gelig/paarsig..

    Heeft iemand een idee hoe dit kan?

    (opnieuw installeren had geen zin)

    gr, Pieter


    Bijdrager
    hobbes2210

    Heb je het al met een ander programma (VLC etc) geprobeerd het materiaal af te spelen?

    Heb je dit effect dan ook?

    Anders denk ik dat er een filter actief is in Quicktime. Of iets van gamma correctie??


    Bijdrager
    PieterK

    Ik had VLC nog niet geprobeerd. Net even gekeken, maar daar krijg ik een foutmelding dat ie geen juiste codec heeft. (het is een stukje HDV)

    Maar dat ie het wel doet in de Finder en niet in QT…..
    Je noemt iets van een filter/gamma correctie? Is dat iets van QT?

    gr. Pieter


    Bijdrager
    hobbes2210

    Gamma correctie is niet van toepassing, daar ik lees dat je materiaal in FCP er wel goed uitziet.

    Welke codec is gebruikt? Heb je QT Pro geinstalleerd?

    HDV, dat is toch een MPEG compressie?


    Bijdrager
    hobbes2210

    Even gegoogled:
    “De HDV camera’s nemen het beeld op in het formaat MPEG2.

    Die compressie is nodig omdat we anders megabestanden zouden krijgen. In MPEG2 is ook namelijk niet ieder beeld aanspreekbaar (GOP12) en bij DV is dit wel het geval. Hier komt de compressietechniek om de hoek kijken. Voor een goede compressie heb je CODECS nodig”

    Ik denk dus dat er een codec probleem is. FCP kan dus wel het materiaal aan, maar QT niet (goed)


    Bijdrager
    anoniem

    De laatste Quicktime Pro versies moeten dit gewoon goed aankunnen. Ik werk de laatste tijd veel met HDV en dit probleem nog niet eerder tegengekomen.

    FCP maakt er overigens ook gewoon quicktime bestanden van…


    Bijdrager
    PieterK

    Hmmm….
    waar zou het dan aan kunnen liggen? Ik heb gisteren iview media pro aangeschaft om mijn (hd)fragmenten te archiveren. Een preview van een HD fragment in dit pakket, ziet er gewoon goed uit!

    Ik ben nog helemaal nieuw met HD, maar heb volgens mij niks bijzonders gedaan.
    Capture met een 1080i50 zonder een codec. (tenminste als FCP niet stiekum wel iets codeert tijdens het capturen)


    Bijdrager
    anoniem

    Heb je het in FCP ingeladen materiaal ge-exporteerd naar een Quicktime bestand, of heb je het direct geopend met Quicktime? Misschien dat daarin het probleem zit.


    Bijdrager
    PieterK

    Ik heb gewoon gecaptured…. waarbij elk fragment direct als quicktime movie apart wordt bewaard.
    Deze heb ik rechtstreeks geopend in QT

    Heb trouwens net even de eigenschappen bekeken en zie bij codec:

    HDV 1080i50, Integer (Big Endian)


    Bijdrager
    anoniem

    Dan zal het aan je versie van Quicktime liggen denk ik. Als ik het zo lees is er niks mis met je beeldmateriaal.


    Bijdrager
    PieterK

    Tis een versie 7.1.3? En er zijn updates nodig…

11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.