24 berichten aan het bekijken - 1 tot 24 (van in totaal 24)
  • Q:
    Bijdrager
    Macosx

    OPGELOST: Kan update Airport niet verwijderen ?

    Hi na een update van airport, kreeg ik de melding dat deze niet voor mijn airport was (bolletje). Ik kan deze echter niet verwijderen, zie melding. OS is Leopard.

    Wie hoe ik dat voor elkaar krijg ?

    Bijdrager
    SunKeeper

    Helaas, je moet nu een nieuwe AirPort aanschaffen.

    Bijdrager
    Macosx

    Niks nieuwe Aiport aanschaffen, moet gewoon de software verwijderen, dat is mijn vraag;-)

    Bijdrager
    SunKeeper

    Vorige post was een geintje natuurlijk.:wink:

    Voor zover ik weet is het lastig te omzeilen. Wat misschien een truc is, is je harde schijf op een andere manier benaderen dan wanneer je ervan bent opgestart. Dan lukt het verwijderen.

    Volgende probleem is dat je de juiste versie van versie 5 moet hebben. Die schijnt niet beschikbaar te zijn bij Apple.

    Je hebt geen Time Machine draaien?

    Moderator
    unSOUND

    Je moet de info van het programma opvragen, en zorgen dat jij lees- en schrijfrechten hebt. Dan kun je hem wel wissen als het goed is.

    Bijdrager
    Hansi2124
    Macosx op 31 januari 2012

    Hi na een update van airport, kreeg ik de melding dat deze niet voor mijn airport was (bolletje).

    Als je update via Software update, krijg je toch alleen maar de updates voor jouw Mac?

    Bijdrager
    Macosx

    @Hansi2124,

    Niet dus ;-(

    Bijdrager
    Macosx

    @Unsound,

    Nee werkt niet je kunt wel het pakket openen en dan alles verwijderen, maar het proggy icon kun je vervolgens niet verwijderen.

    Bijdrager
    Macosx

    @Sunkeeper, time machine geeft het zelfde probleem.

    Bijdrager
    SunKeeper

    @Hansi: de software op zich werkt prima op de Mac, en is ook geschikt voor die OS X-versie.

    Alleen Software-update houdt geen rekening met randapparatuur zoals AirPorts. En Apple verwacht dat je altijd de allernieuwste AirPort hebt.

    Moderator
    unSOUND

    Waarom zou je eerst het pakket openen en dan wat daarin zit weg gooien ? Gewoon het hele pakket weg gooien.

    Bijdrager
    SunKeeper

    Dat lukt dus niet door de melding uit het screenshot.

    Moderator
    unSOUND

    Maar toen had hij mijn methode nog niet geprobeerd…:wink:

    Bijdrager
    Hailstorm

    Of je doet dit:

    Moderator
    unSOUND

    Zo ver kom je dus niet, want sinds Lion kun je Apple’s eigen baksels niet eens zomaar in de Prullenmand krijgen, laat staan die prullenmand legen…

    Bijdrager
    cire

    Gewoon laten staan en AirPort-configuratieprogramma 5.6 downloaden en installeren en dan deze gebruiken als je een oudere Airport Express wil configureren ! Werk bij mij !

    Bijdrager
    AppleStef

    Probeer eens in Terminal:

    <br />
    rm<br />
     

    (na rm een spatie en dan het erin slepen)

    Bijdrager
    SunKeeper
    cire op 31 januari 2012

    Gewoon laten staan en AirPort-configuratieprogramma 5.6 downloaden en installeren en dan deze gebruiken als je een oudere Airport Express wil configureren ! Werk bij mij !

    Goh, zou dat het dan zijn?
    Met een app als Safari of iTunes lukt je dat echt niet, want het draait niet naast elkaar. Heb je het ook allebei in dezelfde map staan?

    Bijdrager
    Macosx

    Alle bovenstaande suggesties heb ik al geprobeerd, niets werkt dus ;-(

    Bijdrager
    Pascalvilt

    Deze Airport Utility zou gewoon moeten werken. Kun je gewoon over de versie 6 heen installeren. Heb het niet even getest. Je krijgt dan een extra programma in de map hulpprogramma’s : Airport Configuratiepromma 5.6

    Bijdrager
    Macosx

    @helistorm, je krijgt het dus niet in de prullenbak.

    Bijdrager
    Macosx
    Pascalvilt op 31 januari 2012

    Deze Airport Utility zou gewoon moeten werken. Kun je gewoon over de versie 6 heen installeren. Heb het niet even getest. Je krijgt dan een extra programma in de map hulpprogramma\’s : Airport Configuratiepromma 5.6

    Link werkt niet ?

    En ik heb al geprobeerd om er weer een oude versie over heen te zetten, maar die komt erbij en verwijderd niet de laatste update. En dat was de bedoeling;-)

    Bijdrager
    Macosx

    Het is gelukt met AppZapper.

    Bijdrager
    App69

    Haha, lang geleden zo gelachen.
    Trouwens, AppZapper gebruik ik ook.

24 berichten aan het bekijken - 1 tot 24 (van in totaal 24)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.