5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:
    Bijdrager
    Th00mz

    Kan Premiere niet verdelen over 2 schermen.

    Dag allemaal,

    laatst heb ik mijn iMac vervangen voor een Mac Pro 3,1 deze helemaal geupgrade (leuk project btw, nieuwe kaart, Ram en SSD) en I love it.

    Voorheen ben ik een jaartje vreemdgegaan met Windows, maar dat beviel me gewoon totaal niet. Blij dat ik weer op Mac werk!

    Maar het vreemde wat zich nu voordoet is dat ik voorheen op windows wel mijn premiere kon ‘verdelen’ over 2 schermen, waardoor ik een hele lange
    tijdlijn kreeg. Nu lukt mij dit niet. Heeft iemand enig idee hoe dit kan?

    Even voor jullie beeld een filmpje van de huidige situatie

    Groeten

    Thomas

    Moderator
    Mac Daddy

    In het filmpje lijkt het inderdaad alsof OS X dat blokkeert ja. Heb je al in de voorkeuren van Premiere gekeken?
    Wat ik overigens met After Effects heb gedaan is een extra venster voor het rechter-scherm gemaakt. Daarin staan tijdlijn, effect controls en een paar kleine menu’s. Dat doe je door op 1 van de menu’s rechtermuisknop te klikken en dan ‘undock panel’ te selecteren. Als je eenmaal 1 menu los hebt, kan je daar ook weer menu’s aanhangen. Als je de tijdlijn dus in een los venster hebt, kan je hem dan wel breder dan 1 scherm maken?

    Persoonlijk lijkt mij een tijd-lijn met een balk in het midden erg lastig werken, maar iedereen zijn eigen voorkeur. De tijdlijn over een gehele breedte van een beeldscherm vind ik daarentegen wel prettig.

    Als je eenmaal een ‘workspace’ hebt waar je blij mee bent, raad ik aan om het op te slaan. Zo start mijn After Effects altijd op met ‘dual screen’ workspace en heb ik er ook 1 gemaakt voor ‘single screen’. Ik werk overigens in Windows, dus kan helaas niet in Premiere dingen voor je testen.

    Bijdrager
    Afroman

    Ik zit nu niet achter een Mac, maar je moet naar systeeminstellingen, dan beeldschermen en dan ergens een checkbox aanklikken dat elke space niet apart is.

    Bijdrager
    Th00mz

    In het filmpje lijkt het inderdaad alsof OS X dat blokkeert ja. Heb je al in de voorkeuren van Premiere gekeken?
    Wat ik overigens met After Effects heb gedaan is een extra venster voor het rechter-scherm gemaakt. Daarin staan tijdlijn, effect controls en een paar kleine menu’s. Dat doe je door op 1 van de menu’s rechtermuisknop te klikken en dan ‘undock panel’ te selecteren. Als je eenmaal 1 menu los hebt, kan je daar ook weer menu’s aanhangen. Als je de tijdlijn dus in een los venster hebt, kan je hem dan wel breder dan 1 scherm maken?
    Persoonlijk lijkt mij een tijd-lijn met een balk in het midden erg lastig werken, maar iedereen zijn eigen voorkeur. De tijdlijn over een gehele breedte van een beeldscherm vind ik daarentegen wel prettig.
    Als je eenmaal een ‘workspace’ hebt waar je blij mee bent, raad ik aan om het op te slaan. Zo start mijn After Effects altijd op met ‘dual screen’ workspace en heb ik er ook 1 gemaakt voor ‘single screen’. Ik werk overigens in Windows, dus kan helaas niet in Premiere dingen voor je testen.

    Dat klopt, ben het er mee eens, en ik doe het ook niet constant maar soms is het handig. Workspace opslaan is een hele goeie! Nu nog even zorgen dat het werkt :).

    Wat jij zei met het loskoppelen van, heb het geprobeerd maar werkt ook niet.

    Ik zit nu niet achter een Mac, maar je moet naar systeeminstellingen, dan beeldschermen en dan ergens een checkbox aanklikken dat elke space niet apart is.

    Ik zie de optie die jij omschrijft niet staan, heb je online een voorbeeldje?

    Bijdrager
    Th00mz

    Oké heb het opgelost, misschien handig mocht iemand het nog googelen. Dit is het resultaat:

    https://i.imgsafe.org/f80ffce594.jpg

    En hoe je het doet:

    Je moet naar de instellingen van Mission Control gaan op je Mac, en dan het vakje “beelden hebben afzonderlijke spaces” uitzetten.

    Slotje

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.