3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)
  • Q:
    Bijdrager
    intelimacerik

    Kan niet updaten naar MacOs Catalina 10.15.4

    Hallo iedereen, ik probeerde vandaag te updaten naar 10.15.4 maar kreeg een mededeling dat het niet kon. Ik heb het installatielogbestand nagekeken maar de oorzaak niet gevonden.
    Ik heb tevens een hardwaretest gedaan en deze gaf als resultaat dat er een probleem was met een geheugenmodule, code PPM002, PPM003-PPM004. Ik heb de geheugenmodules één voor één losgemaakt, terug vastgeklikt maar ik heb niets kunnen vaststellen. In “Over deze Mac” geeft ook aan dat de 4 modules in gebruik zijn. En in de status bij ‘Hardware’, ‘Geheugen’ geeft hij dat alles o.k. is.
    Heeft iemand een idee wat het probleem zou kunnen zijn?
    Waar in het installatielogbestand kan ik de ‘fout’ vinden?

    Alvast bedankt bij voorbaat!

     

     

     
    <div id=”ConnectiveDocSignExtentionInstalled” data-extension-version=”1.0.4″></div>
    <div id=”ConnectiveDocSignExtentionInstalled” data-extension-version=”1.0.4″></div>

    Bijdrager
    Shmoo

    Ik denk dat je dit probleem wel eens kunt oplossen door het geheugen om te draaien. Niet omdraaien-omdraaien maar van positie verwisselen.

     

    Nu zitten de (standaard) 4GB reepjes in slot 1 en 2. De (eigen) 8GB reepjes in slot 3 en 4.  Als je de 8GB reepjes in 1 en 2 stopt en de 4GB reepjes in 3 en 4 zal het probleem denk ik opgelost zijn.

    Bijdrager
    RW076

    Wees er blij om. Ik spreek zeer weinig mensen die er achteraf geen spijt van hebben gehad dat ze die stap maakte.

3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.