6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)
  • Q:
    Bijdrager
    coppess

    kan niet updaten

    Hallo,

    Mijn powermac G4 met Mac OS X 10.5 kan niet updaten.
    Als ik de updates download en vervolgens herstart krijg ik de melding dat het update programma geen van de updates kon installeren in ‘/’.

    Wat gaat er fout?
    alvast bedankt!

    Bijdrager
    Pieterr

    Heb je al met schijfhulpprogramma (opgestart vanaf DVD) de schijfpermissies hersteld?

    Bijdrager
    FloorvN

    hmm vaag :S:P
    ik heb hier nooit last mee gehad op mijn Powermac G4 met leopard.
    wel heb ik altijd ff een combo-update van 10.5.8 gedownload omdat soft-ware updaten onder het appeltje te lang duurtje ! :P

    Bijdrager
    coppess

    bedankt voor jullie reacties!

    ik ga beide opties even proberen en dan laat ik weten wat er uit is gekomen

    Bijdrager
    FloorvN

    en lukt het ??:P

    Bijdrager
    coppess

    het is gelukt
    bedankt voor de hulp!

6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.