3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)
  • Q:
    Bijdrager
    J Ochem

    kan niet meer installeren

    Ik heb vandaag de map “internet” gewist waarin stuffit expander stond. Nu kan ik geen programma’s meer installeren. Wanneer ik iets probeer te installeren komt hij met de melding dat hij stuffit niet kan vinden. Terwijl ik er inmiddels 3 op heb staan 4.5 5.5 en 7.03 (ik heb het origineel ook opnieuw geinstalleerd vanaf de Imac installatie cd-rom). Ik heb ergens iets gelezen over dat stuffit engine hier van belang zou kunnen zijn, maar deze kan ik nergens vinden. Hoe kan ik ervoor zorgen dat hij stuffit wel kan vinden???? Ik werk met mac os 8.6

    Bijdrager
    Deskman

    Stuffit expander stond niet in internet. Daarin zit alleen een plugin voor je browsers denk ik (8.6 is voor mij ook al even geleden)

    Als je iets wil uitpakken moet je het met stuffit of stuffit expander uitpakken. Dat kan ook handmatig door het programma op te starten (de laatste versie…)

    Als programma’s niet meer gekoppeld zijn aan de documenten die ze moeten openen moet je een keer bij het opstrarten een ‘buroblad-database’ opnieuw opbouwen. Dat doe je door tijdens het opstarten [command]-[option] ingedrukt te houden. Er wordt je dan gevraagd op je zeker weet dat je dat wil en beantwoordt dat door op de ja-klop te klikken. Rebuild desktop kan even duren, afhankelijk van hoeveel programma’s er op je mac staan.

    Inactief
    Anoniem

    Stuffit staat in de map Internet Hulpprogramma’s, wat waarschijnlijk word bedoeld?

3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.