8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)
  • Q:
    Bijdrager
    JD Kramp

    Kan niet altijd filmpjes kijken via flash

    Toen ik laatst een filmpje wilde bekijken kreeg ik de volgende melding:

    Om de filmpjes te bekijken heb je een recente versie van de Adobe flash player nodig. Download deze veilig, snel en gratis Hier op de adobe site

    Ik heb e.e.a. gecontroleerd, maar ik heb echt de nieuwste versie.
    Ik heb flash player gedeïnstalleerd, maar ook dat heeft niet geholpen.
    Wie weet wat ik nog meer kan doen.
    Ik heb OS 10.6.8

    Groet
    Jan Dirk

    Bijdrager
    Hansi2124

    Verplaatst van subforum One More Thing naar Mac Apps (Overige).

    Bijdrager
    1984
    Bijdrager
    sally

    Deze mededeling kan ook verschijnen bij oude sites waar de flash detection niet up to date is.
    Dan ligt het dus niet aan jou.

    Bijdrager
    JD Kramp

    Ik denk dat Sally gelijk heeft
    Ik heb de link van 1984 gevolgd en daaruit blijkt dat ik de juiste versie heb van Flash.
    Wel blijft het vreemd vind ik, dat ik hetzelfde filmpje een dag ervoor wel kon afspelen….
    Het gaat om het volgende filmpje

    Bijdrager
    KarelWillem

    Haha, wat een slechte site zeg.

    Nee, ik kan het ook niet afspelen.

    Bijdrager
    mbelier

    Dat filmpje doet het gewoon niet, andere filmpjes kan ik wel afspelen.

    Bijdrager
    wouter57

    Het filmpje speeld bij mij af op de iMac ,macmini en de iPad.

8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.