5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:
    Bijdrager
    Koning Frank

    Kan NetBeans niet gebruiken (incompactible met java)

    Als ik de NetBeans wil opstarten krijg ik deze melding:

    terwijl ik wel de nieuwste java heb

    Ik heb ff gekeken of ik via de Java website de nieuwste java nogmaals kan installeren, maar dat gaat tegenwoordig via software update, maar daar staat niks.

    Iemand de oplossing?

    Bijdrager
    KingAchille

    Van hun fora geplukt. Troost je, je bent niet alleen:)

    Bijdrager
    Koning Frank

    Ik kan ook googlen.
    Maar je ziet wat die gast zegt:

    Even after installing JDK 1.6 on Mac the default version of Java used still remains Java 5
    State application “Java Preferences” and change the default Java to 6 and then you will see
    “java -version” on console as Java 6 and then you are good to go.
    with regards
    Tushar

    Ik heb 6 aangevinkt, en het werkt niet.

    Bijdrager
    readefries

    In je instellingen heeft Java 5 voorkeur boven Java 6. Helpt het om die volgorde te veranderen? (Net Netbeans geïnstalleerd op SL, werkt out of the box…)

    Bijdrager
    Koning Frank

    Heel erg bedankt glitch! Dat was het!

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.