11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)
  • Q:
    Bijdrager
    ripwater

    Kan mp3 bestand niet toevoegen aan iTunes

    Hallo, heeft iemand een idee wat er aan de hand is als een mp3 bestand niet toegevoegd kan worden aan iTunes? Aan de beweging van de cursor kan je zien dat het commando wordt begrepen maar het nummer verschijnt niet in iTunes. Het is wel gewoon in z’n geheel af te spelen in Finder. Als ik het bestand probeer te hercoderen via bv AudialHub dan staat er een vraagteken bij de afspeeltijd.

    Bijdrager
    Waffle ಠ_ಠ

    Probeer eens die MP3 op het iTunes icoon te laten vallen. Gaat iTunes het nummer converteren? Probeer het eens naar een AAC bestand te converteren.

    Bijdrager
    ripwater

    Thanks voor de reactie. Maar iTunes herkent ‘m blijkbaar niet. In Finder kan ik ‘m niet converteren naar AAC. Via AudialHub krijg ik dezelfde foutmelding: Can’t divide 1.0E-3 by zero. (-2701)

    Dit probleem heb ik overigens regelmatig met mp3 bestanden die ik download.

    Bijdrager
    JaNiintendo

    Wat voor codering heeft je mp3?

    Bijdrager
    Scrooge McDuck
    Waffle op 17 augustus 2010

    Probeer eens die MP3 op het iTunes icoon te laten vallen. Gaat iTunes het nummer converteren? Probeer het eens naar een AAC bestand te converteren.

    Je maakt een grapje hoop ik?
    Lossy naar lossy converteren is not done… dan hou je all helemaal geen kwaliteit meer over.

    Probeer is het nummer opnieuw te rippen of the downloaden.

    Bijdrager
    ripwater

    Opnieuw downloaden geeft geen ander resultaat. De codering kan ik niet vinden in Finder!
    Ik kan niets bijzonders vinden aan het bestand maar blijkbaar ziet iTunes er wel iets aan..

    Bijdrager
    Scrooge McDuck

    Download en probeer MediaInfo anders is:

    http://mediainfo.massanti.com/

    Bijdrager
    JaNiintendo
    ripwater op 17 augustus 2010

    Opnieuw downloaden geeft geen ander resultaat. De codering kan ik niet vinden in Finder!
    Ik kan niets bijzonders vinden aan het bestand maar blijkbaar ziet iTunes er wel iets aan..

    bestand.mp3 > selecteren > cmd (Appletje) + i.

    Bijdrager
    ripwater

    Via Mediainfo het volgende gevonden (maar dit is voor mij veel te technisch). Herkennen jullie iets vreemds hieraan?

    General / Container Stream #1
    Total Audio Streams for this File……………..1
    Audio Codecs Used……………………………MPEG-1 Audio layer 3
    File Format…………………………………MPEG Audio
    Play Time…………………………………..6mn 32s
    Total File Size……………………………..15.0 MiB
    Total Stream BitRate…………………………320 Kbps
    Encoding Library…………………………….LAME3.97
    Audio Stream #1
    Codec………………………………………MPEG Audio
    Audio Stream Length………………………….6mn 32s 318ms
    Audio Stream BitRate…………………………320 Kbps
    Audio Stream BitRate Mode…………………….CBR
    Number of Audio Channels……………………..2
    Sampling Rate……………………………….44.1 KHz
    Audio Stream Delay…………………………..459ms
    Audio Stream Size……………………………15.0 MiB (100%)
    Audio Encoder……………………………….LAME3.97
    Audio Encoder (Settings)……………………..-m s -V 4 -q 2 -lowpass 20.5

    Bijdrager
    ripwater

    Oke, wat meer info: inmiddels hetzelfde nummer gevonden op een andere site. Deze pakt iTunes wel.
    Enige verschil in Mediainfo tussen de 2 nummers is dat bij de mp3 die wel werkt een extra regel staat:
    onder Codec MPEG Audio staat een regel met Codec Profile: Joint Stereo.
    Kan hierin het verschil zitten?

    Bijdrager
    Scrooge McDuck

    Nee, dat lijkt me niet. Een Mp3 gecodeerd met LAME zou dit soort problemen niet horen te geven…

11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.