7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Q:
    Bijdrager
    frank_pera

    kan Logic pro 9 wordt niet gebruiken

    Ik heb voor mijn zoon een 2e hands MBP gekocht met de volgende specs: 2.2 GHz Intel Core i7 met 8GB 1600 MHz DDR3 en een 600GB SSD. Niet goedkoop.
    Draait OS X 10.8

    Dit i.v.m. zijn opleiding Artist Music Production die bijna start.

    Een tijdje is hij al bezig met Logic Studio met Logic Pro 9, die op m’n iMac (2.66 Intel Core 2 Duo 8GB) draaid en die ik nu op de MBP wil installeren. Ik heb dus het Product Serial Number.
    De iMac draait Logic Pro 9.1.7.

    Alle 8 originele DVD’s geinstalleerd en nu wil alleen Logic Pro niet activeren, terwijl hij aangaf dat de installatie gelukt was.

    Onder het vraagteken staat:
    “U kunt deze versie van het programma Logic Pro niet gebruiken met deze versie van OSX.
    U hebt Logic Pro 9.0.0.”

    Ik geloof m’n ogen niet, 500 Euro betaald en dan nu dit tegenkomen!

    Wie kan me helpen het probleem op te lossen.
    Alvast bedankt,
    Frank

    Bijdrager
    frank_pera

    De iMac draaid ook op OS X 10.8

    Bijdrager
    frank_pera

    Sorry, moet natuurlijk ‘draait’ zijn.

    Overigens zijn de andere programma’s, zoals MainStage, wel te openen.

    Bijdrager
    Waffle ಠ_ಠ

    Open Software Update eens (onder het ?-menu) en kijk of Logic geupdate kan worden. Anders even 9.1.7 handmatig van Apple’s site downloaden.

    Bijdrager
    Muiter

    *terwijl ik aan het zoeken was werd het antwoord hierboven al gegeven*

    Misschien moet je even de update naar 9.17 van Logic binnenhalen.

    Launch Software Update and update Logic to 9.1.7.
    Logic Pro help

    Bijdrager
    DJMischaa

    Je moet via Software update (?-menu -> Software-update) even updaten naar 9.1.7.

    Edit:
    Sorry, ik zag dat het antwoord al was gegeven.

    Bijdrager
    frank_pera

    hey thanx allemaal.
    Dat was het euvel.

    Groet,
    Frank

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.