7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Q:
    Bijdrager
    RAMP1

    Kan in Mail niet meer in Exchange account inloggen

    Ik krijg sinds een paar dagen steeds de melding in Mail dat er geen verbinding mogelijk is met de account Exchange. Als ik mijn wachtwoord invoer krijg ik steeds de boodschap “Controle van accountnaam of wachtwoord is mislukt”. Ik gebruik Sierra versie 10.12.6 op een iMac. Mijn account loopt bij de Erasmus Universiteit maar de IT-service desk kan mij niet goed helpen.

    Vreemd is dat Mail op mijn iPad wel goed werkt en dat ik ook zonder problemen gebruik kan maken van de Outlook Web App via Safari op de iMac om bij mijn e-mail te komen met dezelfde gebruikersnaam en paswoord.

    Heet iemand mogelijk een suggestie hoe dit te verhelpen?

    • Dit onderwerp is gewijzigd 1 week, 3 dagen geleden door Night. Reden: Titel verhelderd
    Bijdrager
    pruus

    Drie rampen op een dag!

    Bijdrager
    RAMP1

    Dat klopt. Sorry hoor, maar ik kreeg het bericht van Forum-server dat er geen verbinding kon worden gemaakt en dat ik het later opnieuw moest proberen.

    Ik wist niet dat het bericht wel was geplaatst, vandaar dat er nu drie bericht staan en ik ze er met geen mogelijkheid vanaf kan krijgen

    Bijdrager
    McPim

    Verwijderen en weer toevoegen van het account? Dit lijkt me geen Mac probleem op het eerste gezicht.

    Bijdrager
    McPim

    McPim op 1 december 2019 om 19:56
    Verwijderen en weer toevoegen van het account?

    Ah, dat werd hier al gesuggereerd.

     

     

    Niet dus…. šŸ˜‰. Wat mij betreft alsnog @Night.

    Bijdrager
    RAMP1

    Beste McPim. Dat werkt niet. Zoals eerder gezegd heb iok al heel lang via de iMac mijn e-mail bij de universiteit. Waarom dat nu al een paar dagen niet werkt is een raadsel. Ik heb niets gedaan (download software of systeemupdates) die de oorzaak kunnen zijn.

    Het vreemde is dat mijn iPad nog steeds wel e-mail ophaalt met dezelfde instellingen.

    Bijdrager
    RAMP1

    Opgelost,

    Nogmaals dank aan iedereen.Ā Uiteindelijk lag de oplossing in een heel andere hoek.

    Ik heb High Sierra 10.13.6 geĆÆnstalleerd en toen was het probleem verdwenen. Blijkbaar werkt het opeens niet meer in versie 10.12.6. Waarom is me een raadsel.

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.