9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)
  • Q:
    Bijdrager
    16jeffrey

    Kan ik Mac OSX updaten zonder dat Adobe CS3 niet meer werkt?

    Hoi allemaal,

    ik heb een Macbook Pro met Mac OS x Versie 10.5.5.
    Nu is het probleem dat ik in iTunes de volgende melding telkens krijg:

    Om de iTunes Store in iTunes te gebruiken, moet Safari 4.0.3 of hoger zijn geïnstalleerd.
    Open Software-update om de nieuwste versie van Safari te downloaden en te installeren.

    Ik update Mac OS X niet omdat ik van een leraar op school het advies heb gekregen om niks te updaten vanwege het feit dat hij Adobe CS3 er illegaal heeft opgezet. Nu weet ik dus niet of hij Adobe updates bedoelde of Mac-software-updates. Doordat ik Mac nooit update word Safari dus ook nooit geupdate. iTunes kan wel worden geupdate omdat je deze apart kan updaten in “Software-update…”

    Nu is mijn vraag of ik Mac OS X kan updaten zonder dat mijn Adobe CS3 pakket niet meer werkt. Alvast bedankt!

    Groetjes Jeffrey

    P.s. Graag niet in moeilijke taal:P

    Bijdrager
    Hansi2124

    Ja, dat kan. Download de update van Safari handmatig.
    Verder praten over de illegaal verkregen software van Adobe doen we hier echter niet (zie Huisregels)…..

    Bijdrager
    Ir.Bob

    Lekker veilig…

    Bijdrager
    16jeffrey

    Ok sorry daarvoor, dan denken we het woord illegaal weg… maar mijn vraag is of het dus invloed heeft op je geinstalleerde programma’s. Dus als je “bijvoorbeeld” CS3 hebt geinstalleerd, is er dan een kans dat je na de Mac OS X update programma’s hebt die niet meer werken.

    Bijdrager
    Hansi2124

    Je wilde een antwoord in niet-moeilijke taal. Dat heb ik je gegeven. Geen OS X update, maar Safari updaten. Wat begrijp je dan niet?

    Bijdrager
    16jeffrey

    Ok bedankt, sorry dat ik je lastig val met deze vraag… alhoewel waarom ben je moderator? om mensen te helpen toch?

    Bijdrager
    Hansi2124

    Een moderator is in principe om het forum leesbaar en ordelijk te houden. Daarnaast ben ik ook een gewone gebruiker. Ik help je toch?

    Bijdrager
    nookie

    Onzin.
    CS3 (illegaal) draait op de allernieuwste update van osx prima. Je kan gewoon alles updaten wat osx software betreft en het niet alleen bij Safari houden. De updates zijn best nuttig namelijk.

    Bijdrager
    MacMartino

    Illegale software gebruiken is vragen om moeilijkheden. Bijvoorbeeld, omdat de software (CS3) niet geupdate kan worden. Daardoor werkt het met vernieuwde systemen etc. niet meer optimaal en krijg
    je kans op crashes etc.
    Student? koop CS3 bij surfspot. Kost je iets van 300 euro, of misschien 500 euro voor CS5.
    Helemaal up to date, zonder gezeur.

9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.