19 berichten aan het bekijken - 1 tot 19 (van in totaal 19)
  • Q:
    Bijdrager
    Birgit

    Kan ik een programma voor Mac OS 10.6.8 draaien op El Capitan?

    Op mijn computers draait nu nog Mac OS 10.6.8., omdat ik voor mijn werk een programma gebruik dat ik niet kan upgraden. Nu zijn mijn apples ernstig aan vervanging toe… Is er een manier om mijn programma onder een nieuwere Mac OS te laten werken?
    Alle suggesties zijn welkom!

    Bijdrager
    Waffle ಠ_ಠ

    In mijn ervaring werken 9 van de 10 programma’s gewoon. Soms is het alleen de installer die niet wil meewerken, maar als je het programma handmatig installeert is er niet aan de hand.

    Kijk of je app in de database van RoaringApps voorkomt.

    Sleutelbeheerder
    Night

    Je kunt een 10.6 emulatie draaien in bv. Parallels. Je hebt dan overigens wel een DMG van OSX 10.6 Server nodig.
    Lees hierover deze link ook eens door:
    http://osxdaily.com/2011/11/17/install-run-mac-os-x-10-6-snow-leopard-in-virtual-machine-on-lion/

    Verder kun je ook eens kijken of je m.b.v. Pacifist de installer handmatig de bestanden op de juiste plaats kan zetten.

    Bijdrager
    Birgit

    Dat klinkt goed, veel dank voor jullie hulp!
    @ Waffle: ik heb geen installatieCD van het programma,ik heb het lang geleden van iemand overgenomen.
    @ Night: begrijp ik goed dat ik met Parallells of VirtualBox het programma kan openen en draaien terwijl ik verder in een later OS X werk, gelijktijdig? Ik heb hier nog geen ervaring mee.

    Sleutelbeheerder
    Night

    Ja dat klopt.

    Maar je zou het best inderdaad eerst kunnen kijken of het progje niet gewoon onder EC draait, door bv een TimeMachine backup te gebruiken. Dan hoe je het ook niet opnieuw te installeren.

    Hoe heet het programma eigenlijk?

    Bijdrager
    Shmoo

    Is het misschien niet handig om eerst te kijken hoe het zit met dat programma. Ik bedoel, als dat programma echt niet zou functioneren onder een nieuwe versie van OS X omdat het een of ander oudere ‘extra’ software gebruikt dan is de kans ook heel groot dat er van dit programma wel ergens een betere versie of alternatief te vinden is.

    Zo’n programma wordt natuurlijk niet voor niets nooit meer geüpdatet.

    Bijdrager
    SunKeeper

    Waarom zitten we in 9 van de 10 topics eerst uren te vissen naar waar het over gaat?

    Als bijv. dat programma hier direct genoemd wordt hadden we het antwoord een half uur geleden al gehad.:roll:

    Bijdrager
    Birgit

    Jullie hebben gelijk! Het programma heet ‘Accordance’. Ik kan updaten door een nieuwe versie te kopen, maar die kost 2000 dollar.. Toen ik eerder een nieuwe Max Os installeerde, werkte het programma niet meer.

    Bijdrager
    iKweethetbeter

    Ben je student? Dan is het programma gratis!

    Bijdrager
    Birgit

    Helaas niet meer! Ook voor ‘teachers’ is het gratis, maar ik ben alleen onderzoeker.

    Bijdrager
    SunKeeper

    Als je op de huidige Macs ook El Capitan kan draaien, kun je ook Snow Leopard op een losse partitie zetten.

    Ik zie namelijk niet hoe je zo snel aan de oudere OS X Server kan komen.

    Bijdrager
    sedikit

    Accordance 2000 dollar? Overdrijf je niet een beetje? Het kost $ 59.90 en is geschikt voor OS X 10.6 or later:
    http://goo.gl/isFzJ
    En misschien dat het ook wel zo handig is je vraag (dezelfde) bij de buren wat meer te detailleren. Vragen formuleren is ook een kunst!:)

    Bijdrager
    Shmoo

    Dan zou ik studenten gaan onderzoeken.:angel:

    Wat een prijzen voor software.(n)

    Sleutelbeheerder
    Night

    Welke versie heb jij nu?

    Want upgrades zijn normaal gesproken beduidend goedkoper.

    sedikit op 21 februari 2016

    Accordance 2000 dollar? Overdrijf je niet een beetje? Het kost $ 59.90 en is geschikt voor OS X 10.6 or later:

    De Ultimate Collection kost wel degelijk bijna $2000…
    http://www.accordancebible.com/store/details/?pid=Collection11-Ultimate_16

    Om je upgrade prijs te kunnen zien, moet je inloggen (paarse button).

    Bijdrager
    Birgit

    Ik heb nu Accordance 10.7. Omdat ik geen registratiecodes heb, kan ik niet upgraden..
    Er zijn goedkopere basisversies, maar ik heb de volledige versie van het programma nodig (http://www.accordancebible.com/store/details/?pid=Collection11-Ultimate_16).

    Bijdrager
    bartvdv

    Onderzoeker ? En geen tweeduizend dollar over hebben voor schijnbaar broodnodige software ? Dat zijn pakweg 3 nutteloze iphone 6-modellen.

    Sleutelbeheerder
    Night

    Je hebt het toch overgekocht? Vraag dan aan de oorspronkelijke eigenaar ook de inlogcode;-)

    [EDIT]Vreemd genoeg is Accordance 11 niet compatible met OSX 10.11, terwijl versie 10 (en die heb jij) dat wel is.
    Maak een goede time-machine backup en kijk of dit inderdaad zo is. Werkt het niet dan is de enige mogelijkheid om een 10.6 emulatie te gaan draaien.

    Bijdrager
    Jakko Westerbeke
    SunKeeper op 21 februari 2016

    Waarom zitten we in 9 van de 10 topics eerst uren te vissen naar waar het over gaat?

    Ik wil het zelfs nog wat anders stellen: waarom maken mensen topics over dingen die ze gewoon kunnen proberen? Als het niet blijkt te werken kun je een vraag stellen over hoe je het wél werkend krijgt, maar vaak zal dat dan al helemaal niet meer nodig zijn.

    Bijdrager
    Birgit

    Erg bedankt voor de hulp! Volgens het Accordance forum doet Accordance 11 het op OSX 10.11, maar ik ga het proberen. Bedankt!

19 berichten aan het bekijken - 1 tot 19 (van in totaal 19)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.