21 berichten aan het bekijken - 1 tot 21 (van in totaal 21)
  • Q:

    Bijdrager
    Bazzerd

    Kan geen verbinding maken met NAS na nieuwe switch

    Wie kan mij helpen.

    Gebruik al jaren naar tevredenheid een Synology NAS voor de opslag van mijn data.
    Echter recent heb ik een nieuwe switch moeten kopen en sindsdien is het gerommel begonnen.

    Ik heb wisselend last (dus de ene keer werkt het prima en de andere keer niet) van het niet kunnen benaderen van mijn NAS (intern in het netwerk).
    Ik kan me eigenlijk niet voorstellen wat die switch er mee te maken heeft, maar dat is nu eenmaal het startpunt in de tijd.

    Het betreft een NETgear switch.
    Het niet kunnen benaderen komt voor op mijn iMac als Macbook.

    De internetopstelling is als volgt:
    Modem, router (airport express, doet niets draadloos), Netgeat switch, Airport extreme (voor de wifi, maak netwerk aan, in brugmodus).

    De NAS staat ingesteld om zowel in AFP als SMB te voorzien. Ook in finder vind ik onder gedeeld de NAS, echter bij aanklikken krijg ik de volgende melding:

    Zoals je snapt een irritant probleem en omdat het de ene keer wel werkt en de andere niet lastig om de oorzaak te vinden.
    Wie kan me verder helpen?

    Dank!


    Bijdrager
    OMT-fan

    Synology opnieuw starten wil nog wel eens helpen…. al gedaan?
    Naast natuurlijk het modem en de router.

    • Deze reactie is gewijzigd 11 maanden, 1 week geleden door  OMT-fan.

    Bijdrager
    Bazzerd

    Dank voor je reactie, helaas geen effect om opnieuw op te starten…


    Bijdrager
    vuurvreter

    Ben je wel ingelogd met het juiste account?


    Bijdrager
    csteelooper
    vuurvreter op 18 juni 2017

    Ben je wel ingelogd met het juiste account?

    De melding die @Bazzerd krijgt past niet bij een authenticatieprobleem…

    @Bazzerd: kun je wel verbinden met behulp van het IP-adres van je Synology? Kun je de Synology benaderen in je browser? Welke versie van DSM draai je?

    • Deze reactie is gewijzigd 11 maanden, 1 week geleden door  csteelooper.

    Bijdrager
    Bazzerd

    Beste Helpers,

    Er wordt met het juiste account ingelogd en ook als je de NAS wil benaderen via CMD+K en dan het IP adres van de NAS kiest krijg je dezelfde melding.
    Ik draai DSM 6.1.2-15132 (volgens die settings is de NAS dus up-to-date).

    Gr, B


    Bijdrager
    csteelooper

    OK… En dan nu dit: Sinds El Capitan gebruikt MacOS standaard Samba (v2/v3) [smb] om verbinding te maken met netwerkstations, waaronder dus ook jouw NAS (en de mijne, for that matter). Probeer eens of het via afp of smb lukt? Eerst maar eens afp. Open een dialoogvenster Verbind met Server (Connect to server — CMD+K) en typ

    afp://[NAS_ip_adres_of_hostname]

    Denk aan de afp://, want daarmee maak je expliciet duidelijk dat je afp wil gebruiken.

    Voor een verbinding via Samba doe je:

    smb://[NAS_ip_adres_of_hostname]

    Let op: voor sommige routers, waaronder de AirPort-modellen van Apple, werken hostnames alleen als je ze als volgt specificeert: nasnaam.netwerk.local.

    Als AFP wel werkt en SMB niet, of andersom, dan kan het helpen om in DSM de specifieke boosdoener tijdelijk uit en weer aan te schakelen. Mocht SMB de boosdoener zijn dan ben ik even benieuwd naar de settings in je DSM. Kun je dan screenshots hier posten?


    Bijdrager
    Bazzerd

    Dank weer, zowel bij afp, als smb hetzelfde probleem. Ook als ik 1 van de twee aan of uit zet.
    Als ik een instelling wijzig werkt het overigens wel even, om vervolgens daarna gewoon weer dezelfde foutmelding te geven…


    Moderator
    Night

    Ik neem aan dat je internetmodem ook in brugmodus staat?


    Bijdrager
    Bazzerd

    Beste Mensen, dank voor het meedenken weer.

    @csteelooper: het vreemde is dat de ene keer zowel AFP als SMB wel werken en de andere keer niet. Ook het intypen van het adres van de NAS (dus niet de naam) mag dan niet baten.
    Het vreemde lijkt dus te zijn, dat het wel KAN werken maar dat het het niet altijd doet.
    Ook het opnieuw starten van de NAS, helpt soms even, maar voor hetzelfde geld werkt het twee minuten later weer niet.

    @night: jep het modem staat in brugmodus.

    Om toch wat verder proberen te komen heb ik het volgende geprobeerd en dat zorgt voor verbetering.
    Nu heb ik net de airport extreme meteen na de modem gehangen waarbij LAN1 van de NAS meteen in de Airport extreme gaat, de tweede poort gaat naar de switch.
    Het vervelende is nu dat de NAS dan wel werkt! Maar dat ik in de helft van het huis geen wifi heb.
    Dat is natuurlijk ook op te lossen, maar eigenlijk wil ik gewoon dat het werkt zoals in mijn oorspronkelijke opstelling. Dat zou theoretisch gewoon mogelijk moeten zijn toch?

    Nog even een kleine uitleg: de airport extreme staat midden in huis, en maakt alleen een draadloos netwerk aan, dan is er overal goede ontvangst. Als deze in de meterkast staat helaas niet.
    De Airport express fungeert dus eigenlijk alleen als router (maakt ook geen draadloos netwerk aan), de switch verdeeld vervolgens het internet over alle kamers etc.

    Wie heeft er nog ideeën? Het lijkt dus toch iets met de hardware in het netwerk te maken te hebben?


    Moderator
    Night

    Heeft de AE een fixed IP address? Mijn vermoeden is dat je niet 2 devices in een chained brugmodus kan gebruiken.
    Je zou eens moeten proberen de AE weg te laten en het internet modem de IP adressen uit te laten delen. Je kan de NAS dan rechtstreeks, bekabeld aansluiten op het internet modem en de Extreme (of de AE) vervolgens als draadloze router te laten functioneren.

    Het enige wat ik niet begrijp is waar de switch in het geheel is opgesteld en waarvoor je hem gebruikt.

    • Deze reactie is gewijzigd 11 maanden, 1 week geleden door  Night.
    • Deze reactie is gewijzigd 11 maanden, 1 week geleden door  Night.

    Bijdrager
    fred44nl
    Bazzerd op 18 juni 2017

    Om toch wat verder proberen te komen heb ik het volgende geprobeerd en dat zorgt voor verbetering.
    Nu heb ik net de airport extreme meteen na de modem gehangen waarbij LAN1 van de NAS meteen in de Airport extreme gaat, de tweede poort gaat naar de switch.

    dus, modem (in bridge) – Airport Extreme (router) – NAS – switch.
    dan wordt de NAS ook als switch gebruikt.
    de 2 netwerkpoorten van de NAS moeten toch beide hetzelfde doen ??
    fail-over en aggregated, of zoiets ??


    Bijdrager
    rbsoen

    Disable jumbo frame op de Synology. (paketten groter dan de standaard MTU 1500.) Het staat op mijn Synology uit. Mijn 3com switch is wel een gigabit switch,


    Bijdrager
    pannekoek

    Wat me te binnen schiet is dat je nieuwe switch misschien een andere MTU hanteert dan je oude. Werkte je hiervoor met jumboframes in 1 van de apparaten, dan zorgde de oude switch er waarschijnlijk voor dat het allemaal toch 1500 werd. Zet de apparaten allemaal op de standaard MTU van 1500 en probeer of het dan werkt.

    En recente versies van MacOS zijn inderdaad vervelend met Samba servers. Een [Apple+K] smb:// connectie kun je in het geval van problemen ook eens proberen op te zetten doormiddel van [Apple+K] cifs:// Dat werkt vaak beter, maar waarom is me een raadsel.


    Bijdrager
    pannekoek

    Hahaha, ja dan was ik toch nipt te laat met de MTU vermelding:)


    Bijdrager
    Blieper

    Had je in de browser ook al eens ‘find my synologie’

    • Deze reactie is gewijzigd 11 maanden, 1 week geleden door  Blieper.
    • Deze reactie is gewijzigd 11 maanden, 1 week geleden door  Blieper.

    Bijdrager
    fred44nl
    Bazzerd op 18 juni 2017

    Het betreft een NETgear switch.

    welk model / type is het ??


    Bijdrager
    Bazzerd

    Het is een NETGEAR JGS516PE
    De versies OS die ik draai zijn Sierra laatste versie (macbook pro) en El Captian (10.11.6) op iMac.

    Ik heb nu de MTU in DSM ook op 1500 gezet. Kijken of dat uitmaakt.

    @night: het is een modem dat geen IP adressen uit kan delen. Het is dus echt een modem.
    Er moet dus een router achter zitten voor de switch om de IP’s uit te delen.

    Vervolgens komt de switch omdat ik anders niet de lijnen in huis van een netwerkverbinding kan voorzien.


    Moderator
    Night

    Aha


    Bijdrager
    fred44nl

    sinds de update naar High Sierra is het probleem bij mij niet meer voorgekomen:)


    Bijdrager
    Bazzerd

    Dat stemt gunstig… ga het eens overwegen… dank!

21 berichten aan het bekijken - 1 tot 21 (van in totaal 21)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.