10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)
  • Q:
    Bijdrager
    victor93

    Kan geen mail ontvangen, wel versturen

    Dag allemaal,

    Sinds een paar weken (zaterdag 19 juli) kan ik geen mails meer ontvangen. Er is niks veranderd aan de instellingen. Op de iPad kan ik wel nog steeds mail ontvangen. De instellingen op de iPad en de iMac zijn exact hetzelfde, dus ik snap dus niet waarom het op de iMac niet werkt.

    Zou iemand misschien weten wat ik verder nog kan proberen ?

    Bijdrager
    Yggdrasil

    We hebben wel wat meer info nodig voor iemand je kan helpen.

    – Welk OS gebruik je?
    – Welke provider? (KPN, Telenet,…)
    – Web-based? (Gmail, Hotmail,…)

    Bijdrager
    victor93

    Ik gebruik Mac Os X 10.6.8. De provider is KPN. En ik gebruik de Mail applicatie van Apple.

    Bijdrager
    Yggdrasil

    Kijk eens bij de instellingen van Mail, misschien staat er een instelling verkeerd betreffende de inkomende mailserver. Mocht daar alles schijnbaar juist staan, verwijder dan het account en voeg, met behulp van de website van KPN, je account terug toe (al je gegevens).

    Bijdrager
    victor93

    De instellingen staan allemaal goed, want die komen overeen met die van de ipad, waar mail wel gewoon werkt. Ik wil het account niet verwijderen, aangezien ik een hele rits aan mappen in mail heb staan, en bang ben die kwijt te raken. In deze mappen staan mails die niet meer op de server staan, dus als ik die kwijt raak krijg ik ze ook niet meer terug.

    Bijdrager
    jesper211232

    kan je been backups van die mails maken?
    of kopieren naar een map op je mac, zo ja dan kan je gewoon aan het klooien..

    Bijdrager
    WimVriend

    Kies onder mail even >> venster >> verbindingsassistent. Mail gaat dan inloggen op je account en laat dan diagnostische netwerkinfo zien.
    Succes
    Wim

    Bijdrager
    Beech

    Je kunt ook je preferences van Mail weggooien : Bibliotheek > Preferences > com.apple.mail.plist, prullenbak legen en dan opnieuw opstarten.

    Bijdrager
    touchdown60

    ik heb hetzelfde probleem; heeft iemand de oplossing?

    Bijdrager
    Pienie

    goedemiddag, ik heb hetzelfde probleem, ik kan wel verzenden maar niet ontvangen. ik heb de mail verbindingsass ingeklopt en die zegt er is verbinding gemaakt met de server en ingelogd met een groen stipje ervoor. Nog suggesties? Help!

     
    Zonnestraal
     
10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.