7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Q:
    Bijdrager
    stuurt

    Kan geen mail meer verzenden via alice

    Beste allemaal,

    Ik kan sinds gisteren geen email meer verzenden vanuit apple mail bij alice. Ik krijg de melding dat ik geweigerd ben door de service
    Ik gebruikte altijd smtp.alice.nl voor uitgaande mail. Volgens de helpdesk van alice kon dat niet. (heeft toch echt jaren gewerkt!)
    Volgens hen moet ik out.alice.nl met wachtwoordverificatie gebruiken, nou prima, maar werken Ho maar!
    Ik krijg de melding dat ik een andere poort moet gebruiken, maar volgens mij moet ik gewoon de standaardpoorten gebruiken of poort 587.

    Het lijkt er verder wel op dat ik niet de enige ben met dit probleem:

    http://macwereld.nl/index.php?option=com_mw_forum&task=showpost&postid=103433#103433

    Hij heeft exact hetzelfde probleem wat ook op exact hetzelfde moment is ontstaan.

    Wie o wie weet raad of heeft hetzelfde probleem?

    Ik begin zo langzamerhand wel een serieus probleem te krijgen als ik geen mail kan verzenden via apple ail en mij eigen domein!

    Groeten,

    Steven

    Bijdrager
    puchelaar

    Een oplossing heb ik niet voor je. Wel een workaround; maak een gratis gmail account aan, voeg daar je alice-account toe, en je kan via gmail verzenden met een alice alias.

    Bijdrager
    Star65

    Vaak wordt poort 25 geblokkeerd, behalve voor hun eigen smtp server. Al poort 2525 geprobeerd? Dit is vaak een alternatieve poort.
    Als ik even google zie ik ook oplossingen in de trant van smtp.alice.nl gebruiken en zonder wachtwoord controle.

    Bijdrager
    chevy49

    Zoals puchelaar ook al schreef kun je de oplossing vinden mbv gmail, dit heb ik ook gedaan. Koste mij wel een paar uur zoeken, maar uiteindelijk is het niet moeilijk en verklaarbaar dat het niet werkt.
    Mocht je hulp nodig hebben stuur dan even een berichtje.

    Succesbold text

    Bijdrager
    stuurt

    Een gmail account heb ik niet, maar als ik het goed begrijp zou het me de me.com mailserver ook moeten werken.

    @Star65 Ik heb tot nu toe altijd gebruik gemaakt van de smtp.alice.nl workaround, maar dat werkt dus helaas niet meer…

    Verder lijkt het toch ook iets met mail te maken te hebben. Als je de post op macwereld ook gelezen hebt, dan kun je lezen dat Opadick die ook sinds dinsdag exact hetzelfde probleem heeft, op een windhoos computer geen problemen geeft via out.alice.nl met verificatie. (beetje omgekeerde wereld maar waar.)

    Maar goed, ik ga met bovenstaande tips aan de gang, en dan hoop ik dat ik het weer werkend krijg.

    Groet,
    Steven.

    Bijdrager
    chevy49

    Bij mij werkte het niet omdat ik thuis gebruik maak van WIFI en buitenshuis van 3G. Thuis via WIFI kun je gebruik maken van het smtp adres van Alice namelijk out.alice.nl. Omdat je dan via je account (kabel) bij Alice maakt van Email server van Alice gaat dit goed. Eenmaal op 3G wordt het anders, dan wil je via je mobile provider in mijn geval T-mobile op de server van Alice, dit werkt dus niet. vraag mij niet waarom, maar Alice heeft dit eenmaal zo ingericht.

    Ik heb dit alsvolgt opgelost: Ik maak gebruik van mijn Gmail account die ik ooit eens heb aangemaakt en nooit gebruikt. Deze SMTP server gebruik ik dus voor zowel de WIFI als 3G, dus eenmaal instellen.

    In het instelmenu op de iPhone kies ik voor imap account, vervolgens:

    ‘Server inkomende post’:
    – hostnaam : in.alice.nl
    – gebruikersnaam : alice eMail adres (…@alice.nl)
    – wachtwoord : je Alice account wachtwoord.

    ‘Server uitgaande post’
    – hostnaam : smtp.gmail.com
    – gebruikersnaam : Gmail email adres (…[email protected])
    – wachtwoord: je Gmail account wachtwoord
    – gebruik ssl: aan
    – serverpoort 587

    Nu kun je dus email verzenden…..

    ECHTER dit gaat via je Gmail account, als je een eMail vanuit je Alice eMailbox (iphone) stuurt, dan ziet de ontvanger je Gmail eMailadres, bij beantwoorden van deze eMail, komt het antwoord dus in je Gmail eMail box en niet in je Alice eMailbox.

    Voor mij is dit niet wenselijk, dit is als volgt op te lossen.

    Log in op je Gmail account, klik rechtsboven op knop options:
    – mail settings
    – accounts and import
    – send email as

    Hier kun je Alice gegevens invullen zoals:
    – geef aan dat je via de Alice server eMail wilt versturen (Send through Alice.nl SMTP servers)
    – smtp : out.alice.nl
    – using TLS
    – port 587
    – geef aan dat je een antwoord op je email wilt ontvangen in je via je Alice account (When replying to a message: Reply from the same address the message was sent to)

    Maak van deze instelling de default.

    Bij mij werk dit.

    Laat even horen, of het bij jouw ook werkt.

    Succes

    Bijdrager
    stuurt

    Dank voor de tips! (met name Chevy49) Het werkt, ik kan weer email verzenden met mijn eigen domein. Ik gebruikte alice mail al nooit, mail altijd via mijn eigen domein. Het enige punt hiermee is dat Hostnet (mijn provider) zelf geen mailserver heeft, al mijn mail liep dus altijd via de smtp.alice.nl server. De out.alice.nl server heb ik nooit werkend gekregen in OSX mail.

    Ik blijf het te gek voor woorden vinden dat Alice alleen maar webmail ondersteund en zit er dan ook erg aan te denken om maar eens te switchen. Een ander probleem van Alice is dat ze geen helpdesk hebben, maar alleen maar de ‘Alice website voorleesservice’. Of ben ik nu te veel eisend als ik vind dat ik zonder omwegen email moet kunnen verzenden?

    Ben erg blij dat ik nu ten minste weer kan emailen, maar ik blijf wel zoekende naar een andere oplossing aangezien ik het niet echt ideaal vind om op gratis Gmail te moeten leunen voor het verzorgen van mijn email.

    Andere tips blijven dan ook welkom.

    Groeten,

    Steven

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.