9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)
  • Q:

    Bijdrager
    J.Baauw

    Kan foto’s niet via Iphoto naar Mail versturen

    Het volgende,

    Ik heb dus een nieuw moederboard en heb vandaag al mijn foto’s via externe hardeschijf weer in mijn Iphoto gezet.
    Nu wil ik een foto versturen net als vroeger druk ik op de foto en dan op het Mail icoontje en dan versturen maar er gebeurt nix?

    Wat doe ik fout of hoe kan dat?

    bijvoorbaad dank,
    JNN


    Bijdrager
    PietjePuk

    Permissies eens herstellen.


    Bijdrager
    J.Baauw

    Ja dat lees ik wel vaker maar dat moet in schijfhulp programma geloof ik maar kan iemand vertellen hoe dat moet en wat ik moet doen dan?

    bedankt,
    JNN


    Bijdrager
    PietjePuk

    Schijfhulpprogramma -> harde schijf selecteren -> permissies herstellen.


    Bijdrager
    J.Baauw

    Dat is dus hetzelfde als bevoegdheden herstellen ja sorry ben beetje een leek.

    JNN


    Bijdrager
    J.Baauw

    Permissies herstellen heeft geen zin.

    kan nog steeds niet foto’s versturen via Iphoto.
    ook nieuwe software al er over heen gezet maar nee.

    Iemand een ander idee?


    Bijdrager
    1984

    En andersom, ” Mail”. bijlage, en zo een foto uit Iphoto toevoegen…..ook een mogelijkheid


    Bijdrager
    J.Baauw

    Ja dat lukt wel maar niet via Iphoto is toch wel makkelijk.

    Dus het zou aan Iphoto moeten liggen dan toch of niet?

    bedankt,
    JNN


    Bijdrager
    J.Baauw

    Nou het werkt weer.

    Heb gewoon de foto’s er opnieuw opgezet en nu werkt het.

    bedankt,
    JNN

9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.