11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)
  • Q:

    Bijdrager
    Josh

    Java-update 1.4.2 wordt niet gepakt

    De Java-update 1.4.2 wordt niet gepakt door mijn vers geïnstalleerde Panther X 10.3.1. Ik heb in de Utilities/Java al de Java1.3.1 & 1.4.1 maar krijg niettemin een alert dat “1.4.1 eerst geïnstalleerd moet worden…” Is hier iets te knutselen?


    Bijdrager
    Tomaat

    euhm..was hier niet laatst al een topic over?


    Bijdrager
    vhbart

    Inderdaad, ik heb deze opgestart: http://forum.macosx.nl/viewtopic.php?t=15787

    Ik ben blijkbaar niet alleen, maar heb helaas nog geen oplossing, allen daarheen? (naar bovenstaande link?)


    Bijdrager
    macpro

    [wilde gok mode]
    In de map <harde schijf>/Library/Receipts staat een file Java.pkg.
    Zet deze eens op het bureaublad en start software update opnieuw op.
    [/wilde gok mode]


    Bijdrager
    Josh

    Geslaagd!

    Ik verwijderde uit de Receipts de Java141.pkg (was vorig jaar uit de “Software Update”)
    Verrichtte een nieuwe download van de APPLEsite: Java 1.4.1
    Installeerde deze en zie dat hij onder de naam JavaPantherupdate.pkg wordt geplaatst in de Receipts
    En merk vervolgens dat de Java download 1.4.2 wordt gepakt.

    In de Receipts heb ik nu: Java.pkg, Java142.pkg en JavaPantherUpdate.pkg

    Hopenlijk kan ik een tijdje voort.

    Soortgelijke topic.


    Bijdrager
    jafolkers

    Laatste tip gedaan en kan nog de update niet installeren. Wat nu? Meer tips??? Heb trouwens niet alle updates gedaan, Versie 10.3 staat er, want anders zie ik de windows PC’s van de kids niet meer in het netwerk.

    Janny


    Bijdrager
    Tomaat
    ”jafolkers”

    […]
    want anders zie ik de windows PC’s van de kids niet meer in het netwerk.

    huh? hoe bedoel je?


    Moderator
    Strifer

    kennelijk waren er hoger dan 10.3 problemen met het benaderen van de windows pv bak in het netwerk bij betreffend persoon.


    Bijdrager
    vhbart
    ”Josh”

    Geslaagd!

    Bij mij dus niet. Ik weet nu niet of ik hier moet verdergaan of op deze. Info begint een beetje door elkaar te lopen. Ik blijf de melding krijgen dat ik eerts de 1.4.1 moet installeren, en als ik dit doe krijg ik de melding dat dit niet nodig is :? .
    Ik heb er al aan gedacht alles van Java te verwijderen en opnieuw installeren te proberen, maar ik vrees dat ik dan helemaal in de put geraak. Kan iemand iets anders bedenken? Dacht ook al systeem opnieuw te installeren, maar hoe kan ik “downgraden” (10.3.2 naar installatie-CD 10.3.1)? Ook gewoon “Archive and install”?


    Bijdrager
    jafolkers

    Klopt, ik kan niet meer bij de kids komen als ik de updates doe en aangezien er bij de kids nogal eens wat misgaat is het handig als ik hun muziek e.d.bij mij erop zet en na de nieuwe windows installatie weer alles terug kan zetten. Bij mij gaat immers niet iedere keer iets fout. Hoera voor de Mac!!!
    Op mijn andere Mac, wel helemaal geupdate staat wel de nieuwe java versie dus zal het wel aan de updates liggen.


    Bijdrager
    vhbart

    Bij mij dus (eindelijk) opgelost. Het heeft wat meer moeite gekost:

    Systeem opnieuw geïnstalleerd (archive & install). Daarna alle Java uit mijn Previous system gewist. Ook alle java- pkg’s uit mijn receipts gewist, en uit de Utilities map > Java > Java 1.4.1 plugin settings gewist. Trash geledigd, herstart.

    Dan op de Apple-website de Java 1.4.1-update gedownload. Installeren: kreeg de melding: “This volume contains no version of Java that needs update”.(?)

    Met de moed der wanhoop 1.4.2 gedownload en zie: installatie geslaagd!

    Ik begrijp de logica niet, maar kan nu hopelijk ook een tijdje voort. :D

    Ik ga nu gauw nog eens permissies herstellen!

11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.