8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)
  • Q:
    Bijdrager
    Beninho

    Java error in SPSS 18 (opgelost)

    Hallo

    Ik heb een probleem met Java in SPSS 18 in Mac OS 10.6.4

    Wanneer ik van mijn data een grafiek wil maken krijg ik de melding, could not start java virtual machine. Zie afbeelding.

    Ik heb geen flauw idee wat hiervan de oorzaak is. Kan iemand me hier mee helpen?

    Bijdrager
    smacdab

    hier iemand in de familie die een paar jaar geleden naar de windows-spss is overgegaan. Ging het een tijdje goed kwam er vervolgens weer een kink in de kabel.
    Ook nog met mac rechtstreeks geprobeerd via bureaublad met spss op de server te werken. Helaas alleen met windowscomputer. Misschien is anders bootcamp een optie? Ik neem gemakshalve aan dat je een goedkope medewerkers/studenten prog. kan kopen.

    Bijdrager
    Beninho

    hmm ja klopt. Heb alleen geen bootcamp draaien. En dat wil ik ook helemaal niet.

    Ik heb deze software idd verkregen via de surfspot, lekker goedkoop. Maar wel iri dat het niet werkt.
    Toch bedankt voor je tip.

    Iemand een idee hoe ik deze foutmelding kan verhelpen?

    Bijdrager
    smacdab

    volgens de helpdesk van uni leiden werken er geen mensen met een mac via de server/bureaublad:-)

    Bijdrager
    Beninho

    Maar ik heb dan ook een probleem met JAVA in mijn spss program. That’s all. Mijn vriendin heeft op haar macbook geen problemen met dezelfde versie van spss.

    Bijdrager
    smacdab

    opnieuw installeren een optie? Om vervolgens te chequen of er updates zijn. Zoiets heb je misschien al geprobeerd…..

    Bijdrager
    Pieterr

    Gebruikt je vriendin Leopard (10.5) of Snow Leopard (10.6)?

    Welke Java versie heeft SPSS nodig?
    Misschien moet je wel (de oudere) Java 5 installeren.

    Zie ook http://www.onemorething.nl/community/topic/matlab-2007-op-os-x-1062

    Voor een uitleg van de Java Preferences panel:
    http://www.onemorething.nl/community/topic/java-update-verwijderen
    .
    .

    .
    .
    Tenslotte: http://wiki.oneswarm.org/index.php/OS_X_10.6_Snow_Leopard

    Bijdrager
    Beninho

    Dankje voor de info!

    Ik heb het opgelost.. Java was te nieuw voor deze versie. Ik heb via de support van SPSS een hotfix gekregen.

    Dit was niet de meest gebruiksvriendelijke fix (moest het zelf via de terminal invoeren..gedoe).

    Maar het is dus opgelost.. Ik weer blij:)

    Mijn vriendin had achteraf geen Java update gedaan en werkte nog met 10.6.2 zag ik vandaar dat het bij haar laptop niet voor kwam

8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.